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De computer laten tekenen: Magic Wand = Toverstaf = Spatiebalk
Tekenhulpen

Bij het tekenen worden er regelmatig vormen overgenomen van al getekende elementen. 
In ArchiCAD gebruiken we hiervoor de Toverstaf (spatiebalk).

Vorm overnemen:
Stel het gereedschap waarmee de vorm overgenomen moet worden naar wens in
Druk de spatiebalk in, de toverstaf verschijnt  (houdt de spatiebalk ingedrukt)
Klik vervolgens:

In een ruimte 
ArchiCAD zoekt de kruispunten of contouren van elementen op om de vorm te bepalen

Op een contour  
ArchiCAD volgt dezelfde (gesloten) contour

In een ruimte tussen een aantal geselecteerde elementen
ArchiCAD zoekt alleen de kruispunten van de geselecteerde elementen op om de vorm te bepalen.

Het element wordt getekend volgens de aangeklikte vorm en met de instellingen van het actieve gereedschap

Let op!
‘Inner islands’ worden niet herkend.

Gat / Opening maken in een element volgens een bepaalde vorm - ‘inner islands’ aftrekken:
Selecteer het element waar een opening / gat in gemaakt moet worden
Zorg dat het zelfde gereedschap actief is of klik op een rand of hoek en selecteer in het petpalet ‘Subtract from Polygon’ 
Druk de spatiebalk in: de toverstaf verschijnt
Klik hiermee op de bestaande contour die overgenomen moet worden voor het creëren van de opening

•
•
•

•

•

•

•

•
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•
•
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Tracker Measure (M) voor de trackerinvoer
Tekenhulpen

Standaardinvoer
Met de tracker worden numeriek maten ingegeven voor de verschillende coördinaten.
Met gebruik van ‘+’ of ‘-’ achter de waarde kan een relatieve afstand worden ingegeven.

Tip:
Help, ik heb geen Tracker!
Zet de Tracker aan in de knoppenbalk.

Tip:
Gebruik het nummeriek toetsenbord voor het ingeven van de waarden:
Zorg dat de NumLock aan staat op je toetsenbord 

Overnemen bestaande maten
Door in plaats van de waarde numeriek in te geven, kan deze ook opgemeten worden:

Activeer de gewenste coördinaat in de tracker (vette weergave)
Type ‘M’ (sneltoets voor Meten)
Klik op het beginpunt van de op te meten lengte
Klik op het eindpunt van de op te meten lengte: de waarde staat nu in de tracker
Herhaal dit voor een volgende waarde of gebruik enter om het punt te bevestigen

•
•
•
•
•
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Guidelines
Tekenhulpen

ArchiCAD kan automatisch hulplijnen genereren tijdens het tekenen, zodat er makkelijk gerefereerd kan worden aan andere
elementen.

Hulplijnen oproepen:
Zorg ervoor dat de Guide Lines AAN staan 

(knop in knoppenbalk of in menu View)                  UIT     AAN

Raak voor of tijdens het tekenen andere elementen aan om
Guide Lines op te roepen. Sta even stil boven de rand van het
element zodat de Guide Line Handle          kan verschijnen.

Sta met de cursor op de Guide Line Handle: een blauwe 
Guide Line verschijnt (dit is een voorstel van ArchiCAD)

Klik op de Guide Line Handle: een oranje Guide Line verschijnt

Na het afronden van de tekenhandeling verdwijnen alle Guide Lines automatisch.

Hulplijnen oproepen vanuit de Ruler: 
Zet de ruler aan vanuit het menu View > Ruler
Maak en klik-sleep beweging vanuit de Ruler
Vast afstand instellen: type X of Y in en geef in de tracker de gewenste afstand in of de afstand relatief vanaf een bepaald

plaats (+ of - achter de ingevoerde waarde)
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•

•
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Guidelines
Tekenhulpen

Hulplijnen snel oproepen: 
Ga op een rand OF een hoekpunt van een element staan klik op ‘Force Guideline Display’ toets (onder de ESC toets):

NL: `-toets  - BE: 2-toets
NL: §-toets - BE: @-toets

Guide Line op een hoek oproepen:
Ga op de hoek van een element staan (1)
Klik op de ‘Force Guideline Display’ toets `-toets (Windows) of §-toets (Mac)
Beweeg de cursor van de hoek weg: De cursor is nu een handje (2)
Blauwe Guide Lines (voorstellen) verschijnen
Beweeg net zo lang tot de juiste Guide Line voorgesteld wordt (3) en klik 

met de muis
Een oranje Guide Line wordt zichtbaar en blijft staan 

Verplaatsen hulplijnen:
Maak een klik-sleep beweging met de Guide Line Handle

Tijdelijke hulplijn(en) verwijderen:
Na een tekenhandeling verdwijnen alle Guide Lines automatisch
Alle hulplijnen verwijderen:

Contextmenu (rechtermuisknop) > Remove all Guidelines
Een hulplijn verwijderen:

Ga boven de guideline staan en kies Contextmenu (rechtermuisknop) >  Remove Guide Line

•

•
•
•
•
•

•

•

•
•

•
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Guidelines kunnen gebruikt worden om relatief ten opzichte van de gekozen richting te tekenen.
Staan er meerdere guidelines op het scherm, dan is de laatst opgeroepen guideline de hoofd guideline. Deze
wordt vet weergegeven.

Aanpassen hoofd guideline:
Sta met de cursor op een andere guideline (kan ook tijdens het tekenen)
Klik op de guideline - handle: deze wordt nu vet weergegeven en is de hoofd guideline

Loodrecht of evenwijdig werken
Tijdens het tekenen verschijnen andere guidelines die haaks op of evenwijdig aan de hoofd guideline staan. Dat

is te zien aan de symbolen in de guideline. De hoofd guidline wordt dan geel ingekleurd.
Ook kunnen nieuwe guidelines op randen en hoeken opgeroepen worden die haaks op of evenwijdig aan de

hoofd guideline staan om makkelijk complexe vormen te kunnen tekenen.
Het vasthouden van een richting met de shift - toets werkt nu ook relatief ten opzichte van de hoofd guideline.

Hoeken en guidelines
Hoeken worden nu gemeten ten opzichte van de hoofd guideline en kunnen numeriek via de tracker ingevoerd
worden. De gemeten hoek wordt grafisch getoond met een grijze lijn.

Hulplijn met beperkte lengte
Guidelines zijn standaard oneindig lang. Een hulplijn met beperkte lengte wordt gemaakt met de optie ‘Create
Guideline Segment’ uit het Guideline menu.

•

•
•

•

•

•
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Tekenhulpen



Soms kan niet zo makkelijk gerefereerd worden door alleen de shift - toets te gebruiken. Dan kan het handig zijn een lengte,
hoek, x of y waarde vast te zetten:
Alt + beginletter van de betreffende waarde wordt de op het scherm actieve waarde vastgehouden.

Teken bijvoorbeeld een lijn en refereer aan een ander punt in de tekening
Druk de alt - toets in in combinatie met de passende letter

Alt + x houd de x - waarde vast
Alt + y houd de y - waarde vast
Alt + a houd de hoek vast
Alt + d houd de lengte vast

Refereer naar een ander punt in de tekening en teken de lijn
De cursor kan van de richting weer losgekoppeld worden door nog een keer dezelfde toetsencombinatie te gebruiken.

•

•
•

•
•
•
•

•
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3D editing plane
Tekenhulpen

Editing Plane = Rastervlak in het 3D venster met de volgende eigenschappen:

Groter dan de getekende elementen

Tip:
Er kan ook op de rastersnijpunten gesnapt worden:

Zet in het menu View de Grid Snap aan
Kies bij het menu View > Grid Snap Options: ’Construction Grid’ 

De positie kan handmatig aangepast worden
Zodra met een tekenactie begonnen wordt, verschijnt een blauw vierkantje: Editing Plane Grip.
Door op het vierkantje te klikken verschijnt een menu om het rastervlak te verplaatsen en projectie aan te passen.

Met de functie ‘Pick Plane’ kunnen tijdens het tekenen ander vlakken in het model aangewezen worden. Nieuw te tekenen
elementen kunnen dan (indien mogelijk) evenwijdig aan de Editing Plane getekend worden.

Aan- en uitzetten:
Onder het menu  View > Editing Plane Display kan de weergave van het Editing Plane aan of uit gezet worden worden.

•

•
•

•
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Trace en Reference
Tekenhulpen

In ArchiCAD kunnen tekeningen/vensters ‘op elkaar gelegd’ worden, zodat er gerefereerd kan worden naar andere
tekeningen, zoals de onderliggende verdieping, een schets of een gevel.
De cursor kan ook ‘snappen’ naar deze ‘Trace reference’.

Aan en uitzetten:
De Trace kan middels de knop in de knoppenbalk AAN of UIT gezet worden.

Trace Reference kiezen:
Algemene Trace
Klik op de Reference knop in het Trace & Reference palet of kies via het zwarte pijltje ‘Choose Reference’ 
Kies de gewenst onderlegger (bijv. Above Current Story): dit geldt dan voor alle verdiepingen

Specifieke Trace
Ga in de navigator met de cursor boven de gewenste onderlegger hangen
Activeer het contextmenu (rechtermuisknop klik)
Kies ‘Show as Trace Reference’ (Trace & Reference wordt dan ook automatisch geactiveerd)

1.
•
•

2.
•
•
•
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Trace en Reference
Tekenhulpen

Wisselen tussen referentie- en tekenvenster:
De referentietekening wordt het werkvenster
Voor het makkelijke uitwisselen van elementen tussen de
tekeningen

Positioneren onderlegger:
Verplaatsen: klik eerst op referentiepunt + klik op het
nieuwe punt

Roteren: klik op draaipunt – geef huidige vector aan  - geef
nieuwe vector aan

Terug naar de oorspronkelijke positie

Vernieuwen onderlegger:
Refresh: om wijzigingen in het werkvenster ook in het
referentievenster zichtbaar te maken

In- of uitzoomen met het scrollwiel werkt ook.

Tijdelijk verplaatsen:
Referentievenster tijdelijk opzij 
schuiven: om er onder te kunnen kijken

Activeren van de ‘splitters‘         aan de 
vier zijden van het scherm. Het bovenste
venster kan hiermee ‘opgetild’ worden.

Weergave:
Instellen van referentie en werkvenster, voor een duidelijke
weergave
Kleur: monokleur naar keuze of originele kleuren
Transparantie in te stellen via de schuifbalk:
Zichtbare elementen bepalen

        Referentievenster bovenop leggen

        Alle arceringen transparant maken
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Uniforme lagen voor alle tools
Tekenhulpen

Elk gereedschap heeft een eigen default laag in ArchiCAD.

Bij het maken van specifieke tekeningen, zoals details in het live-model, rioleringstekeningen, elektratekeningen etc..... kan het
handig zijn dat alle gereedschappen dezelfde laag gebruiken, zonder dit steeds in te stellen.

Gebruik voor alle gereedschappen tijdelijk dezelfde laag via: 
Ga naar het menu: Document > Layers > Layer Extras > Active Layer
Kies ‘ One Active Layer for all Element types’

Het uitzetten gaat door:
Het Active Layer venster te sluiten: ArchiCAD vraagt automatisch om de functie uit te zetten 
Kies ‘Individually set Layers’

Voorbeeld:
Zo kan in een rioleringstekening met behulp van het Balk-gereedschap op de laag Riolering eenvoudig de riolering met een
dubbele lijn getekend kunnen worden en worden aanvullende objecten en teksten ook op de laag Riolering geplaatst.

•
•

1.
2.
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Pipetje
Tekenhulpen

Default settings 
De actieve instellingen van het gereedschap. 
Elk gereedschap onthoudt de laatst ingestelde/gebruikte instellingen.

Pick Up Parameters:
Instellingen van een geplaatst element als Default settings overnemen: 
= Alt-klik (pipet)

Inject Parameters:
Default Settings overdragen in een geplaatst element:
=        Ctrl-Alt-klik (spuit)
=        Cmd-Alt-klik (spuit)

Tip: 
Als er meerdere elementen gewijzigd moeten worden is het meestal makkelijker deze elementen allemaal te selecteren en dan
tegelijkertijd te wijzigen in de Element Settings.
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Eigenschappen overnemen:
Het komt regelmatig voor dat reeds gekozen parameterinstellingen overgenomen moeten worden in een ander kozijntype.

Wanneer er op een ander kozijntype geklikt wordt, worden de Default Settings van het betreffende kozijntype actief.

Om de actieve of geselecteerde parameter instellingen over te nemen in een ander kozijntype, wordt gebruik gemaakt van de
‘spuit van eigenschappen injecteren’.

Activeer het pipetje met Ctr-Alt (Win) / Cmd-Alt (Mac) ingedrukt.
De spuit van eigenschappen injecteren blijft actief zolang de toetsen worden ingedrukt.

Klik hiermeeoor het nieuwe kozijntype aan
Alle parameters die in beide objecten aanwezig zijn, worden hierbij overgenomen.

•

•

16

Pipetje
Tekenhulpen



Selecteren
Tekenhulpen

Selecteren:
Shift toets (bij willekeurig gereedschap) + klik
Pijlgereedschap + klik

ArchiCAD geeft bij het selecteren voorrang aan elementen van het actieve gereedschap. Als er een aantal elementen op
elkaar liggen, is het daarom sneller om het gereedschap actief te houden en niet het pijl-gereedschap te activeren.

Meer elementen selecteren:        
Shift toets + klik
Rechthoek trekken met Shift toets of pijlgereedschap

        Alles geheel binnen de selectierechthoek:        of         + van links naar rechts
        Lijntype aan de cursor:

        Alles deels binnen de selectierechthoek:        of        + van rechts naar links
        Lijntype aan de cursor:

Alle elementen van hetzelfde type selecteren: 
Activeer het gereedschap + Ctrl-A / Cmd-A
Maak een ‘Dunne Marquee’ als je alleen alle elementen van een bepaald type op 1 verdieping wil selecteren

•
•

•

•
•

•
•
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Find en Select - zoekcriteria opslaan
Tekenhulpen

Zoeken en selecteren van elementen met specifieke eigenschappen, zoals een bepaalde laag, lijntype, afmeting, arcering,
enzovoort

Sneltoets = Ctrl/Cmd+F

Instellen criteria:
Element type: Kies alle elementen of een of meerdere specifieke gereedschappen
Door middel van de knop Add kan het aantal criteria vergroot worden.
Per criterium de gewenste voorwaarde  (is/is not /contains…) en waarde aangeven.

Instellingen van een geplaatst element in het venster overnemen:
 Zorg ervoor dat deze knop AAN staat:
 Alt-klik op het gewenste element

Of
 Selecteer het element

 Klik op de knop ‘Copy Settings’

Tip:
Criteriasets kunnen opgeslagen worden: Klik op            achter Criteria Set Name.

•

•

•
•
•

•
•

•

•
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Edit selection set
Tekenhulpen

Selection settings        
De instellingen van een geplaatst/geselecteerd element.

Hamertje / Edit Selection set:
Wanneer er meerdere verschillende elementen (bijvoorbeeld wanden, lijnen en
arceringen) geselecteerd worden en van alle elementen moet de laag aangepast
worden, klik dan op de knop links naast de laagnaam in de infobox: (Layer: Edit selection
set Dialog). Alleen op deze manier kunnen alle elementen tegelijkertijd van laag wijzigen.

Let op!
Wanneer direct in de infobox de laag wordt gewijzigd zijn alleen de elementen
van één gereedschapstype gewijzigd.

Naast de laag kunnen ook pen, IFC classificaties, renovatiestatus, zichtbaarheid bij
specifieke renovatiefilters en/of de constructieve functie tegelijkertijd gewijzigd worden.

Vergeet niet te deselecteren na het wijzigen!
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Sneltoetsen
Tekenhulpen

Overzicht Sneltoetsen
Een overzicht van alle ingestelde sneltoetsen is te vinden via:

Menu: Options > Work Environment > Keyboard ShortCuts...
Knop: Show Shortcut List in Browser

In het menu zijn de sneltoetsen ook aan te passen en uit te breiden.

Snelle Orbit met behulp van de muis:
Druk de Shift toets in en beweeg de muis met een ingedrukt scroll-wieltje

(net als pannen) rond het model.
Na het los laten van het scroll-wieltje kan direct verder gewerkt worden.

3D Venster openen
Navigator (kies: perspectief of axonometrie)
Menu ‘View > 3D View Options…‘ (kies axonometrie of perspectief)
Contextmenu (rechtermuisknop): ‘Show all in 3D‘ of ‘Show selection in 3D’ (laatst geopende 3D modus) 

Tip:
Is het 3D model niet zichtbaar in het 3D venster klik dan op Fit in Window  
(dubbelklikken op het scrolwiel) of klik op de View ‘Start 3D’ in de navigator.
Werkt dit niet? Bekijk dan Tip & Truc 063: Leeg 3D venster

•
•

•

•

•
•
•
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Sneltoetsen
Tekenhulpen

Selectie in 3D
Selecteer op de plattegrond de elementen die in 3D zichtbaar moeten zijn (elementen selecteren of Marquee gebruiken)
Druk op F5       /  F4      

of ga naar View > Elements in 3D View > Show Selection in 3D of gebruik het contextmenu ‘ Show selection in 3D’.
Alleen de selectie van het gebouw wordt zichtbaar.

Alles zichtbaar in 3D
Selecteer niets en ga naar 3D door middel van F5        / F4

Wanneer reeds een selectie zichtbaar is in 3D:
Druk vanuit het 3D venster op F5        / F4        en alles wordt zichtbaar of rechtermuisknop: ‘Show all in 3D‘ 

Terug naar de plattegrond
Druk op F2
Contextmenu: Go To > Floor Plan

•
•

•

•

•

•
•
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Sneltoetsen MAC
Tekenhulpen

Op een Mac staan de functietoetsen standaard ingesteld op de speciale functie en moet de 'fn-toets' gebruikt worden om de
functietoetsen te activeren.

Bij het werken met ArchiCAD is de omgekeerde instelling handiger omdat een aantal functietoetsen veel gebruikt worden als
sneltoetsen. Dit is als volgt in te stellen:

Ga naar Systeemvoorkeuren > Hardware > Toetsenbord
Ga naar het blad 'Toetsenbord'
Vink ' Gebruik de toetsen F1, F2, enzovoort, als standaardfunctietoetsen' aan.

•
•
•
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Contextmenu
Tekenhulpen

Vanuit elk venster in ArchiCAD kan met de rechter muisknop het contextmenu opgeroepen worden. Zoals de naam aangeeft is
dit menu contextgevoelig en is de inhoud dus afhankelijk van:

Venster (plattegrond, 3D, doorsnede, navigator ......)
Of er al dan niet elementen geselecteerd zijn

•
•
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Feedback van ArchiCAD
Tekenhulpen

Wat vertelt ArchiCAD mij?
ArchiCAD geeft veel feedback in verschillende vormen, zoals:

Informatie over de pre-selectie (+ blauwe kleur)

Actieve bewerking van het petpalet

Cursorvormen

Plaatsingspunt van objecten

Wat wil ArchiCAD van mij weten?
Zeker bij het gebruiken van gereedschappen of bewerkingen die meerdere stappen inhouden, is het soms lastig welke input
gewenst is. Hiervoor zit een handig hulpmiddel in ArchiCAD: de grijze balk.

•

•

•

•

24



ANNOTATIES



Overzicht
Annotaties

Teksten aanpassen shift+dubbelklik

Automatisch maatvoeren en maatvoering aanpassen

GridTool = assenstelstel

Hoogtelijn genereren 

Zones voor ruimtebenaming, oppervlakten en andere informatie over de ruimte

•

•

•

•

•
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Teksten aanpassen shift+dubbelklik
Annotaties

Wijzigen tekstinhoud:
Selecteer het tekstblok:

Ga met de cursor boven de plaats staan waar de tekst aangepast moet worden
Selecteer en activeer het tekstgereedschap met: Shift + dubbelklik

Wijzig de tekst en sluit af

Ankerpunt
Dit punt blijft vast staan bij het wijzigen van tekst

Tip:
Bij het aanpassen van de tekst blijft het ankerpunt vaststaan. Weet je niet meer waar het ankerpunt is, dan krijg je soms ongewenst effecten. Zet
onder View > On- Screen View Options de Textbox Handles aan: het ankerpunt van de tekst wordt dan zichtbaar.

Wijzigen lengte tekstblok:
Veel voorkomend probleem bij importeren van DWG/DXF bestanden zijn de
lange tekstblokken, met veel lege ruimten: teksten worden dan vaak ongewenst
geselecteerd. Dit is eenvoudig te corrigeren:

Selecteer de tekstblokken (in allemaal, begebruik Ctrl+A of Cmd+A)
Zet Wrap Text uit: de Textbox Handles passen zich nu aan aan de tekst.

•
•
•

•

•

•
•
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Maatvoeren - algemeen
Annotaties

Eigenschappen maatvoering:

Normaal / peilmaatvoering           Marker                                Positionering tekst

Tekenmethoden: 
Orthogonaal/Diagonaal, Booglengte

Stap voor stap:
Activeer het dimensioneringsgereedschap en controleer de instellingen.
Kies in de infobox de gewenste constructiemethode en geometriemethode
Klik met de muis op alle punten die gemaatvoerd moeten worden

Let op!
Zorg de aangeklikt punten rondjes zijn. Zijn het vierkantjes, dan is maatvoering niet aan element gekoppeld en zal dus niet
wijzigen bij aanpassingen.

Wanneer alle gewenste punten zijn aangeklikt, dubbelklik op een willekeurige plek ter bevestiging. De cursor wijzigt in een
Hamertje.
Beweeg de muis in de gewenste richting voor het horizontaal, verticaal of diagonaal dimensioneren
Klik nogmaals om met de hamer de maatlijn te positioneren.

•
•
•

•

•
•
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Maatvoeren - algemeen
Annotaties

Peilmaatvoering:

Peilmaatvoering                     Marker: Vorm                                           Richting           Verhouding         Contour/        Tekst zonder/
                                                                                                                     Solid               met indicat
Tekenmethoden: 

Enkele peilmaat: deze wordt direct geplaatst bij het aanklikken van het punt
Reeks van peilmaten

Andere soorten maatvoering:
Toolbox menu  ‘More’:

Hoekmaatvoering
Geeft de hoek tussen 2 lijnen/lijnvormige elementen

Niveaumaatvoering
Klik op (positie van) het vlak waarvan de hoogte gewenst is . Gebruik de zwaartekracht (knoppenbalk): 

Straalmaatvoering
Klik op rondlopend element

•
•

•

•

•
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Maatvoeren - aanpassen
Annotaties

Maatvoering aanpassen:
Punten bijmaken / verwijderen, (Deel)maatlijnen verwijderen, Tekst verplaatsen / wijzigen,
Maatlijnen samenvoegen, Wanddikte dimensioneren

Teksten toevoegen:
Selecteer de tekst
Open de tekstinstellingen
Kies Custom Text
Voeg eigen tekst toe

Selecteren van de verschillende onderdelen:
Hele maatlijn

mercedesteken op de lijn – hele maatlijn wordt blauw

Segment van de maatlijn
vinkje in het midden van het segment – punten worden blauw + blauw kader om tekst 

Punt van de maatlijn
vinkje op het maatvoeringspunt – punt wordt blauw

Maatvoeringstekst
vinkje linksonder bij de tekst – blauw kader om tekst

•
•
•
•

•

•

•

•
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Maatvoeren - automatisch
Annotaties

Automatisch maatvoeren plattegronden (3D buitenwanden):
Selecteer de buitenwanden die gemaatvoerd moeten worden
Ga naar Documents > Document Extras > Automatic Dimensioning > Exterior Dimensioning…

(of klik op het icoon in de knoppenbalk)
Kies de gewenste instellingen
Klik op een horizontale of verticale wand om de richting aan te geven
Klik met de hamer om de eerste dimenioneringslijn aan te geven

of bepaal numeriek de afstand van de eerste lijn ten opzichte van een bepaalde wand

Automatisch maatvoeren doorsneden (3D wanden, vloeren en daken):
Selecteer de vloeren en/of daken die gemaatvoerd moeten worden
Ga naar Documents > Document Extras  >Automatic Dimensioning >  Exterior Dimensioning…

(of klik op het icoon in de knoppenbalk)
Kies de gewenste instellingen
Klik met de hamer om de dimenioneringslijn aan te geven of bepaal deze numeriek

•
•
•

•
•
•

•
•

•
•
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Maatvoeren - automatisch
Annotaties

Automatisch maatvoeren binnenwanden (plattegrond):
Selecteer de wanden die gemaatvoerd moeten worden
Ga naar Documents > Document Extras > Automatic Dimensioning > Interior Dimensioning…
Kies de gewenste instellingen
Teken een polylijn haaks op de te maatvoeren wanden, eventueel met een knik
Wanneer alle wanden zijn doorsneden, klik nogmaals op het laatste punt om de tekenbewerking te sluiten
Klik met de hamer om de dimenioneringslijn aan te geven of bepaal deze numeriek

Tip:
Gebruik voor het maatvoeren deuren in een lange gang (aanzicht) de Exterior Dimensioning.

•
•
•
•
•
•
•
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Assenstelstel - Grid System
Annotaties

Het plaatsen van het volledige grid gebeurt in 1x met via het menu  Design > Grid System…

Instellingen:
Vorm: Orthogonaal/Radiaal
Keuze voor het automatisch plaatsen van (constructieve elementen)
Keuze voor het automatisch plaatsen van deel- en hoofdmaatvoering
Grid Elements:

Grid Element Settings (zie volgende)
Positie markers plattegrond (afstand en zijden)
Ankerpunt grid

Benaming en benamingsrichting van de assen
Posities van de assen (structuur van het grid)
De laag

Wijzigen:
De meeste instellingen zijn hier later ook aan te passen:

Selecteer het grid te selecteren
Open en de Grid System Settings

Gridlijnen zijn ook grafisch te verplaatsen in elk venster

•
•
•
•

•
•
•

•
•
•

•
•
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Assenstelstel - Grid Element
Annotaties

Grid Element Settings:
Hier wordt ingesteld:

Zichtbaarheid van grid:
 op plattegronden (, doorsneden, gevels en in 3D
Lijn en pen van de gridlijnen
Positie markers doorsneden/gevels en 3D
Hoogteligging grid in 3D
Instellingen marker

De overige instellingen zijn bedoeld voor losse gridlijnen, te plaatsen
met het Gridgereedschap.

Grid Element in gevels en doorsneden:
Per gevel en doorsnede kunnen de volgende instellingen geregeld
worden:

Zichtbaarheid van grid > Show Grid Elements
Niet relevante assen verbergen > Show Grid Elements by Stories

of Show Grid Elements by Name 
Maatvoering
Niet loodrechte assen tonen > Show non-perpendicular Grid

Elements. Het snijpunt van as en snedelijn wordt hierbij getoond. 

•
•
•
•
•
•

•
•

•
•
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Hoogtelijn genereren daken - single plane roofs
Annotaties

Het dak wordt op een bepaalde hoogte (default 1,5m) doorgesneden.
Indien er nog andere hoogtelijnen zichtbaar moeten worden gemaakt:

Stel het lijngereedschap naar wens in
Selecteer het dak of de daken
Ga naar het menu Design > Roof Extras > Create Roof level lines 
Kies de buitenkant of binnenkant van het dak als referentievlak
Vul de gewenste hoogte van de hoogtelijn in tov van de verdieping of het peil

Er wordt een hoogtelijn (volgens de laatste instellingen) getekend in het dakvlak.

Wanneer Omit lines outside Roofs aangevinkt is, worden hoogtelijnen
die buiten het dakvlak vallen niet getekend.

Let op!
De lijnen worden eenmalig geplaatst en wijzigen niet mee als de helling van het dak verandert.
(ook niet als ‘Group with Roof’ aan staat!)

Let op!
Bij gebruik van de functie ‘On Bottom’ wordt dit berekend vanaf de verticale projectie van de
bovenzijde van het dakvlak op de onderzijde. Bij randen, anders dan verticaal kan dit
onverwachte resultaten geven.

•
•
•
•
•
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Ruimtebenamig - Zones
Annotaties

Eigenschappen zones:
Zone Categorie

Zone naam en nummer 

Met / zonder omtreklijn + lijntype

Met / zonder arcering + arceringstype

Tekenmethoden: 
Handmatig (polygoon, rechthoek, gedraaid rechthoek)

Met de polygoon methode kan er tijdens het tekenen via het petpalet makkelijk
geschakeld worden van een rechte zijde naar een cirkelvormige zijde.

Automatisch tussen wanden of referentielijnen
De tweede en derde methode werken alleen in combinatie met 3D wanden en/of
lijnen met de eigenschap Zone Boundary. Zones kunnen worden geüpdatet, als de
wanden zijn gewijzigd: Menu ‘Design / Update Zones...’

•

•

•

•

•

•
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Ruimtebenaming - Zone Stamp
Annotaties

Stempel - algemeen
Bij ‘Instellingen zone’ wordt de inhoud van de stempel aangegeven:

Welke informatie in de stempel getoond moet worden
Kies voor de oppervlakte voor het ‘Gemeten oppervlak’ : dit is het getekende oppervlak.

Volgorde informatie
Vink ‘ Bepaal volgorde aan’

Opmaak
Bij ‘Naam Zone’ is er de optie om de categorie als zonenaam in de stempel te tonen, in plaats van de
‘Zone name’. Uiteraard kan ook alleen de Categorie getoond worden, of de categorie in combinatie
met de zonenaam (instellen bij de informatie)

Stempel - per tekening instelbaar
In de Model View Options kan in de KME editie bij gebruik van
Zonestempel 17+ per tekening (View) de inhoud van stempel
bepaald worden.

Stel bij de betreffende zone onder Zone Stamp
‘Gebruik algemene instellingen’ in op ‘On’.

•

•

•

•
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WERKMETHODIEKEN



Overzicht
Werkmethodieken

DWG inladen

Modules  - standaard details en ‘vaste’ gehelen:
Legendes
Kozijnenwerkplaats
Trappenwerkplaats

Staalprofielen

Interactive Schedules

Daknok/snijvlak zoeken

Werken met varianten

Views wijzigen

•

•
•
•
•

•

•

•

•

•
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Opmaak DWG inladen
Werkmethodieken

DWG bestanden kunnen als onderlegger of tekening in ArchiCAD worden ingelezen, afhankelijk van het doel kan een van de
volgende methoden gekozen worden:

* Via de Drawing Settings – dus niet per view te regelen
** Te verwijderen met het loskoppelen van Xref

40

Mogelijkheden Xref Drawing Merge

Eén geheel groep V groep

Bewerken V

Lagen verbergen V V* V

Contouren overnemen met magic wand (tover
staf)

V V

Snappen op punten V V V

Gelinkt V V

Attributen DWG in ArchiCAD V** V

Menu File > External
Content

File > External
Content

File > File Special



Modules - standaard details en ‘vaste’ gehelen
Werkmethodieken

Vaak worden details in verschillende projecten grotendeels herhaald of zijn er specifieke
bureaudetails. Ook voor het overzetten van bestaande standaarddetails uit andere tekenpakketten
kan onderstaande aanpak gebruikt worden.

Aanmaken
Maak een nieuw ArchiCAD bestand aan op basis van de bureautemplate

Plaats hierin alle 2D details of standaard planindelingen op een Story.
Gebruik eventueel verschillende verdiepingen voor verschillende type details of ruimten.

Gebruik voor bestaande dwg bestanden de merge optie.
Gebruik knippen en plakken om fragementen uit andere ArchiCAD bestanden te kopiëren
Sleep bestaande module bestanden van details in het bestand

Controleer lagen, lijnen, pennen en arceringen en pas aan:
Let met name op de attributen in de voormalige dwg’s.
Maak gebruik van parametrische objecten om later eenvoudig te kunnen wijzigen.

Sla het complete bestand op als detailwerkplaats.pln of planindeling.pln

Sla ieder detail of planindeling op als een module bestand op de server:
Selecteer het detail of de planindeling
Kies File > External Content > Save Selection as Module…

Zet het vinkje bij ‘Replace selection with this hotlinked module file’ uit

•

•

•
•
•

•
•
•

•

•
•
•
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Plaatsen
Sleep het benodigde detail vanuit de verkenner / finder in het project.

Het detail kan nu verder naar wens aan het project worden aangepast. 

Tip:
In de NL+/BE+ editie worden reeds diverse standaard details meegeleverd.
Hierbij is veelvuldig gebruik gemaakt van parametrische objecten en Building Materials

Tip:
Gebruik Cut Fill- Building Materials voor automatische bouwknoop berekeningen met EcoDesigner Star.

•

Modules  - standaard details en ‘vaste’ gehelen
Werkmethodieken
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KeyMember extra’s
Werkmethodieken

KeyMember extra’s

Trappenwerkplaats
Elk ontwerp trap is mogelijk met juiste, verdiepingsgevoelige planweergave. Standaard elementen kunnen eenvoudig met het
pipetje worden overgenomen.

Ga voor meer informatie naar het menu Help > TT Trappenwerkplaats.

Kozijnenwerkplaats ( Ramen en deuren werkplaats)
Elk ontwerp raam of deur is mogelijk. Standaard elementen kunnen eenvoudig met het pipetje worden overgenomen.
Sleep de werkplaats eenvoudig in het project vanuit Finder / Verkenner:
Programma’s > Graphisoft > ArchiCAD xx > Modules xx+ > Module kozijnenwerkplaats xx+

Lees voor meeruitleg over zelf ramen en deuren maken: T&T J-026, J-027 en J-037.

Legendes (Renvooien)
Maak gebruik van de meegeleverde legendes en gebruik het pipetje om eevoudig objecten en instellingen over te nemen. Pas de
legendes eventueel aan aan de bureauwerkmethodieken.
Sleep de renvooien eenvoudig in het project vanuit Finder / Verkenner:
Programma’s > Graphisoft > ArchiCAD xx > Modules xx+ > Renvooi.....

•

•

•
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Staalprofielen
Werkmethodieken

Complex profiles
Import standard steelprofile
Bibliotheek

In plaats van zelf tekenen kunnen staalprofielen met de juiste afmetingen direct vanuit
de Profile Database geïmporteerd worden.

Een nieuw staalprofiel toevoegen:
Ga naar Options > Import Standard Steel Profile …
Kies onder ‘Geometry’ een profieltype en vervolgens een profiel uit de tabel onderaan.
Klik op ‘Add Profile to the Project‘. Het profiel verschijnt nu in de lijst aan de rechterkant.
Kies indien nodig het volgende profiel en voeg het aan de lijst toe.
Klik, als alle gewenste profielen in de lijst staan op ‘Import’.

Via de Profile Manager kunnen de geïmporteerde profielen nu nog aangepast worden. 

Let op!
Het nulpunt van geïmporteerde profielen ligt in het midden van het profiel. Dit is handig voor het plaatsen van de kolommen ten
opzichte van de hartlijn. Echter bij balken moet dan de halve profielhoogte afgetrokken worden.

Tip:
Om balken toch gewoon met de bovenkant op niveau te kunnen leggen is het handig om in de Profile Manager het nulpunt van
deze profielen aan te passen (selecteer en verplaats het profiel) en onder een aparte naam op te slaan.
Pas dan ook aan in welke keuzelijst(en) (wand, balk en/of kolom) het profiel zichtbaar moet zijn.

•
•
•

•

•
•
•
•
•

•

•
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Interactive Schedules
Werkmethodieken

Controleren van het model
Staan alle elementen op de juiste laag en corrigeer dit
direct 

Wijzigen van element eigenschappen
Voeg eenvoudig eigenschappen toe of wijzig bestaande
eigenschappen

Selecteren van elementen in het project
Kijk direct waar deze elementen staan op plattegrond of in
3D. 
Bij TeamWork projecten kunnen de elementen zo ook
eenvoudig gereserveerd worden.

Zoeken op en controleren van IFC eigenschappen
Belangrijk bij het uitwisselen in BIM projecten

Uittrekken van hoeveelheden
Te gebruiken voor meetstaten en eenvoudig te exporteren
naar excel

In de dowload van de presentatie van het vorige ArchiCAFÉ
kan dit uitgebreid nagelezen worden.

•

•

•

•

•
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Daknok/snijvlak zoeken
Werkmethodieken

Snijlijn opzoeken van twee dakvlakken (analoog aan de ‘adjust’-tool):
Dit kan zowel in het 2D venster als het 3D venster, het 3D venster geeft het meeste overzicht:

Selecteer het referentie-dakvlak (Shift-klik)
       Ctrl-klik /      Cmd-klik op de dakrand (mercedes teken) die hiernaar verlengd moet worden

Doe dit vervolgens ook andersom:
Selecteer het andere dakvlak als referentievlak (Shift-klik)
       Ctrl-klik /      Cmd-klik op de dakrand (mercedes teken) van het eerste vlak

•
•

•
•
•
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Werken met varianten
Werkmethodieken

Voor het werken met varianten zijn er verschillende mogelijkheden, die ook te combineren zijn. De keuze hangt af van de eigen
werkmethoden en verschillen in varianten:

Hotlinked Modules
Maak gebruik van de Master Layer om gehele modules te verbergen.
Voordeel is dat direct alles op de juiste lagen getekend kan worden en toch met een Master-Layer in 1x verborgen kan worden.
Handig als bepaalde varianten vaker voorkomen

Lagen en Lagencombinaties
Door gebruik van views snel te wisselen - maak eventueel eerst gebruik van 1 laag voor alle onderdelen van een bepaalde variant

Verschillende bestanden
Handig om met name bij grote projecten, snel alternatieven te testen zonder op allerlei instellingen te letten.

Meer modellen in 1 bestand
Let bij het maken van de (3D) views goed op het inkaderen van het model

•

•

•

•
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Werken met varianten
Werkmethodieken

Hotlink:                
Link naar een extern ArchiCAD bestand

Extern bestand:                
ArchiCAD project bestand *.pln
bijvoorbeeld woningtype A
ArchiCAD module bestand *.mod
bijvoorbeeld appartement A of badkamer indeling

Module bestand:        
Klein ArchiCAD bestand dat alleen het 3D model en extra
informatie op de plattegronden opslaat. Dus geen info in de
doorsneden en gevel
-> projectonderdeel, geen uitgewerkt project op zich

Let op!
Bevat alleen de gebruikte attributen en leest bij openen de
overige attributen van het vorige afgesloten project (zie
ook Tip & Truc 047).
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Werken met varianten
Werkmethodieken

Bij projecten met een groter aantal modules kan het handiger zijn alleen direct vanuit het hoofdproject te werken door module
bestanden te overschrijven.
 
Voordelen:

Er hoeven niet continu verschillende bestanden geopend worden.
De omgeving waarin de module is geplaatst is zichtbaar.
Geen extra handelingen voor het beheren van attributen nodig.
Sneller dan in losse bestanden te werken.

Aandachtspunten:
Het project moet goed voorbereid worden.
Extra aandacht bij het overschrijven van de juiste bestanden nodig.
Er moet tijdens het opslaan altijd gecontroleerd worden of 

het vinkje ‘Replace selection with this hotlinked module file’ aan of uit staat.

•
•
•
•

•
•
•
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Werken met varianten - lagen en lagencombinaties
Werkmethodieken

Soms mogen wanden geen verbinding maken met andere wanden, ondanks dat de referentielijnen elkaar wel raken, bijvoorbeeld
bij varianten in één model
Wanden op verborgen lagen maken namelijk wel verbinding met zichtbare lagen als de referentielijnen elkaar snijden.

Aanpak:
Zet de wanden op verschillende lagen
Geef deze lagen elk een ander Layer Intersection Group nummer

Alleen elementen uit eenzelfde Layer Intersection Group zullen met elkaar verbonden worden, mits de referentielijnen
elkaar raken.

Variant met erker                                                            Lagencombinatie: Variant met erker

Variant zonder erker                                                           Lagencombinatie: Variant zonder erker

Layer intersection Group number vergeten in te stellen

•
•

50

Let op!
Het Layer Intersection Group
number wordt in de
lagencombinatie opgeslagen.
Dus update de lagencombinaties
wanneer dit nummer gewijzigd
wordt.



Meerdere Views tegelijkertijd wijzigen
Werkmethodieken

Selecteer de Views in de Viewmap

Klik op de knop Settings onderin de Navigator / Organizer

Wijzig naar wens de instellingen van de View(s)

Klik op de knop OK om te bevestigen.

Tip: 
Om de basisinstellingen van een Clone aan te passen moet ook de map geselecteerd zijn.

Tip & Truc 018: Voorbereidingen voor het lay-outen; Views maken

•

•

•

•
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TEMPLATE INSTELLEN



Overzicht
Template instellen

Wat is een template?

Filters: lagencombinaties, MVOC, dimensions, renovation

Attributen: fills, surfaces, composites, pen settings

Favorieten

Publisher Set

Template instellen

•

•

•

•

•

•
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Doel en inhoud van een template
Template instellen

Een template is een leeg projectbestand waarin alle benodigde instellingen al goed zijn ingesteld. In het beste geval hoeven er in
de loop van projecten geen instellingen en voorbereidingen meer gedaan te worden, alleen het project hoeft gemodelleerd te
worden en lay-outs en publisher sets voor de projectdocumentatie.

Doel van een template is:
Uniformiteit in tekenwerk en werkprocessen brengen
Veel voorkomende taken automatiseren
De kwaliteit van de gewenste output waarborgen
Tijd besparen

In een template worden meegenomen:
Basisinstellingen van gereedschappen
Alle attributen
Favorieten
Views (tekeningsoorten)
Model View Option Combinations
Renovatiefilters
Instellingen voor lijsten
Aangemaakte tekeningen zoals worksheets voor bureaustempels en renvooien
Autoteksten
Master Layouts
Verwijzingen naar geladen bibliotheken

Een template is geen bibliotheek!

•
•
•
•

•
•
•
•
•
•
•
•
•
•
•
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Aanmaken van een bureautemplate
Template instellen

Voordat een bureautemplate wordt aangemaakt, is het advies om afgeronde projecten en bestaande bureaustandaards en
tekenafspraken goed te evalueren. Daarnaast moeten uiteraard de wensen in kaart gebracht worden.

Werkwijze in het kort:
Start een leeg ArchiCAD project op basis van een van de meegeleverde templates
Sla de eigen template op via het menu ‘File > Save as…

Kies als bestandsformaat ‘ArchiCAD Project Template’ met de extensie .tpl
Voer zorgvuldig de gewenste aanpassingen door en klik tussendoor op ‘Save’
Test de template door een nieuw project daarmee aan te maken en de aangepaste instellingen te gebruiken.

Let op!
Test nieuwe instellingen niet in de template zelf, de kans is groot dat er dan ongewenste instellingen in de template komen.

Tip:
Heb je een project waarin heel wat typische bureau-instellingen zijn doorgevoerd, dan kan je dit als template opslaan. Let er
dan wel op dat het model wordt verwijderd, maar de nodige instellingen, zichten, … worden behouden.

•
•

•
•
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Codering in ArchiCAD
Template instellen

· Situatie - SIT         · Gevels - GVL         · Doorsnede - DRS         · Plattegrond - PLG
· Plafond - PLA         · Gebruiksopp - GBO         · Gebruiksfuncties - GFU        · Inrichting - INR
· Principe details - DET         · Brandbeveiliging - BRA         · Riolering - RIO         · Elektra - ELE

56

Gebouwmodel
Project Map
Alle info tbv de tekeningen

Filteren tbv tekeningen

            Schaal

      Model weergave:
      Model View Option 
      combinations

Lageninstellingen:
Layercombinations

Gebouwmodel
View Map

Tekeningen
Layout Book

Lay-outnummer /
Tekeningnummer



Filters
Template instellen

Aangezien alle benodigde informatie voor de gewenste tekeningen  in één model staat, moet er mogelijkheden zijn om de
informatie gescheiden van elkaar op een gewenste manier zichtbaar te maken en af te drukken. 

Alles over het maken van deze Filters is te vinden in het menu Document.

Rechtsonder in het scherm (onder de Navigator) zijn de Quick Options zichtbaar. Hier staan de meeste Filters onder elkaar, en
kan er op elk moment voor elke filter een andere keuze worden gemaakt:

Lagencombinaties                              – Wat is er zichtbaar?
Schaal                                                     – Op welke schaal?
Partial Structure Display                 – Welke deel van de constructie is zichtbaar?
Pennenset                               – Met welke pennenset?
Model View Option Combination        – Hoe moet het zichtbaar zijn?
Renovatiefilter                              – Welke bouwface is zichtbaar?
Dimensionset                                    – Welke eenheden voor de maatvoering? 

Het snel kunnen schakelen tussen de verschillende filter biedt mogelijkheid tot:
Controleren verschillende tekeningen

zoals Elektra tekeningen, Bruto vloeroppervlak, Verkoop, Interieur, Bestektekening, enzovoort
Controleren of alle elementen op de juiste lagen staan
Snel instellen van filters voor nieuwe tekeningen

•
•
•
•
•
•
•

•

•
•
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Lagen(combinaties) - Wat is er zichtbaar?
Template instellen

Inhoud lagencombinaties
Door links op een Layer Combination te klikken worden rechts de instellingen van de lagen in deze combinatie zichtbaar.

Weergave layers in de verschillende lagencombinaties
Door rechts op een laag te klikken wordt links zichtbaar hoe deze laag is ingesteld in de verschillende lagencombinaties. En kan
dit eventueel ook aangepast worden.

Tip:
Nieuwe lagen zijn standaard niet zichtbaar in
de bestaande lagencombinaties.
Stel de gewensteweergave van de laag snel in
door de laag te selecteren en vervolgens aan
de rechterzijde de instellingen aan te passen.
Dit is direct verwerkt in de lagencombinaties.
(Geen Update nodig)
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Lagen(combinaties) - Wat is er zichtbaar?
Template instellen

Lagencombinatie opslaan
Sla de gemaakte instellingen op als een Lagencombinatie,
zodat deze makkelijk opnieuw is op te roepen en te beheren:
Klik op de knop New (linksonder)
Geef de Lagencombinatie een naam

Lagencombinatie aanpassen
Methode 1:
Selecteer de lagencombinatie (links)
Pas de instellingen aan (rechts)
Sla de wijzigingen op met de knop Update

Tip:
Gebruik een bestaande lagencombinatie voor het aanmaken
van een nieuwe lagencombinatie.

Tip:
Geef de lagencombinatie de naam van de tekeningen
waarvoor de combinatie bedoeld is. Bijvoorbeeld:
ELE – Elektra
INR – Inrichting 
PLA – Plafond

Methode 2:
Selecteer een laag (rechts)
Pas de instellingen voor deze laag voor alle
lagencombinaties aan (links)

Deze wijzigingen zijn automatisch verwerkt. 

Let op!
Nieuwe lagen staan standaard uit in alle lagencombinaties!
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Lagencombinaties KeyMember Editie
Template instellen

Lagenstructuur van de BE(+) template:

60

Laag Omschrijving Gebruik

ArchiCAD Layer Standaard laag - niet te verwijderen.
Informatie op de laag is altijd zichtbaar.

11 t/m 90 NLSfB - BB/SfB Algemene model informatie
meestal 3D, maar ook 2D

A Aanduidingen Doorsnede lijnen, detailmarkers,
stramien

B Bouwplaats Objecten maken, kozijnenwerkplaats

Info Toegevoegde informatie Extra informatie voor specifieke
tekeningen, bijvoorbeeld:
plafondtekening, verkooptekening, 1:20
tekeningen

Tekst/dim Teksten en dimensioneringen Teksten  en maatvoering voor
verschillende schalen en tekeningen
(bijv. verkoopdimensionering)

Z Zones Oppervlakten



Model View Option combinaties - Hoe moet het zichtbaar zijn?
Template instellen

Instellen Model View Options:
Open het menu Document > Set Model View > Model View Options...
Maak de gewenst keuzes:

Moeten de kozijnen zichtbaar zijn? Met Merk?
Wanden met bouwkundige arceringen of als eenvoudige zwarte wanden?
Tonen de zones alleen het stempel of ook hun kleur en/of arcering?

Sla de keuze op via ‘Store as…’, rechtsboven in het dialoogvenster

•
•

•
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Floor Plan Scale en Floor Plan Cut Plane
Template instellen

Schaal
Onder Document > Floor Plan Scale… wordt de schaal voor de vensters ingesteld.
Het zelfde menu wordt geopend door te klikken op de schaalweergave onderin het tekenvenster. 

Snedehoogte
De hoogte waarop de plattegronden worden doorgesneden is in te stellen onder het menu Document > Floor Plan Cut Plane….
meer info Tip & Truc 017: Het horizontale snijvlak, Floor Plan Cut Plane
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Dimensions
Template instellen

In het menu Option > Project Preferences > Dimensions is voor alle soorten
maatvoering de eenheid en precisie in te stellen
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Filter - Pennenset
Template instellen

Pennen bepalen de dikte en kleur van de lijnen en arceringen op de afdruk
De penset instellingen is via verschillende menu’s te vinden:

menu Document > Pen Sets
menu Options > Attributes > Pens & Colors
knoppenbalk:

•
•
•
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Renovatiefilter
Template instellen

Bij verbouwingen, renovatie en herbestemmingprojecten zijn tekeningen van de bestaande en nieuwe situatie en overzichten van
de te slopen en te bouwen onderdelen nodig.

Deels kan deze informatie eenvoudig gescheiden worden door gebruik van lagen en lagencombinaties. Soms is dit echter lastig
en omslachtig: de Renovatiefunctie biedt dan uitkomst.

De Renovatiefunctie bestaat uit twee onderdelen:
Renovatiestatus

Aan elk element kan een renovatiestatus worden toegekend:
Existing (bestaand)
To Be Demolished (sloop)
New (nieuw)

Renovatiefilter
Deze bepaald per View welke informatie
weergegeven wordt. Er zijn standaardfilters
in de template opgenomen. Deze kunnen
naar wens aangepast en uitgebreid worden.

Instellen gaat via de Quickoptions of
het menu Document > Renovation

Tip:
Dit werkt binnen de views van de BE+-template ook nauw samen met de Lagen ‘Sloop’ en ‘Bestaand’. Let daarbij op het layer-
intersection number…

•

•
•
•

•
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Tekeningsoorten vastleggen - vastleggen in clones
Template instellen

Ga in de Navigator of Organizer naar de View Map

Klik onderin op de knop Clone a Folder…

Kies de gewenste Project Map (1) en geef de Clone een gewenste naam

Stel de filters in (2)
Kies lagencombinatie, schaal, penset, Floor Plan Cut Plane, Model View Option, Dimensionset

en/of juiste Zooming

Klik op OK.
De Clone wordt aangemaakt in de Viewmap en is herkenbaar aan
 de map waarmee deze wordt weergegeven.

Let op!
Een Clone bevat altijd alle vensters uit de betreffende projectmap, dus alle verdiepingen of
alle doorsneden. Het is niet mogelijk om één View uit een Clone te verwijderen. Wanneer u dit
probeert wordt de gehele Clone verwijderd!

Tip:
Het is mogelijk om achteraf de Settings van één of meer Views uit de Clone te wijzigen. Zo
kan bijvoorbeeld een Clone gemaakt worden van alle Detailvensters en in die Clone aan
enkele Views een andere schaal meegeven. Wil je de eigenschappen van alle Views binnen
een Clone aanpassen, dan volstaat het om de ‘map’ te selecteren en op de Settings-knop te
drukken.

•

•

•

•
•

•
•
•
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Favorieten
Template instellen

Met favorieten worden veel gebruikte instellingen van gereedschappen opgeslagen, waarna ze eenvoudig kunnen worden
hergebruikt.

Sla ze ook op in de bureautemplate, zodat er uniformiteit ontstaat in de tekeningen.
Kies een duidelijke benaming voor de favorieten om ze makkelijk terug te vinden.

Gebruiken
 Methode 1: Favorites menu

 Dubbelklik op een favoriet: er kan daarna direct getekend worden

 Methode 2: Instellingenvenster
Klik op de knop Favorites… 
Kies de favoriet
Klik op de knop Apply

Tip:
Maak per groep objecten een favoriet aan, zodat het zoeken naar de juiste map van objecten in de bibliotheek eenvoudiger
wordt en direct de juiste laag actief is

-> Favoriet: WC  - als basis voor het snel plaatsen van alle Sanitair objecten
-> Favoriet: Bed - als basis voor het snel plaatsen van alle Interieur objecten

•
•

•
•
•
•
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Favorieten opslaan
Template instellen

Aanmaken
 Methode 1: Instellingenvenster

Stel het gereedschap naar wens in bij de Settings
Klik op de favorietenknop boven in het venster
Sla op via de knop ‘Save Current Settings as Favorite’ 

 Methode 2: Met een selectie
Selecteer een element
Activeer in het Favorites venster het beheermenu
Kies ‘Save Current Selection…’

 Methode 3: Default settings
Activeer de gewenst Default Settings
Activeer in het Favorites venster het beheermenu
Kies ‘Save Current Default Settings…’

Beheren
Het beheren van favorieten gaat via het Favorites menu 

Aanpassen: Redefine with current Default/Last Selection
Verwijderen: Delete
Opslaan voor andere projecten: Save Favorites
Laden in andere projecten: Load Favorites

•
•
•
•

•
•
•
•

•
•
•
•

•
•
•
•
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Gereedschapinstelling
Template instellen

De default instellingen van de gereedschappen in de template zijn de instellingen die het laatst werden gebruikt.
Deze zijn makkelijk in te stellen dmv de favorieten
Let ook op de laaginstelling!

•
•
•
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Attributen
Template instellen

Bij het instellen van de gereedschappen (Tool Settings),
of het nu wanden, daken, vloeren, lijnen of arceringen
zijn, verschijnen er verschillende keuzelijsten, voor het
bepalen van de eigenschappen van het element: 

Lijntype 
Arcering
Composiet
Profiel
Building Material
Surface
Pen
Zonecategorie 
Renovatieweergave

Deze lijsten bevatten een aantal voorgedefinieerde
keuzen, maar kunnen uiteraard allen naar wens worden
gewijzigd en/of uitgebreid. Het wijzigen of uitbreiden
van deze lijsten kan via:          of het menu
Options > Element Attributes > ...

•
•
•
•
•
•
•
•
•
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Master Layouts
Template instellen

De Master Layouts zijn de onderleggers voor de lay-outs en bevatten:
Het papierformaat
De stempel

Stempel - algemene projectinformatie
Algemene projectinfo zoals Projectnaam, Projectnummer, Opdrachtgever, enz. wordt slechts
eenmaal ingevoerd in het project:

File > Info > Projectinfo

Stempel - tekeninginformatie
Met automatische teksten voor layoutinfo, layoutname, layoutnumber enz. wordt deze toegevoegd
aan de stempel.

Autotext plaatsen
Activeer het tekst gereedschap
Dubbel klik op de plaats waar de tekst moet komen te staan
Kies voor Insert Autotext en kies de gewenste autotext

Eigen Masters in de template:
Start een nieuw leeg project met de NL(+)/BE(+) template
Wijzig de stempels op de master lay-outs
Sla het bestand op als bureautemplate: File > Save as… (formaat *.tpl)

zie Tip & Truc 008: Zelf een bureautemplate maken

•
•

•

•
•
•

•
•
•

71



Publisher Set
Template instellen

Om na het wijzigingen met één druk op de knop dezelfde set te kunnen publiceren,
moet er een Publish set gemaakt worden:

Open de Organizer via de Project Chooser
Of open de Publisher via Document > Publish…
Kies links voor het Layout Book en rechts voor de Publisher
Open rechts het overzicht van de Publish Sets
Kies rechtsonder voor ‘New Publisher set…’ en geef deze een naam
Kies bij de Publishing Properties hoe deze set gepublished moet worden.
Selecteer links de lay-outs waarvan een set gemaakt moet worden en

plaats deze rechts in de nieuwe set
Kies bij Format het gewenste uitvoerformaat (pdf/dwg/jpg/xls etc.)

Let op!
Er is een verschil tussen het slepen van een map met lay-outs 
of views (rood) en het gebruik van de knop Add Shortcut >>> (blauw). 
De gebruikte methode is zichtbaar aan het icoontje voor de map.

Slepen: Alleen de bij het aanmaken aanwezige lay-outs/views in map staan
in de publish set

Add Shortcut: Ook de toekomstige lay-outs/ views die worden 
toegevoegd aan de map komen in de publish set. (vergelijkbaar met een 
clone)

•

•
•
•
•
•

•
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Aan de slag met de eigen bureau-template?
Template instellen

Geraak vertrouwd met de BE+-template en doe daar de minimale aanpassingen (logo, ...)

Maak van een goed opgebouwd project dat met de BE+-template is opgebouwd een echte bureautemplate aan

KUBUS biedt specifieke ondersteuning voor het aanmaken van (heel) specifieke bureautemplates

•

•

•
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Belangrijkste nieuwe features
ArchiCAD 18

Documentatie: Revisiemanagement en PDF
Het beheren van wijzigingen (Revisie Management) is volledig geïntegreerd in ArchiCAD 18. Wijzigingen
worden automatisch bijgehouden en opgeslagen in het project.

Visualisatie - Cinema 4D
Met ArchiCAD 18 maak je de mooiste visualisaties. In deze versie zit namelijk de render engine van
Cinema 4D. Fotorealistische renderings die je voorheen met professionele visualisatie software maakte,
creëer je nu met ArchiCAD zelf. ArchiCAD 18 is daarmee de enige BIM applicatie waarmee dit kan.

Coördinatie - BIMcloud
De ware potentie van BIM ligt in de samenwerking tussen verschillende partijen met dezelfde BIM data.
Met BIMcloud hebben samenwerkende teams, ongeacht de grootte of locatie, gelijktijdig toegang tot
BIM projecten. Een standaard internetverbinding is voldoende om zelfs in de grootste modellen samen
te werken.

ArchiCAD 18 wordt verwacht in de zomer van 2014 - Het volgende ArchiCAFE komt alles uitgebreid
aanbod.

Kijk voor meer informatie en filmpje op www.kubusinfo.be of www.graphisoft.com
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KeyMember Editie - Belgie
ArchiCAD 18

Diversificatie tov Nederland:
Benamingen van lagen, MVOC, …
Typische NL “Bouwbesluit”-elementen vervangen door elementen ifv BE Bouwaanvraag
View-set itv Bouwaanvraag
Uitwerking Building Materials en Composites die beter aansluiten bij BE Werkwijze
Template instellingen: favorieten, …
…

Specifieke Interactive Schedules:
Extra schedules ifv bvb. voorbereiding formulieren Bouwaanvraag (Hemelwater, …)
Aangepaste raam- en deurstaten
Integratie VMSW-bestekartikelen - voorbereiding van de meetstaat
…

De nodige Tips & Trucs:
Schrijnwerk stap voor stap
Meetstaat-voorbereiding cf. VMSW
…

•
•
•
•
•
•
•

•
•
•
•
•

•
•
•
•
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