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Weergave en Aansluitingen



Controleren van de instellingen van elementen 
Zorg eerste voor de juiste instellingen van de elementen in het model. Dit zorgt ervoor dat er op 2D tekening-niveau minder aanpassingen 
benodigd zijn.  

Weergave instellingen 
• Floor Plan and Section instellingen 
• Laag 
• Ingestelde link aan de verdiepingen en de ingestelde afstand vanaf de verdiepingen. 

Verbindingen met elkaar (Automatic Intersections) 
Bekijk de gemaakte instellingen voor de aansluitingen: 

1. Layer Intersection Number 
2. Building Material Priorities 
3. Junction Order 
4. Element type

Uitwerken tekeningen 

Detailniveau bestaande elementen
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Floor Plan Display Show Projection 

 Show on Stories 

Eigenschappen - Weergave element 

Floor Plan and Section
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Tip: 
Om tijdens het werken door de 
coverfills heen te kunnen kijken: 
Zet de Trace aan + Transparant 
Fills and Zones aan



Als elementen goed gemodelleerd zijn, brengt ARCHICAD automatisch verbindingen tot stand. Deze aansluiting gebeurt op basis van 
Priority Based Connecties. 

Soorten aansluitingen 
1. Overlapping (Collision) 
2. Aansluiting van de referentielijn (Reference Line) 
3. Solid Element Operation 
4. Connect (bijvoorbeeld Trim to Roof - Merge)  

Niveau van aansluiting 
• Skin-Level 

Elk deel, Building Material,  van een composiet wordt apart aangesloten 
• Element-Level  

Het element / composiet wordt als 1 geheel aangesloten. 

Aansluitingen in ARCHICAD  

3D uitwerking - Automatic Intersections
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1. Overlapping 
Elementen getekend met wanden, vloeren, kolommen en/of balken maken als ze overlappen verbinding 

Voorbeeld: 
Om de dekvloer weg te laten snijden moet de bovenliggende wand een overlap hebben met deze vloer. 

2. Referentielijn 
Wanneer de referentielijnen van wand/wand- of balk/balk-aansluitingen met elkaar in aanraking komen wordt er een automatische 
verbinding gegenereerd 

Tip: 
Zodra tijdens het tekenen of bewerken wanden of balken elkaar raken of overlappen, zorgt ARCHICAD automatisch voor een 
verbinding van de referentielijnen. Is dit niet gewenst, zet dan tijdelijk de functie Auto Intersection (Options > Auto Intersection) 
uit. 

Aansluitingen in ARCHICAD  

3D uitwerking - Automatic Intersections
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De referentielijn van wanden of het referentievlak vloeren kan op twee manieren worden aangepast: 

Positie referentielijn / referentievlak behouden - wand / vloer  verplaatsen 
• Selecteer de elementen 
• Ga naar de eigenschappen (Element Settings) of infobox 
• Stel bij Reference Line / Reference Plan de gewenste positie van de lijn in (1) 
• Klik op OK 

Verleggen van referentielijn met behoud van positie wand / vloer 
• Selecteer de wanden of vloeren 
• Ga naar ‘Edit > Reference Line and Plane > Modify Wall Reference Line’  

of ‘Modify Slab Reference Line’ 
• Vink ‘Edit Reference Line Location’ aan (2) 
• Stel de gewenste positie van de lijn in 
• Klik op OK 

Aanpassen van referentielijn / referentievlak 

Reference Line / Plane verleggen
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3. SEO 
Bij Solid Element Operation wordt niet op basis van Priority Based Connections  
een verbinding aangemaakt maar op elementniveau. SEO kunnen wel op basis van prioriteiten een snede maken en hiermee voorrang 
geven aan bepaalde schillen als er eerst een verbinding gemaakt werd (automatisch of via connect). 

Tip: 
Wanneer er een snede gemaakt moet worden, kies dan altijd voor een element met Building Material met een hoge prioriteit. 

4. Connect 
Bij gebruik van de gereedschappen zoals daken, shells en Morphs moet er eerst een verbinding (Merge, Trim, Connect) gelegd worden 
tussen de elementen, voordat een verbinding op basis van de prioriteiten van de schillen wordt bepaald.

Aansluitingen in ARCHICAD  

3D uitwerking - Automatic Intersections
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Aansluitingen regelen 
• Aansluitingen worden automatisch gemaakt op basis van een aantal voorwaarden: Priority Based Connections (PBC) 
• Hierbij wordt door de ARCHICAD de onderstaande volgorde aangehouden: 

1. Lagenprioriteit 
2. Building Material prioriteit 
3. Junction Order 
4. Element Type 

1. Lagenprioriteit 
• In de lageninstellingen wordt per laag worden gekozen voor een Layer Intersection Group Number.  
• Alleen elementen van dezelfde groep (= gelijke nummers) gaan een verbinding aan. 
• Het Layer Intersection Group Number van een laag wordt per lagencombinatie ingesteld.  

Let op! 
Bij de keuze ‘0’ maken de elementen geen verbindingen. 

Aansluitingen - prioriteiten 

Priority Based Connections 
Tip & Truc 015: Wandverbindingen
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Soms mogen wanden geen verbinding maken met andere wanden, ondanks dat de referentielijnen elkaar wel raken, bijvoorbeeld bij 
varianten in één model  
Wanden op verborgen lagen maken namelijk wel verbinding met zichtbare lagen als de referentielijnen elkaar snijden. 

Aanpak 
• Zet de wanden op verschillende lagen 
• Geef deze lagen elk een ander Layer Intersection Group nummer  

Alleen elementen uit eenzelfde Layer Intersection Group zullen met elkaar verbonden worden, mits de referentielijnen elkaar raken. 

Variant met erker  Lagencombinatie: Variant met erker 

Variant zonder erker Lagencombinatie: Variant zonder erker 

Layer intersection Group number vergeten in te stellen

Aansluitingen  - lagenprioriteit 

Layer Intersection Group Numbers

DET- 

Let op! 
Het Layer Intersection Group number 
wordt in de lagencombinatie opgeslagen. 
Dus update de lagencombinaties 
wanneer dit nummer gewijzigd wordt.

11



2. Building Material Prioriteit (BMP) 
• Elk Building Material heeft een prioriteit 
• Hoe hoger de Intersection Priority van een Building Material (BMP), hoe sterker het materiaal 

Tip: 
Van een geselecteerd element zijn de gebruikte Building Materials direct inzichtelijk via de       knop.

Aansluitingen - prioriteiten 

Priority Based Connections 
Tip & Truc 015: Wandverbindingen
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3. Wall and Beam Junction order 
• Toepassing: als meer dan 2 wanden of balken met dezelfde opbouw (laag en Building Materials of composiet) bij elkaar komen om aan te 

geven wat de doorlopende wanden of balken zijn 
• Van toepassing op wand/wand en balk/balk verbindingen 
• Varieert van 0-16: hoe hoger hoe sterker 

Standaard is 8 ingesteld zodat een hogere of lagere waarde eenvoudig is in te stellen 

• In te stellen bij het Tool Setings tabblad ‘Model’  
 
 
 
 
 

4. Elementtype 
Bij elementen op lagen met hetzelfde ‘Layer Intersection Group Number’ en met hetzelfde Building Material geldt onderstaande volgorde 
voor de gereedschapssterkte: 

1. Kolommen 
2. Balken 
3. Vloeren 
4. Wanden

Aansluitingen - prioriteiten 

Priority Based Connections 
Tip & Truc 015: Wandverbindingen
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Vensters en Tools



Independent (Leeg) Worksheets 
Een lege onafhankelijke worksheet aanmaken : 
Navigator > Project Map > Worksheets : Contextmenu (rechter muisknop) > New independent worksheet… 
of via Document > Document Tools > Create Independent Worksheet… 

Worksheet Tool 
Gebruik de worksheet tool om een 2D tekening te maken van een reeds bestaande view.  
Grondplan, doorsnede of gevels.  
Kies in de default settings voor ‘Create new worksheet viewpoint’ en geef de worksheet een naam.  
Het ID zal, indien ongewijzigd, verder nummeren vanaf de laatst geplaatste worksheet.  

Tip:  
Kies voor ‘Copy constructie elements only’ als de maatvoeringen en annotaties niet  
op het 2D werkveld hoeven gekopieerd te worden.   

Beschikbare Tools - Worksheets 

Independent - Worksheet Tool
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Standaard staat de Build-in Worksheet Marker ingesteld.  
Is er geen marker gewenst, kies dan voor No Marker.  

Kies het uiterlijk en de inhoud van de marker.  
De marker staat default op de laag ‘A Markers worksheets’  

Marker Range 
Elke marker heeft een bereik van wat er binnen de marker valt.  
Dit hangt vast met de tekenmethode van de marker.  
De vorm van de marker op het plan is een afgeronde rechthoek maar het bereik hoeft dit niet te zijn.  
Ga naar : View > On screen view options > Marker Range  
Nu is het bereik zichtbaar en kan bewerkt worden via het petpalet. 

Beschikbare Tools - Worksheets 

Worksheet Tool - Marker
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• Open het grondplan, doorsnede of gevel. 
• Activeer het Worksheet gereedschap. 
• Kies een geometrie methode (volledig venster of gedeelte). 
• Geef de Worksheet het juiste ID nummer en naam. 
• Plaats de Worksheet marker. 
• Open de nieuwe Worksheet en schoon deze eerst op: 

• Selecteer alle lijnen (Line Tool +Ctrl/Cmd-A), Edit > Reshape > Linework Consolidation. 
• Selecteer alle arceringen (Fill Tool +Ctrl/Cmd-A), Edit > Reshape > Fill Consolidation. 

• Wijzig de Worksheet naar wens. 

Als er gekozen wordt voor een Independent Worksheet of voor de tekenmethode ‘create new worksheet viewpoint’ zal er in het project een 
nieuw venster aangemaakt worden bij de worksheets in de project map. 

Tips:  
1. Probeer het maken van Worksheets pas zo laat mogelijk in het proces te doen. 
2. Gebruik bij wijzigingen in het gebouwmodel de Trace & Reference methode om de wijzigingen makkelijk over te nemen in de 

Worksheet 
3. Voer wijzigingen in de Worksheet door in het model. Bijvoorbeeld wanneer bij het uitwerken van de Worksheet blijkt  

dat de borstwering van de ramen en deuren verhoogd moet worden. 
4. Objecten uit het originele venster worden bij het maken van de worksheet geëxplodeerd. Indien dit niet gewenst is: zet deze 

informatie bij het aanmaken van de Worksheet uit en kopieer de objecten daarna eenvoudig via Trace & Reference . 
5. Vergeet niet op reeds aangemaakte lay-outs, de live doorsneden door de nieuwe worksheets te vervangen.

Beschikbare Tools - Worksheets 

Worksheet Tool - tekenmethode
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Aanpassingen in het ontwerp nadat de 2D worksheet al gemaakt is.  
Contextmenu oproepen vanaf het werkvlak van de worksheet:  
“Rebuild from Source View” 

Let op! 
Alle fills en lijnen die gewijzigd zijn zullen weer terug naar hun oorspronkelijke weergave gaan.  
Alle extra toevoegingen blijven staan en zullen niet wijzigen. 

Beschikbare Tools - Worksheets 

Worksheet herladen
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Independent (Leeg) Detail 
Een lege onafhankelijke detail aanmaken : 
Navigator > Project Map > Details : Contextmenu (rechter muisknop) > New independent detail… 
of via Document > Document Tools > Create Independent Detail… 

Detail Tool  
Het detail gereedschap kan op een gelijkaardige manier gehanteerd worden als het worksheet gereedschap.  
Net als de worksheet Tool heeft de Detail Tool de mogelijkheid voor het toevoegen van een marker.  
Deze markers komen als default op de laag ‘A Markers details’.  

Als er gekozen wordt voor het independent detail of voor een ‘create new detail viewpoint’ zal er  
in het project een nieuw venster aangemaakt worden bij de details in de project map. 

Er zou in deze detailvensters gewerkt kunnen worden. 
We stellen hiervoor echter enkele andere werkmethodieken voorop voor meer gebruiksgemak en minder  
vergissingen.  

Beschikbare Tools - Details 

Independent - Detail Tool
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Een linked maker kan aan een bestaand venster gekoppeld worden.  
Het gelinkte venster wordt in de naam van de marker weergegeven en er kan snel  
naartoe gegaan worden via het contextmenu.  
Dit kan een viewpoint (venster uit de project map) zijn, een drawing, een drawing op  
een viewpoint of view uit de viewmap.  

Tip: 
Gebruik een linked marker om 1 detail op meerder plaatsten aan te duiden.  

Een unlinked marker is een volledig losstaande marker.  
Er wordt geen nieuw venster gecreëerd en er kan ook geen titel aan gegeven worden. 

Werkmethodieken  

Un/linked marker detail/worksheet
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Een 3D Document is een 3D weergave van het model waaraan 2D informatie  
(tekst, maatvoering, afbeeldingen) toegevoegd kan worden. 

Een 3D document blijft gekoppeld aan het 3D model: Wijzigingen in het model worden  
doorgevoerd in het 3D Document en andersom. 

Associatieve 3D maatvoeringen wijzigen automatisch mee als het model verandert. 

Aanmaken van een 3D Document van een 3D venster: 
• Rechtsklik in een 3D venster 
• Kies New 3D Document from 3D... 

Van elk 3D beeld kan een 3D document gemaakt worden: 
• Perspectief 
• Axonometrie 
• 3D Cutaway 
• Selectie met marquee 
• Views met filter 

Tip:  
Gebruik deze tool voor het verduidelijken van lastige knooppunten en details.

3D Documents 

Een 3D beeld met extra tekst annotaties / dimensies
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Werkmethodieken 



  

                                   1:100 weergave                           1: 20 weergave                                  1: 5/10 weergave 
                                   Live Model of Worksheet              Live model of worksheet         Live model of worksheet  
                                   Schaal 1:100                           Schaal 1:20                                  Schaal 1:5 
                                   Lagencombinatie:               Lagencombinatie:                      Lagencombinatie:  
                                   DRS Doorsnede 1:100              DRS Doorsnede 1: 20                     DET Details 

2D Details (1:5/10) maken vanuit 1:20 tekeningen 

Overzicht 
Tip & Truc 030: Details maken vanuit 1:20 tekeningen

DET- 23

Project
worksheet / 
live model Detail venster



De details kunnen net als de 1:20 tekeningen ook vanuit de 
oorspronkelijke vensters gemaakt worden door een volledig 
nieuwe View aan te maken met de juiste instellingen.  

Voordeel: er wordt niets dubbel getekend 
Nadeel: er is meer structuur en organisatie vereist.  

• Uitwerken gebeurt in de live doorsnede of plattegrond 
(eventueel in de reeds aanwezige 1:20 tekeningen): 

• goed overzicht over alle details, 
• eenvoudig uitwisselen elementen/objecten. 

• Op speciale lagen voor Detailinformatie.  
Verberg deze lagen voor andere tekeningen.  

• Vanuit dit venster worden de details met de Detail Tool 
apart als detailvensters opgeslagen.  

• De wijzigingen worden ook vanuit deze live tekeningen 
doorgevoerd, waarna de aparte detailvensters ververst 
worden door middel van Rebuild from Source View. 

Doorsnede 1:20                                            Details 1:10 

Let op! 
In de aparte detailvensters wordt dus niet gewerkt, 
ze zijn alleen aangemaakt voor het makkelijker 
doornummeren, afknippen en afdrukken.

Principe details - methode 1 

Detailinformatie in het live model  
Tip & Truc 012: 1 op 20 tekeningen maken in ARCHICAD 
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Project -> live model -> Detail venster



• Maak een (Independent) Worksheet aan.  

• Stel als Trace Reference de desbetreffende doorsnede of plattegrond in. 
  

• Werk alle details per doorsnede of plattegrond bij elkaar in één venster uit. 
Per doorsnede of plattegrond wordt dus een nieuwe (lege) Worksheet aangemaakt. 

• Details worden met de Detailtool apart als losse detailvensters opgeslagen. 
Met als voordelen: 

• een duidelijk overzicht van de detailnummers 
• automatisch afgeknipte details 
• automatische Views die in één keer automatisch zijn te plaatsen op lay-outs 

(Zie Detailboekje) 

• Details worden gewijzigd in de Worksheet en daarna ververst met Rebuild from Source View (contextmenu op detail(map)). 
Er wordt dus niet gewerkt in de detailvensters! 

Tip: 
Markers kunnen door middel van kopiëren & plakken in de onderliggende doorsnede geplakt worden.

Principe details - methode 2 

Detailinformatie op de worksheet 
Tip & Truc 012: 1 op 20 tekeningen maken in ARCHICAD 
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Project -> Worksheet -> Detail venster



• Open het Werkvenster Details in de project map.  

• Orden de bestaande informatie van de details in de detailvenster. Geen informatie toevoegen of verwijderen in deze vensters. 
Plaats informatie die alleen in de details zichtbaar moet zijn op de laag ‘Info 1:5/10’, informatie die alleen op 1:20 tekeningen zichtbaar 
moet zijn op de laag ‘Info 1:20’ en informatie die in de Details én de 1:20 tekeningen zichtbaar moet zijn op de laag ‘Info 1:5/10/20’.  

• Maak een nieuwe view met de juiste instellingen (DRS Doorsnedes 1:20 of PLG Plattegronden 1:20) aan.  

• Voeg de gewenste informatie voor de 1:20 tekeningen toe en rek de bestaande onderdelen van de details op. Plaats de informatie op de 
juiste lagen.  

• Controleer of de detailsvensters nog in orde zijn. Het kan zijn dat de volgorde van sommige elementen opnieuw bepaald moet worden. 

• Controleer vervolgens weer de 1:20 weergave van het Werkvenster om te controleren of ook deze tekening er nog juist uitziet na de 
wijzigingen in de detailweergave. 

Principe details - methode 3 

Detailinformatie in het live model- Bij reeds aangemaakte details 
Tip & Truc 012: 1 op 20 tekeningen maken in ARCHICAD 
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Detailvenster -> Live model -> Detail venster



Voordelen 
• Door de details van één doorsnede of plattegrond bij elkaar in één venster uit te werken is er overzicht en kan er makkelijk gekopieerd 

worden van het ene naar het andere detail. 
• Door vanuit de 1:20 tekening te werken, kan reeds geplaatste informatie hergebruikt worden voor de details. En hoeven wijzigingen maar 

op één plaats te worden doorgevoerd. 
• Door gebruik te maken van de Detailtool om uiteindelijk de details in aparte vensters te krijgen; 

- worden de details automatisch correct afgeknipt, ook de objecten, 
- is er een duidelijk overzicht van de detailnummers, 
- worden automatisch Views aangemaakt door de Detailfolder te clonen in de Viewmap, 
- kunnen deze Views in één keer achter elkaar op een Layout 
   geplaatst worden, waarbij ARCHICAD de details ordent, 
- en zijn de markers van de Details ook direct zichtbaar in de 1:20 tekening.

2D Details (1:5/10) maken vanuit 1:20 tekeningen 

Opwerken in een Worksheet 
Tip & Truc 030: Details maken vanuit 1:20 tekeningen
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Stap 1 
Open het venster (de doorsnede of plattegrond) waarin de 1:20 tekening is uitgewerkt die u verder wilt detailleren. Dit is een worksheet als 
u het uitwerken van de tekeningen heeft losgekoppeld van het model of een live weergave van het model (zie Tip&Truc 012: 1:20 tekeningen 
maken in ARCHICAD). 

Stap 2 
Maak lagen aan voor de informatie die én bij de Details én op de 1:20 tekening zichtbaar moet zijn, als deze nog niet in het project aanwezig 
zijn: 
- Open de Layer Settings (Ctrl-L / Cmd-L) 
- Maak twee nieuwe lagen aan:  
          Info 1:  5/10/20 
          Tekst/dim 1:  5/10/20 
Op de andere ‘schaal’lagen, staat de informatie die alléén bij die schaal 
zichtbaar moet zijn. Op de lagen ‘Algemeen’,  
staat de informatie die altijd voor alle schalen zichtbaar moet zijn. 
 
Pas eventueel de lagencombinaties voor de 1:20 tekeningen en de Detail  
tekeningen aan, zodat de juiste lagen getoond en verborgen worden.   

2D Details (1:5/10) maken vanuit 1:20 tekeningen 

Stap voor Stap 
Tip & Truc 030: Details maken vanuit 1:20 tekeningen

DET- 28

Lagencombinatie DET DetailsLagencombinatie DRS Doorsnede 1:20  
en PLT Plattegrond 1:20



Stap 3 
Orden de informatie die toegevoegd is voor de 1:20 tekening: 
Zet de informatie die ook bij het detail zichtbaar moet zijn op de lagen Info 1:  5/10/20 en Tekst/dim 1:  5/10/20. Zet de informatie die alleen 
bij de schaal 1: 20 zichtbaar moet zijn en niet in het detail op de lagen Info 1: 20 en Tekst/dim 1: 20. 

Tip:  
Selecteer de betreffende elementen en gebruik hiervoor het knopje ‘Edit Selection Set Dialog’ in de Info box, om in één keer van 
alle geselecteerde elementen de laag te kunnen wijzigen. Wanneer u namelijk direct een andere laag kiest, is deze alleen voor 
bijvoorbeeld de lijnen gewijzigd en niet voor de teksten en/of cirkels. 

Stap 4 
Voeg de gewenste extra detailinformatie toe op de lagen Info 1:  5/10 en Tekst/dim 1:  5/10 

Tip: 
Met een witte arcering en een afbreeklijn, kan een gedeelte van de tekening verborgen worden ten behoeve van dimensioneringen 
voor het detail.

2D Details (1:5/10) maken vanuit 1:20 tekeningen 

Stap voor Stap 
Tip & Truc 030: Details maken vanuit 1:20 tekeningen
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Stap 5 
Plaats vervolgens in dit venster met behulp van het Detailgereedschap, de Detailmarkers en geef ze een duidelijke ID en Naam, 
bijvoorbeeld: 
ID: 01, 02, 03 enzovoort 
Naam: DRS-CC, DRS-AA, PLG-BG, PLG-1 
 In de Project map verschijnen de gemaakte detailvensters. 

Tip:  
De Details kunnen makkelijk allemaal eenzelfde grootte krijgen door de Grid Snap aan te zetten bij het plaatsen/tekenen van de 
Detailmarkers.  

Tip:  
Als de Naam of het ID niet juist is, kan deze nog altijd in de Projectmap gewijzigd worden. 

2D Details (1:5/10) maken vanuit 1:20 tekeningen 

Stap voor Stap 
Tip & Truc 030: Details maken vanuit 1:20 tekeningen
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2D of 3D detailleren



Wat er in 2D of 3D getekend wordt moet worden afgesproken binnen het bureau.  

Probeer zo veel mogelijk in 3D te tekenen om het model zo veel mogelijk te kunnen gebruiken.  
Maak hierbij een afweging over de meerwaarde van de toegevoegde informatie aan het model en de tijd die er in steekt om deze informatie 
toe te voegen.  

Tip:  
Gebruik een bepaalde schaal als referentie om een grens te stellen aan het 3D modelleren.  
Vb: Alles tot op 1:20 moet gemodelleerd worden in 3D. Kleiner kan worden uitgewerkt in 2D. 

Hoe ver teken ik in 3D?  
DET- 32



Om een keuze te maken tussen het 3D en 2D detailleren moeten vele factoren in rekening gebracht worden.  
Beide methoden hebben voor- en nadelen.  

2D Detailleren 
Voordelen  
• Snel te tekenen  
• Alles is mogelijk  
• Er kan makkelijk gewerkt worden met standaard details 
• 2D Hulptekenmiddelen beschikbaar in de bibliotheek  

Nadelen  
• Wijzigingen in het model moeten steeds volledig nagekeken en aangepast worden,  

neemt achteraf veel tijd in beslag 
• Rebuild from source view mogelijk, aangepaste informatie wordt verwijderd 
• Geen 3D weergave van de details beschikbaar (indien dit gewenst zou zijn) 
• Detail informatie kan niet meegenomen worden in data-extractie (schedules of IFC export). 

Hoe ver teken ik in 3D?  

Detailinformatie 2D detailleren

DET- 33



Om een keuze te maken tussen het 3D en 2D detailleren moeten vele factoren in rekening gebracht worden.  
Beide methoden hebben voor- en nadelen.  

3D Detailleren 
Voordelen  
• 3D weergave van details is mogelijk 
• Dataextraxtie uit het model is correcter 
• Bij wijzigingen worden alle plannen automatisch mee aangepast 
• Meer informatie in het project beschikbaar 
• Mogelijkheid gebruik te maken van Building Materials 
• 3D objecten beschikbaar voor het tekenen van details.  

Nadelen  
• Neemt meer tijd in beslag om te modelleren 
• Sommige aansluitingen zijn moeilijk te verwezenlijken  
• Soms is er informatie getekend die overbodig is. 

Hoe ver teken ik in 3D?  

Detailinformatie 3D detailleren
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Methode 1: 2D informatie toevoegen aan het live model 
Op speciale lagen (I Toegev info …) informatie toevoegen aan de Plattegronden, Gevels en/of Doorsneden. 
  
Methode 2: Worksheets maken van het model en 2D opwerken 
Als het model zo opgezet is dat de doorsneden en/of gevels te veel 3D informatie bevatten die gecorrigeerd  
moet worden óf omdat u het makkelijker vindt om de tekening in 2D op te werken zonder al te veel op lagen  
of element-volgorde te letten, kan er een Worksheet aangemaakt worden van (een deel van) het venster.  

Bij het aanmaken van een Worksheet wordt alle 3D informatie omgezet naar 2D informatie en is er geen directe  
koppeling meer met het model. De van oorsprong 3D informatie kan naar wens aangepast worden en extra 2D  
informatie kan toegevoegd worden (eventueel op de speciale lagen). 

Detail methoden 

Maak gebruik van de 2 methodes om te detailleren in 2D. 
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Voor het maken van kleine correcties in gevels, doorsneden en plattegronden 
zijn er verschillende opties: 

2D lijnen, arceringen of objecten toevoegen 
Met het lijn- en arceringsgereedschap kan er allerlei informatie naar wens worden toegevoegd. Uiteraard zijn ook de bestaande 2D objecten 
geschikt voor het toevoegen van informatie. 

Informatie verbergen met een witte arcering  
Wanneer een gedeelte van de gebouwmodel informatie in een venster verborgen moet worden, kan er een witte arcering overheen 
getekend worden. Uiteraard kunnen ook lagen verborgen worden. 

Tip: 
Met een witte 50% arceringen wordt de achterliggende informatie alleen iets vager. 
Stel de voorgrondpen in op pen 91 -wit en de achtergrondpen op pen 0 -transparant. 

Extra informatie 2D - 3D?
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Ramen en deuren werkplaats KeyMember 

Zelf ramen aanmaken met gedetailleerde profielen

DET- 37

Gebruik de KeyMember module ‘Ramen en deuren werkplaats’ voor het aanmaken van eigen ramen met een gedetailleerd profiel.  



Let op de floor plan display.  
Standaard staat deze op ‘Symbolic’.  
Het aangemaakte symbool wordt als 2D gebruikt in het grondplan.  

Verander deze naar ‘Projected’ om een geprojecteerde doorsnede van het werkelijke element als grondplanweergave te hebben. 

Ramen en deuren werkplaats KeyMember 

Zelf ramen aanmaken met gedetailleerde profielen
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Importeer een bestaande PDF. 
Edit > Reshape > Explode into Current View 

Gebruik de bestaande fills in de details.  
De juiste vormen zijn direct aanwezig.  
Pas eventueel de schaal nog aan! 

Edit > Reshape > Resize… 

PDF exploderen  

Bestaande PDF details gebruiken/bewerken
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Gebruik de Profile Manager om getekende details te extruderen.  
Niet alle delen hoeven getekend te worden in de profile manager.  
• Teken het detail uit in de profile manager met de elementen die er bij getekend worden zodat de juiste 

maten aangehouden kunnen worden.  
• Sla dit op als complex profile. (1) 
• Dupliceer dit complex  profile. 
• Verwijder de elementen die op een andere  

manier gemodelleerd worden. (Wanden, vloeren,…) 
• Sla dit op als een nieuw complex profile. (2) 
• Teken het complex profile met het juiste gereedschap. 

• Gebruik de SEO om de elementen van elkaar af te  
trekken. (3) 

Profile Manager 

Details als complex profile
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Een patch maken



Zorg ervoor dat in 3D het model zo correct mogelijk wordt weergegeven. Daarna kan er een 2D sticker over de aansluiting worden 
geplaatst met daarin de juiste aansluiting. In ArchiCAD heet dit een Patch.  
Een patch kan gebruikt worden voor kleine correcties in plattgegronden, gevels en doorsneden 

Let op! 
Gebruik dit alleen voor kleine correcties. Wanneer er veel gewijzigd moet worden, kan er beter een Worksheet aangemaakt 
worden van het venster.  
De patch kan bij gelijke wijzigingen wel worden herbruikt door hem opnieuw te plaatsen als object.  

Patches kunnen niet worden geüpdatet. Als er wijzigingen in het project gedaan worden is het 
mogelijk dat de pachtes niet meer bruikbaar zijn en er nieuwe gemaakt moeten worden.  
Probeer hierom het gebruik van patches te beperken. 

Een patch
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• Geef met de marquee tool de grootte van het gebied aan dat  
afgedekt moet gaan worden. 

• Kies voor File > Libraries and Objects > voor Create patch… 
• Geef de Patch een naam en klik op OK. 
• Stel de parameters in en klik op OK. 
• Sla de Patch op in de Embedded bibliotheek of in de  

Project bibliotheek. 
• De Patch wordt opgeslagen en direct geplaatst. 

Let op! 
Controleer of de Patch op de gewenste laag staat  
(A Patches) zodat later alle Patches eenvoudig  
geselecteerd kunnen worden via find and select.  

Tip: 
Om te voorkomen dat een patch zones afdekt sla het patch op met de zones onzichtbaar. 

Patch maken 
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Een patch is een 2D object uit de bibliotheek.  
Hiervan kan het symbool bewerkt worden. 

• Selecteer de Patch en open de Patch via File > Libraries and Objects > Open object…  
• Open het 2D symbool en pas het naar wens aan. 

• Selecteer alles (Ctrl+A met pijlgereedschap actief)  
• Kies voor Edit > Reshape > Fill Consolidation.  

De arceringen worden opgeschoond.  
• Kies voor Edit > Reshape > Linework Consolidation.  

De dubbele lijnen worden verwijderd.  
• Doe de aanpassingen zodat de aansluitingen correct zijn. 
• Plaats Hotspots op de kruisingen van de wanden zodat de Patch  

makkelijker te herplaatsen en vast te nemen is.  
• Sla de Patch op 

Patch wijzigen
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Het object kan ook via de settings worden ingesteld.  
Standaard patch parameters : 

• ID Detail : Benaming om eventueel een detailnummer toe te voegen. 
• Toon omtrek 
• Dichte achtergrond : verwijderd de witte achtergrond van het 

symbool  
• Verberg alle arceringspennen  
• Toon als Marker 
• Kleine schaal  
• Grote schaal (Hier kan eventueel nog een voetnoot worden  

toegevoegd voor vb details)

Instellingen patch
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Standaard details bewaren



Modulebestanden bevatten een beperkte hoeveelheid informatie waardoor ze veel kleiner zijn.  
Enkel de 2D informatie wordt opgeslagen. 3D informatie wordt terug gecreëerd als de modulebestanden geplaatst worden. 
Modules zijn gemakkelijk aan te maken en dus ideaal voor het bewaren van details.  

Modulebestanden worden opgeslagen in een bureaumap op de server.  
Plaats de modules ook steeds via een hotlink in een totaalbestand.  

Let op! 
Als er nieuwe module details worden aangemaakt moeten deze ook in het totaalbestand geplaatst worden.  
Bij het wijzigen van de modules details moeten de modules in het totaalbestand worden geüpdatet.  

Standaard details 

Modulebestanden
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Sleep het benodigde detail vanuit de verkenner / finder in het project. 
Het detail kan nu verder naar wens aan het project worden  
aangepast in het project.  

Maak gebruik van de 2D hulp-objecten uit de bibliotheek om sneller  
te tekenen.  

Standaard details  

Gebruik - bewerken

DET- 48



Totaalbestand 

Maak een nieuw ArchiCAD bestand aan op basis van de bureautemplate  

Plaats hierin alle 2D details op een verdieping. 
Gebruik eventueel verschillende verdiepingen voor verschillende type details. 
Gebruik knippen en plakken om details uit andere ArchiCAD bestanden te kopiëren 
Sleep bestaande module bestanden van details in het bestand 

Controleer lagen, lijnen, pennen en arceringen en pas aan: 
Let met name op de attributen in toegevoegde dwg’s. 
Maak gebruik van parametrische objecten om later eenvoudig wijzigingen door te kunnen voeren. 

Sla het bestand op als totaalbestand.  

Standaard details  

Zelf aanmaken totaalbestand
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Modules 

Sla ieder detail op als een module bestand in de aparte mappen op de server: 

• Selecteer het detail 
• Kies File > External Content > Save Selection as Module… 

Let op! 
Zet het vinkje bij ‘Replace selection with this hotlinked module file’ aan! 
Hierdoor worden de details in het totaalbestand ook vervangen door modules en kunnen ze dus worden geüpdatet.  

Standaard details  

Zelf aanmaken aparte modules
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Tip: 
In de KeyMember Editie worden reeds diverse standaard details meegeleverd. 
Hierbij is veelvuldig gebruik gemaakt van parametrische objecten. Gebruik deze details als voorbeeld voor de eigen details.

Standaard details 

KeyMember Editie
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Een detailboekje maken



Maak in het project een nieuwe map aan bij de views van de details (of gebruik de map die reeds in de template aanwezig is.)  
Let hierbij op dat het een Clone is van de details uit de project map.  
Hierdoor zullen nieuwe details ook automatisch als een nieuwe view verschijnen.  

Kies in de view map voor: Clone a folder 
Kies voor de details en bepaal de juiste instellingen.  

Let op! 
Zooming moet ingesteld staan op ‘Fit in window’.  
Indien dit niet is zullen de details niet goed op de lay-out komen te staan. 

Viewmap 

Clone van de details
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Stel bij de Master Layout Settings de Grid Settings in. 
Contextmenu bij de master lay-out: 
Master Lay-out Settings… > Align and assign Drawing to a Grid >  
Grid Setup…  

Grid 1x1, plus een marge voor de stempel 

 

Lay-out Book 

Een goede master lay-out
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Stel de default settings van de drawing tool in.  

Vink de optie Use Drawings internal origin as anchor uit. 
Kies voor het anker punt in het midden van de drawing.  

De view wordt dan met zijn middelpunt (ankerpunt) in het midden van het grid  
geplaatst. 

Lay-out Book  

Default settings Drawing Tool
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Open vanuit de Navigator de Organizer 
Kies links voor de Viewmap en rechts voor het Layout Book 

Zet de juiste Master op Default 
Herkenbaar aan het ezelsoor 

Kies voor Place Darwin >>> 

Lay-out Book 

Presentatieboekje, 1 drawing per Lay-out
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Open de Organizer via de navigator of de Publisher via Document > Publish… 
Kies links voor het Layout Book en rechts voor de Publisher 

• Open rechts het overzicht van de Publish Sets (1) op het hoogste niveau. 
• Kies rechtsonder voor New Publisher set… (2) en geef deze een naam. 
• Kies bij de Publishing Properties hoe deze set gepublished moet worden (3) 
• Selecteer links de lay-outs waarvan een set gemaakt moet worden en 

plaats deze rechts in de nieuwe set. 
• Kies in de publisher set voor elke lay-out bij Format het gewenste  

uitvoerformaat (pdf/dwg/jpg/xls etc.) 

Let op! 
Er is een verschil tussen het slepen van een map met lay-outs  
of views en het gebruik van de knop Add Shortcut >>>.  

Slepen: Alleen de bij het aanmaken in de map aanwezige  
lay-outs/views staan in de publish set. 

Add Shortcut: Ook de toekomstige lay-outs/ views die worden  
toegevoegd aan de map komen in de publish set. (vergelijkbaar  
met een clone)

Publisher Set 

Aanmaken van een publicatie set
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Om een pdf te maken die meerder pagina’s bevat kan er in de publisher set gekozen  
worden voor Merge to one PDF file.  

Let op! 
Deze optie is slecht mogelijk als er voor de gehele set in de  
‘Publishing Proporties’ gekozen werd voor ‘Create a real folder structure’ of  
‘Create a flat file structure’. 

Kies hierna voor Publish.

Publisher Set 

1 Boekje publishen
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Details op de werf met BIMx-
Hypermodel



BIMx 

• Enkel 3D model  
 
 

• lagen in export 

• Desktop  
• Smartphone  
• Tablet 

• BIMx of BIMx PRO 

BIMx Hyper-Model 

• 3D Model 
• Schedules 
• Preview  

• Lay-out Book , dus ook de details 

• Geen lagen export 

• GEEN desktop 
• Smartphone 
• Tablet 

• BIMx PRO

BIMx - BIMx Hyper-Model
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 Inhoud 

 Lagen 

 Lezen 

 App 



Klant : BIMx 
Wil enkel het 3D model zien. Er door kunnen wandelen en het project kunnen ‘beleven’. 

Architect : BIMx PRO 
Kan met BIMx PRO al zijn projecten overal mee nemen en alle plannen ervan aanspreken.  
Kan vanuit BIMx PRO een project met alle plannen erbij delen met de aannemer via BIMx Model Sharing.  

Aannemer : BIMx Model Sharing 
Kan het project bekijken met alle plannen en heeft steeds de laatste versie beschikbaar.  
1 project, oneindige updates van dit project mogelijk.  

* All iOS devices linked to your Apple ID account

BIMx (PRO)  

Werken in de praktijk
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Vanuit ARCHICAD  
BIMx :  
Opslaan vanuit een 3D view:  
File > Save as… ; kies voor BIMx als formaat.  

BIMx Hyper-Model : 
File > Publish BIMx Hyper-Model 
of  
Vanuit de pubisher, Kies voor het formaat BIMx Hyper-Model.  

Exporteren naar een desktop:  
Mail, dropbox, stick, …  

Exporteren naar een tablet of smartphone.  
Mail, dropbox, iCloud,…  
of  
BIMx Model Transfer site (aanmelden met een Graphisoft ID, vele voordelen)

Modellen delen  

BIMx en BIMx Hyper-Model
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Meer over BIMx in het volgende ArchiCafé!  

KUBUS Hasselt - Corda Campus - 17 februari 2015 
Focus IT - Erpe-Mere - 18 februari 2015

Meer over BIMx  

ArchiCafé februari
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