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1.  Inleiding  
Toepassingsmogelijkheden voor externe bestanden en het gebruik in ARCHICAD. 

2. Import en Export in/uit ARCHICAD.  
Hoe kunnen met ARCHICAD bestanden geïmporteerd en geëxporteerd worden. Translators instellen,... 

3. 2D import optimaliseren 
Aandachtspunten, import manieren en hun verschillen, … van de 2D bestandsformaten. 

4. 2D export optimaliseren 
Aandachtspunten, exporteer mogelijkheden … naar de verschillende 2D bestandsformaten. 

5. 3D import optimaliseren  
Aandachtspunten, import manieren en hun verschillen, … van de 3D bestandsformaten. 

6. 3D export optimaliseren 
Aandachtspunten, exporteer mogelijkheden … van de verschillende 3D bestandsformaten. 

7. Extra tips 
Extra tips voor het uitwisselen met andere software pakketten. 

Inhoud 
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INLEIDING



Optimaliseer je ARCHICAD workflow! 

Maak steeds gebruik van de sterke kanten van elk softwarepakket.  
Werk samen met andere professionals en gebruik hun uitgewerkte data om het ARCHICAD model aan te vullen.  

Zorg ervoor dat informatie nooit verloren gaat.  
Gebruik de juiste manieren om alles in ARCHICAD te importeren of te exporteren.  
Spreek af met de externe partijen welke documentformaten het meest optimaal werkt. 

Doe nooit dubbel werk als het ook anders kan! 

Uitwisselen met ARCHICAD  

Importeren & exporteren
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Het gebruik van externe bestanden in ARCHICAD komt in bijna elk project voor. 

• Importeren van een landmetersplan 

• Inscannen bestaande toestand via point cloud 

• Opmaak ARCHICAD plan (externe bibiotheekelementen)  

• Importeren plannen ingenieur 

• …  

Ook het exporteren van bestanden heeft veel toepassingsmogelijkheden 

• Communiceren met de aannemers via IFC / BCF 

• Projecten tonen aan klanten via BIMx 

• Lijsten laten invullen door derden 

• … 

Gebruik van Externe bestanden 

Toepassingsmogelijkheden
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IMPORT EN EXPORT IN 
ARCHICAD



Er zijn verschillende mogelijkheden om bestanden te importen in ARCHICAD 

Importen in ARCHICAD  

• Het bestand openen met ARCHICAD  

• Importeren als Xref 

• Importeren via Merge 

• Importeren als External drawing 

• Import via File > Interoperability 

• Importeren via File > Libraries and objectes… 

Het is belangrijk om te weten wat voor soort bestand er geïmporteerd gaat worden en wat er met dit bestand gaat gebeuren in ARCHICAD.  

• Wordt het externe bestand slechts als onderlegger gebruikt? 

• Moet er verder getekend worden vanaf het bestand?  

• Moeten er vormen / elementen uit het bestand gebruikt kunnen worden?  

• Moet het bestand permanent zichtbaar blijven in ARCHICAD?  

• Moet er een 2D/3D controle tussen het externe bestand en het ARCHICAD model gebeuren? 

Import - overzicht 

Mogelijkheden in ARCHICAD 
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Er zijn verschillende mogelijkheden om bestanden te exporteren in ARCHICAD 

Exporteren vanuit ARCHICAD  

• Opslaan via File > Save as… (let op het huidige actieve werkvenster) 

• Opslaan via File > Interoperability 

• Publiceren met de Publisher set 

• Opslaan als object  

• Opslaan via File > External content 

• Printen of Plotten 

• Via creative image 

Het is belangrijk om te weten wat voor soort bestand er geëxporteerd gaat 
worden en wat er met dit bestand gaat gebeuren.  

• In welke programma zal het ingelezen worden?  

• Wie gaat het bestand gebruiken?  

• Welke informatie moet er geëxporteerd worden? 2D of 3D?  

• Moet er verder gewerkt worden met het geëxporteerde bestand? 

Export - overzicht 

Mogelijkheden in ARCHICAD 
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Om bestanden als DWG’s, DXF’s, en IFC’s te importeren en exporteren 
maakt ARCHICAD gebruik van translators.  

Een translator is een samenstelling van instellingen voor het 
importeren of het exporteren. 
Het is mogelijk om eigen translators te maken als er vaak 

samengewerkt moet worden met een specifieke partij die steeds 
eenzelfde export/import wenst/levert.  

Let op! 
De methode van importeren en exporteren speelt ook  
bij het gebruik van translators een rol.  
Voor sommige import of export mogelijkheden is het  
niet mogelijk om een translator te kiezen!  

Translators 

De inhoud van externe bestanden optimaliseren
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Mogelijkheden en eigenschappen Xref Drawing Merge Open

Translater keuze mogelijk V - V V



2D IMPORT OPTIMALISEREN



Maak een lege worksheet aan 
Plaats 2D informatie steeds op een worksheet om geen ruimte naast het model te vervuilen.  
Hiervoor wordt gebruik gemaakt van de worksheets.  

• Klik met de rechter muisknop op Worksheet in de Project Map (Navigator)  

• Kies voor New independed worksheet 

Let op!  
Een worksheet kan enkel 2D informatie bevatten. 

Gebruik de Drawing of Figure tool om de informatie op de worksheet te plaatsen  
Afhankelijk van het soort bestand of het gebruik in ARCHICAD kan een verschillende import methode  
gekozen. 

Een plek voor 2D informatie 

Worksheets
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Gebruik Drawing Tool 

Verschillende plaatsingsmogelijkheden
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Externe 2D bestanden zoals Images, print en plot files, dwg, ed. kunnen als Drawing geplaatst worden. 
Dit kan op drie manieren met elk hetzelfde resultaat. 

Toevoegen Drawings op 3 manieren 
1. Via het menu File > External Content > Place External Drawing… 

2. Via het Drawing gereedschap: 

• Activeer het Drawing gereedschap 

• Klik in het venster waar de link geplaatst moet worden 

• Browse naar het gewenste bestand 

3. Sleep het bestand vanuit Finder / Verkenner direct in het ARCHICAD venster door de tekening geplaatst moet worden (Drag and Drop) 
(niet bij Image files)  

Eigenschappen Drawing 
Drawing = Kijkvenster 
Een Drawing is één geheel en kan alleen in zijn geheel getoond of verborgen worden (bij de Layer Settings). Behalve DWG tekeningen: 
hiervan kunnen de lagen (Embedded Layers) via de ‘Drawing Settings’ verborgen worden. 

Tip: 
Lijntekeningen (pdf/dwg) kunnen dmv ’Edit> Reshape > Explode into Current View’ omgezet worden naar een groepering van lijnen 
waardoor het origineel aan te passen is.



Externe afbeeldingen kunnen op twee manieren in het bestand worden geplaatst. Beide methoden werken zowel voor een lay-out als een 
projectvenster (grondplannen, doorsnede, worksheet, enzovoort) 

Drawing: 
De tekening of de afbeelding wordt met een link naar het origineel geplaatst.  
Plaatsen via: 

1. File > External Content > Place External Drawing… 
2. Drawing Tool 
3. Drag and Drop (pdf) 

   

Een Drawing kan later nog bewerkt worden zoals een arcering (randen vervormen, gaten knippen, enzovoort). 

Figure: 
Zonder koppeling naar het origineel, oftewel een kopie. 
Plaatsen via: 

1. Figure gereedschap 
2. Drag and Drop: Slepen vanuit de Explorer/Finder (jpg) 

   
Een ‘Figure’ kan later alleen nog in zijn geheel verschaald worden, maar verder niet bewerkt worden.

Gebruik Drawing Tool en Figure Tool 

Verschillende plaatsingsmogelijkheden
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Elementen vergroten of verkleinen  
Drawing of Figure 

• Selecteer het element (shift+Klik) 

• Kies voor Resize 

• Kies voor het grafische of procentueel vergroten/verkleinen 

• Klik bij het grafische vergroten een referentiestart- en eindpunt aan  

• Geef nummeriek of grafisch de nieuwe waarden in van het aangeduide lijnstuk.

Verschalen van het geïmporteerde bestand 

Resize
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Hoe? + verschil tussen de methodes 

Waar? 
Elk 2D werkveld in ARCHICAD, grondplannen, gevels, doorsnede, layout,.. (muv de schedules)  
Bij voorkeur op een worksheet! 

Kwaliteit waarborgen: 
Bepaald de import methode aan de hand van de toepassing voor gebruik in ARCHICAD.  

Gebruik: 
• Schetsen, plannen als trace & reference 
• Extra informatie  
• Foto’s BA 
• Textuur in een surface of fill  

* Meer verschillen tussen de Drawing Tool en de Figure Tool :  
http://helpcenter.graphisoft.com/tips/archicad/documentation/difference-between-drawing-and-figure-tools/ 

Het importeren van Afbeeldingen  

Images: JPEG, PNG, GIF, BMP of TIFF
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Import Grootste verschil voordeel nadeel gebruik voorkeur

Drawing Tool* Externe link Nog bewerkbaar verschalen via resize Schetsen, plannen 2

Figure Tool* Kopie Gemakkelijk verschalen Kan niet croppen Afbeeldingen 3

Drag & Drop Kopie gelijk aan Figure tool gelijk aan figure tool Afbeeldingen 1

Library manager Embedded Texturen -



Hoe? + verschil tussen de methodes 

Waar? 
Elk 2D werkveld in ARCHICAD, grondplannen, gevels, doorsnede, worksheet, layout,.. (muv de schedules)  
Bij voorkeur op een worksheet! 

Gebruik: 
• Schetsen, plannen als trace & reference 
• Kadastrale plannen 
• Bestaande toestand 
• Inplanting 

Tip: 
Vectoriële PDF’s kunnen dmv ’Edit > Reshape > Explode into Current View’ omgezet worden naar een groepering van lijnen 
waardoor het origineel aan te passen is. 
Gebruik hierna ook steeds de opties Linework en Fill consolidation om de overbodige lijnen en fill op te schonen.  
Edit >  Reshape > Linework Consolidation... en Edit > Reshape > Fill Consolidation

Het importeren van Afbeeldingen  

PDF

ArchiCafé- X

Import Grootste verschil voordeel nadeel gebruik voorkeur

Drawing Tool Externe link Nog bewerkbaar verschalen via resize Schetsen, plannen 2

Drag & Drop Externe link Nog bewerkbaar verschalen via resize Schetsen, plannen 1



Hoe? + verschil tussen de methodes 

Waar? 
Elk 2D werkveld in ARCHICAD, grondplannen, gevels, doorsnede, worksheet, layout,.. (muv de schedules)  

Bij voorkeur op een worksheet! 

Kwaliteit waarborgen: 
Let op het gebruik van de lagen. 
Het mogelijk te bewerken van de lijnen, fills, teksten. Een externe link of een kopie.  

Gebruik: 

• Als achtergrond 

• Extra informatie  

• Vormen overnemen

Importeren van bestanden 

DWG (DWF, DXF)
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Import Grootste verschil voordeel nadeel gebruik voorkeur

Xref Externe attributen apart Volledig loskoppelen Steeds een externe link Kadasterplannen 2

Drawing Tool Externe link Lagen beschikbaar, geen 
vervuiling

Veel bewerkingen nodig Schetsen, plannen 1

Merge Vervuiling van attributen Alles in 1 bestand Vervuiling van attributen Vermijden! -

Open a new file Enkel attributen van DWG Alles direct bewerkbaar Een apart bestand Bestaande toestand uit 
een andere software

3

Drag & Drop Gelijk aan Drawing Tool Nog bewerkbaar verschalen via resize Schetsen, plannen 1



Afhankelijk van het doel kan een methode gekozen worden: 

* Via de Drawing Settings – dus niet per view te regelen 
** Te verwijderen met het loskoppelen van Xref 
*** Alleen de attributen uit de DWG

Verschillen tussen de import mogelijkheden 

Xref – Drawing – Merge - Open… ? 

ArchiCafé- X

Mogelijkheden en eigenschappen Xref Drawing Merge Open

Eén geheel groep V groep groep

Bewerken V V

Lagen verbergen V V* V V

Contouren overnemen met magic wand 
(tover staf)

V V V

Snappen op punten V V V V

Gelinkt V V

Attributen DWG in ARCHICAD V** V V***

Menu File > External 

Content

File > External 

Content

File > 

Interoperability

File > Open



Een SHX (Shapefile) is een bestand dat vanuit een specifiek pakket kan worden geëxporteerd. Horende bij een DWG file.  
De SHX file bevat informatie over de tekst positie en lettertypes.  

Let op! 
Het is mogelijk om een DWG file te openen zonder deze SHX file maar de teksten kunnen hierdoor anders zijn.  

Vraag aan de leverancier van de DWG file voor het SHX bestand. Het is mogelijk om vanuit verschillende pakketten een SHX file apart te 

exporteren.  

Een SHX file laden 

• Maak een aparte bestandsmap aan 

• Verzamel hier alle gekregen SHX bestanden (niet de DWG files)  

• Open een SHX file vanuit deze map 

• Vanaf nu zal ARCHICAD steeds op zoek gaan naar een gelijkende SHX file uit deze map, specifiek voor de gebruikte DWG 

Let op! 
De gekozen SHX file hoeft niet per sé degene te zijn die bij de DWG hoort. Een andere SHX file zal de teksten minimaal anders 
weergeven.  

Importeren van een DWG 

Missing SHX file
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2D EXPORT OPTIMALISEREN 



1. Opslaan als 
Ga via file > Save as...  

Let op!  

Het werkvenster dat open staat bij het opslaan is van groot belang voor de verschillende  
export formaten. 

2. Publiceren via de Publisher Set 
Kies voor elke layout/view in de publisher  
set een export formaat.  

De gehele publisher set mag niet ingesteld 
staan als 'single file'. Bij deze optie kan  
enkel in de Publishing Properties... gekozen  
worden voor het export formaat (PDF of  
BIMx Hyper-Model).  

3. Printen 
Ga via file >  Print...  

4. Plotten 
Ga via file >  Plot... 

Het opslaan vanuit ARCHICAD 

Verschillende export mogelijkheden
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1.

2.



Printen 
Graphisoft geeft de voorkeur aan deze methode. Printen duurt wel wat langer, maar heeft standaard een 
beter resultaat.  

Plotten 
Deze methode wordt voornamelijk gebruikt als er veel tekeningen worden afgedrukt. 
De HP-GL/2 plot engine van ARCHICAD ondersteund geen transparantie of gradient-fills. 

PDF 
Een derde methode is het opslaan van een PDF die vervolgens kan worden afgedrukt. De PDF wordt namelijk 
op een heel andere techniek gemaakt. In gevallen waarbij de afdrukkwaliteit niet voldoende is kan het 

volgende worden gedaan. Sla PDF bestanden op en print deze met Adobe Reader. 

Drivers 
Post Script-drivers kunnen geen transparantie verwerken 

Non-Post Script kunnen wel transparantie verwerken. 

Let op! 
Het is altijd belangrijk om de drivers van je printer/plotter up to date te houden. Ga naar de website 
van de fabrikant en download en installeer de laatste drivers.Voor printen gaat dat automatisch, bij 
plotten moet je deze nog aanwijzen 

http://helpcenter.graphisoft.com/tips/print-versus-plot/

Het opslaan vanuit ARCHICAD 

Verschillen tussen PRINT / PLOT of Printen van een opgeslagen PDF
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http://helpcenter.graphisoft.com/tips/print-versus-plot/


Document Options 
Bij het opslaan van een PDF kan er steeds gekozen worden om de 'Document Options...' te bewerken.  

Print Area 
Bepaal het printgebied. Gebruik de Marquee Tool om een gebied af te bakenen.  

Tip:  
Vanuit het layoutbook kan er gekozen worden voor de geselecteerde layouts! 

Scale 

Kies de originele schaal of verander deze hier. Verschaal eventueel de teksten en markers! 

Extra opties 
Hoofd en voettekst met autotekst of eigen tekst.  
Grid weergeven, hairline (zonder pendiktes), Kleur, zwart wit,  
aantal pagina's en preview van de verdeling.  

PDF opslaan - PDF Options... 
Kies de PDF options voor de kwaliteit van de te exporteren PDF. 

Export optimaliseren 

Kwaliteit waarborgen van de Print - Plot - PDF
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PDF opslaan - PDF Options... 
Kies de PDF options voor de kwaliteit van de te exporteren PDF.  

1. Include project info in PDF. 
De informatie is ingesteld staat bij File > Info > Project Info... wordt standaard mee opgeslagen in de PDF properties.  

Let op!  
Als je PDF anoniem moet blijven moet deze optie worden uitgevinkt! 

2. PDF/A archive format (voor het doorgeven en bewaren van een PDF op lange termijn)  
PDF/A-1a en PDF/A-1b kunnen geen transparante effecten opslaan! 

3. Voeg een wachtwoord toe voor het openen van de PDF. 

4. Bepaal de totale resolutie van de PDF, houd hierbij rekening met de resolutie van de  
ingesloten afbeeldingen.  
Kies ook een compressie optie voor de ingesloten afbeeldingen. Bij de 2de optie  
worden de afbeeldingen ingesloten als PNG waar mogelijk. Was het origineel een  
JPEG, dan zal dat zou blijven.  

5. Exporteer de lagen in de PDF.

Export optimaliseren 

Kwaliteit waarborgen van de PDF
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2.

3.

4.

5.



Hoe? + verschil tussen de methodes 

Waar? 
Elk 2D/3D werkveld in ARCHICAD; grondplannen, gevels, doorsnede, worksheet, layout, rendering.. (muv de schedules)  

Kwaliteit waarborgen: 
Let goed op de grootte van het bestand en het gebruik achteraf.  
Prensentatie, internet, of print- kwaliteit.  

Gebruik: 

• Renderingen 

• Verkoopsplannen 

• Gevels 

• Presentaties 

• ...

Het exporteren van Afbeeldingen  

JPEG, GIF, PNG, TIFF, BMP
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Export Grootste verschil voordeel nadeel gebruik voorkeur

Save as… export gebied nog te 
bepalen

Snelle methode print gebied nog te bepalen Schetsen afdrukken, 
nakijken van plannen

2

Publish Vooringestelde lijst Op voorhand 

klaarmaken

Niet alles nodig, selectief 

exporteren mogelijk

Het exporteren van 

plannen

1

File format Voordeel Nadeel Gebruik 

Jpeg (.jpg) Comprimeren tot 

kleiner afbeeldingen

Lage kwaliteit Internet en scherm-

presentaties

Grapics Interchange 

Format (.gif)

Goede 

internetweergave

Grote bestanden en 

gelimiteerde kleuren

Afbeeldingen op een 

website

Portable Network 

Graphics image (.png)

Goede 

internetweergave en 

goede printweergave

Door sommige 

internetbrowsers niet 

ondersteund

Publicaties, internet

TIFF (.tif) Zeer hoge kwaliteit Zeer grote bestanden Voorkeur voor 

publicaties, archief

Windows bitmap 

image (.bmp)

/ Zeer groot, oud 

windows/ office 

Niet



Hoe? + verschil tussen de methodes 

Waar? 
Van alle 2D vensters en layouts (muv schedules) 

Kwaliteit waarborgen: 
Gebruik de juiste translators om de gewenste kwaliteit te waarborgen 

Gebruik: 
Een DWG kan gebruikt worden om het 2D beeld uit te wisselen met andere CAD software. 

Tip: 
Gebruik de Marquee Tool om een deel van het werkvenster op te slaan als DWG 

DWF = Een webbased DWG file 
DXF = File format dat vroeger gebruikt werd toen een DWG file enkel gelezen kon worden door AutoCAD

Exporteren van een DWG - DXF - DWF 

Verschillende mogelijkheden
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Export Grootste verschil voordeel nadeel gebruik voorkeur

Save as… export gebied nog te 
bepalen

Snelle methode print gebied nog te bepalen Het exporteren van views 
die nog niet af zijn

2

Publish Vooringestelde lijst Op voorhand 

klaarmaken

Niet alles nodig, selectief 

exporteren mogelijk

Het exporteren van 

layouts

1



Maak gebruik van de publisher 

• Maak een publisher set aan of gebruik een bestaande publisher set 

• ! Maak een map aan in deze set !  

• Sleep hier view of layouts in 

• Stel al de bestanden in als DWG met de juiste translator 

• Kies voor Merge to one DWG file 

De verschillende layouts/views staan nu naast elkaar in de DWG. 

Exporteren van een DWG - DXF - DWF 

1 DWG file maken van meerdere layouts
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3D IMPORT OPTIMALISEREN
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Point Cloud bestanden inladen: 

• Ga naar het menu File > Interoperability > Import Point Clouds… 

• Browse naar het juiste bestand (.e57 of .xyz) en Klik op de knop ‘Open’ 

bij .xyz bestanden wordt het menu ‘Format Conversion’ geopend 

• Het menu ‘Create Point Cloud Objects’ wordt geopend 

• Geef een naam aan het bestand bij Object Name en Klik op de knop ‘Create and Place’ 

• Het menu ‘Place Point Clouds’ wordt geopend 

• Klik op de knop ‘Ok’ 

• Het Bestand wordt ingeladen in de view en is ook beschikbaar als Object 

Waar? 
Plaatsing gebeurt op grondplannen of in de 3D view 

Gebruik: 
• 3D scan Omgeving en/of Bestaande Toestand Gebouw (interieur en exterieur) ipv opmeting ter plaatse 

Tip: 
zie ook T&T 093: Point Cloud inlezen

Importeren van bestanden 

E57
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automatisch plaatsen
in de tekening
manueel plaatsen
in de tekening
aanzetniveau kiezen



Point Cloud objecten zijn zichtbaar in ARCHICAD op de grondplannen, gevels, doorsnedes en in 3D views.  
Bij het plaatsen van deze views op layouts, zal de Point Cloud niet zichtbaar zijn, met uitzondering van 3D views. 
Een Point Cloud kan bijgevolg niet zomaar geprint worden. 

Het genereren van Grondplannen, Gevels en Doorsnedes van Point Cloud objecten: 

• Ga naar de View Map in de Navigator. 

• Bekijk het Point Cloud object in 3D. 

• Ga naar view > 3D Options > 3D Projection Settings… 

• Activeer de knop Parallel Projections… 

• Kies hierna een bepaalde Axonometry en klik 2x op Ok: 
• Top View (1.): Grondplannen 
• Side View (2.): Gevels en Doorsnedes 

• Sla hierna deze 3D view op. 

• Hierna kunnen deze 3D views op layouts geplaatst worden  
en geprint / gepublished. 

Let op! 
Point clouds kunnen op geen enkele manier gerenderd worden 

Tip: 

• Om het juiste gevelzicht te genereren: stel de Azimuth (3.) bij. 

• Om Grondplannen en Doorsnedes in te stellen, ga naar view > Elements in 3D view> 3D Cutaway… 
Stel de Cutting plane af met de scharen naast de Guide Lines in het werkvenster  
Dit wordt best eerst ingesteld in 3D vooraleer de Parallel Projection wordt vastgelegd 

Importeren van bestanden 

E57
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1.

2.

3.



Hoe? + verschil tussen de methodes 

• Open Sketchup en ga naar het menu File > Geo-Location > Add more location… 

• geef het adres in van de site en selecteer de zone die gebruikt dient te worden 

• klik rechtsboven op Grab 

Tip: 
zet 3D terrein informatie aan via het menu File > Geo-Location > Show terrain 

• Sla het .skp bestand op 

• Open ARCHICAD en kies File > Interoperability > Merge… 

• Het terrein wordt als Object in Archicad geplaatst 

• Controleer in de Object Selection Settings bij Custom Settings het volgende: 

• Show terrein aanvinken 

• Terrain type > Elevated 

Importeren van bestanden 

Importeren van een 3D Google omgeving
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Import Grootste verschil voordeel nadeel gebruik voorkeur

met Google Earth tragere methodiek - omslachtiger 3D terrein inladen 2

met Sketchup snelle methodiek eenvoudig in te stellen - 3D terrein inladen 1



Hoe? (vervolg) 

• Selecteer het Object en kies met de rechtermuisknop voor ‘Convert Selection to Morph(s) 

Let op! 

Nadat het Object geconverteerd is naar een Morph, verliest deze zijn textuur. Deze textuur blijft  
echter beschikbaar in de Library en kan op vervolgens gekoppeld worden aan de Morph. 

Textuur koppelen 

• Ga naar het menu Options > Element Attributes > Surface… 

• Kies de bijhorende Surface 

• Stel de afmetingen bij onder Texture 

• Kies ok 

• Textuur is toegevoegd aan de Morph, maar staat nog verkeerdelijk uitgelijnd…. 

Textuur uitlijnen 

• Ga naar het menu Document > Creative Imaging > Align 3D texture > Set Origin… 

• Kies het aanzetpunt 

Waar? 
Op een grondplan plaatsen, aanpassingen in 3D view 

Gebruik: 
Als onderlegger, situatieplan, 3D terrein 

Importeren van bestanden 

Google omgeving via Sketchup
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Hoe? 

• Via een nieuw of bestaand ARCHICAD bestand 

• Ga naar Menu File > Interopability > Merge… 

• kies het .skp bestand  

• via de knop ‘Settings…’ zijn de SKP Import Options in te stellen 

• Kies ‘Open’ 

• Selecteer het object en kies via de rechtermuisknop 

• De Morph(s) kan nu op maat bewerkt worden 

Waar? 
Enkel op grondplan(nen) 

Gebruik: 
• Vormstudie verder uitwerken 
• opsmuk plannen met bibliotheekelementen via 3D Warehouse: https://3dwarehouse.sketchup.com   

Let op: 
Het converteren kan al snel leiden tot een groot aantal Polygonen, wat gevolgen kan hebben op  
de prestaties van ARCHICAD. Let erop dat het model max. 1 miljoen polygonen kan bevatten. 

Tip: 
Installeer de ‘Goodies’ Add on van Archicad en gebruik de ‘Polygon Counting Tool’ 
http://www.kubusinfo.be/support/archicad/downloads/add-ons  

Importeren van bestanden 

SKP
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Hoe? 

• Via een nieuw of bestaand ARCHICAD bestand 

• Ga naar Menu File > Libraries & Objects > Open object… 

• Het menu Open Library Part wordt geopend 

• Bij Open Library Part from > kies voor Browse for File… 

• Kies het .Dwg bestand en  
selecteer Translator ‘7 Import, 3D DXF-DWG naar ARCHICAD OBJECT’ 

• Het Object Menu wordt geopend.  

• Kies bij License voor ‘Public Domain 1.0’. 

• Sluit het object menu, het menu ‘Save Library Part’ wordt geopend, geef een naam aan het object en klik op Save 

• Open de ‘Object Default Settings’,selecteer de Embedded Library en kies het 3D DWG object,  

• klik daarna op Ok om het Object te plaatsen 

• Om het Object verder te bewerken:  
selecteer het Object, rechtermuisknop indrukken en  
kies ‘Convert selection to Morph(s)’ 

Waar? 
op grondplan(nen) en in 3D venster 

Gebruik: 
• Bestaande toestand verder uitwerken 

Tip: 

• ivm de translators: zie ook T&T 042 - Het inlezen van DWG bestanden; de DWG / DXF Translator 

• Dit kan ook toegepast worden met 2D dwg bestanden 

Importeren van bestanden 

3D DWG

ArchiCafé- X



Hoe? 

• Via een nieuw of bestaand ARCHICAD bestand 

• Ga naar Menu File > Open OF Menu File > Interoperability > Merge… 

• Kies het Rhino 3D Model bestand (.3dm). 

• Kies de knop Settings… 

• Het Menu Rhino File Open Options wordt geopend 

• Stel bij Segmentation of Curved Geometry de hoeveelheid Polygonen in 

Let op! 
Hoe meer Polygonen, hoe zwaarder het Archicad bestand.  

• Vink Bake Curved Geometry aan, indien het zich als aparte Objecten moet gedragen 

• Vink Import Hidden Elements aan en kies een aparte layer hiervoor. 

• Kies ok en daarna Open… 

• Het bestand wordt als 3D object ingevoegd 

Waar? 
op grondplan(nen) 

Gebruik: 
• Ontwerp model verder uitwerken 

Tip: 
Bij de Object Selection Settings is er apart deel terug 
te vinden: ‘Rhino Import Object Settings’. Hier 
kunnen bepaalde instellingen aangepast worden.

Importeren van bestanden 

Rhino
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3D EXPORT OPTIMALISEREN 



naar een Sketchup Bestand  

Hoe? 

• Stel het model correct af 

• Ga naar Menu File > Save as… 

• kies het .skp bestand  

• De Sketchup Export Options menu wordt geopend 

• Stel desgevallend in en kies Ok 

Waar? 
Enkel vanuit 3D view 

Gebruik: 
• Voor EPB studie (ook volumes lokalen ifv ventilatie) 
• inladen 3D model in Google Earth 

Tip: 
Stel het model op voorhand af, dan staat alles al correct afgesteld bij de  
Sketchup Export Options. 

Exporteren van bestanden 

SKP
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Gebruik 

Let op! 
Vanaf ARCHICAD 20 worden alleen BIMx Hyper Model bestanden aangemaakt. 

Hoe? + verschil tussen de methodes 

Exporteren van bestanden 

BIMx
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Export Grootste verschil voordeel nadeel gebruik voorkeur

via Wizard directe omzetting model wordt direct omgezet minder instelmogelijkheden Model, plannen voor BIMx 2

met Publisher meer instelmogelijkheden - Model, plannen voor BIMx 1

Type Grootste verschil gebruik toepassing

via Desktop 3D Model Model bekijken 
In het model navigeren 

klanten

via Tablet of Smartphone 3D Model en Layouts Idem als bij BIMx + 
Layouts afzonderlijk te bekijken + koppeling 3D Model 
snedes maken 
modelinformatie bekijken + extra info toevoegen à Model

klanten / werf



Hoe? 

• Maak een Publisher set aan via de Organizer 

• Verzamel 3D ( ≠ views) en Layouts voor deze Publisher set 

Tip: 
Maak op voorhand een BIMx map aan onder de View-Map in de 
Navigator, waarin de benodigde export views worden verzameld. 

• Klik op Publishing Properties en kies bij Publishing Methode voor ‘Save Files’ 

• Kies ‘Create Single File’  

• Stel de File Details in en klik hierna op Ok: 

• Name: Projectnaam wordt automatisch ingevuld als het bij  
 Project Info staat ingevuld 

• Path: Bestandslocatie instellen 

• Info Set: Kies de aanvullende info die van een element  
mag meegestuurd worden 

• Format:  Kies voor BIMx Hyper Model 

• Kies hierna ‘Publish’. 

Tip: 
Voor meer info,  

• zie Tip & Truc 085: Het maken van BIM Hyper-modellen  

• zie Tip & Truc 079: Het delen van een BIM Hyper-model

Exporteren van bestanden 

BIMx
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STereoLithography bestand  

Hoe? 

• Stel het model correct af 

• Ga naar Menu File > Save as… 

• Sla het bestand op als een .STL bestand  

• Het menu Save 3D as STL wordt geopend 

• Stel de STL Unit af op Millimeter of Centimeter (1) 

• Kies de output schaal (2) 

Waar? 
Enkel vanuit 3D view 

Gebruik: 
• 3D Printing  

Let op: 
Geëxporteerde STL bestanden worden niet door ARCHICAD gecontroleerd op fouten (ivm geslotenheid model). Eventuele fouten 
worden gewoonlijk gedetecteerd door de 3D printer. 

Tip: 
Kies bij Data Representation bij voorkeur voor ‘Binary’. Deze instelling zorgt voor een kleiner bestandsgrootte. 
Zie ook Tips&Tricks en Limitations bij Graphisoft http://helpcenter.graphisoft.com/tips/teamwork/about-the-stl-out-add-on/ 

Exporteren van bestanden 

STL
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Universal 3D bestand 

Navigeerbaar 3D model in een PDF document  

Hoe? 

• Ga naar het 3D venster 

• zet onnodige lagen (vb. Los Meubilair) uit 

• Sla deze View op in de View Map in de Navigator 

• Sla het bestand op als .U3D formaat en exporteer deze view 

• Plaats deze view op een lege layout 

• Maak een Pdf Publisher set aan 

• Selecteer het Pdf export bestand in de Publisher Set en ga naar ‘Document Options’ 

• Kies PDF options 

• Vink ‘Embed 3D Content’ aan en kies het aangemaakte U3D bestand. 

• Klik op Ok en Publish het Document 

Let op! 
Zorg dat het bestand zo klein mogelijk gemaakt kan worden.

Exporteren van bestanden 

U3D
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EXTRA TIPS



Instellen van een Project Preview 

• File > Info > Project Preview...  

• Kies voor het plakken van de klembordinhoud, een schermafbeelding maken van het werkvenster of  
een nieuwe afbeeldingen zoeken in de finder / verkenner. 

• ok 

Geef het project een weergave preview 

Zichtbaar in de finder / verkenner of in BIMx 
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Standaard weergave

Weergave met ingestelde Project Preview



Als een XYZ file is aangeleverd door de landmeter kan deze direct ingelezen worden en worden omgezet naar een Mesh.  

Hoe? 
Via File > Interoperability > Place mesh from Surveyors Data... 

Importeren van files van de landmeter 

Het plaatsen van een mesh via XYZ files
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Het importeren van render Scenes 
De instellingen van de render engine (Cinerender) kunnen uitgewisseld worden  
met Cinema 4D. Dit programma werkt met dezelfde engine als ARCHICAD.  

Open de render instellingen via:  

• Document > Creative Image > PhotoRendering Settings... 

• Klik op Scene: 

• Kies voor Select and Manage Scenes...  

• Klik op Import... en blader naar het juiste bestand.  

Render instellingen importeren  

Uitwisselen met Cinema 4D 
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Om modelinformatie tussen verschillende softwarepakketten uit te kunnen wisselen is het nodig neutrale, 
software-onafhankelijke modelinformatie te gebruiken. - Hiervoor staat OPEN BIM: 

• Betreft een standaard methode om het BIM model te beschrijven in informatie en geometrie, waardoor 
software keuze geen bepalende factor is. 

• Maakt gebruik van informatie uit een gecentraliseerde bron mogelijk, om zo verschillen in informatie van 

verschillende partijen te voorkomen. 
• Eenduidig en snel doorvoeren van revisies in projectinformatie, waarbij gezamenlijk inzicht een 

kenmerkende factor is. 
• Overdracht / archief functie voor beheer- en onderhoudspartijen in een gestandaardiseerd neutraal 

formaat. 

Modelmanagement voor de uitwisseling 

Over OPEN BIM 
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De uitwisseling van modelinformatie tussen verschillende partijen en softwarepakketten vindt meestal plaats door 
IFC modellen uit te wisselen. 

• IFC is een bestandsformaat en staat voor Industry Foundation Classes. 
• Betreft een gestandaardiseerde methode om een BIM model te beschrijven in informatie en geometrie. 
• Bedoeld voor uitwisseling van BIM informatie tussen disciplines in de bouwkolom. 

• Gespecificeerd volgens ISO normen. 
• Ondersteund door alle grote marktpartijen van BIM software. 
• Beheerd door organisatie Building Smart. 

Meer over IFC 
• Tips & Trucs 

• BIM-05: Werken met meerdere disciplines in een BIM project   
• BIM-06: De inhoud van IFC bestanden 
• 090: Het exporteren van een IFC model 

• 096: Het instellen van een IFC Translator 
• 097: Een mappingtabel bewerken 
• 098: IFC informatie koppelen aan modelelementen 

• Diverse websites 
• http://nationaalbimhandboek.nl  
• http://buildingsmart.org  
• …

Modelmanagement voor de uitwisseling 

Over IFC 
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OpenBIM issue uitwissel formaat 
• Bedoeld voor de communicatie tussen verschillende partijen over aandachtspunten in BIM modellen van 

verschillende disciplines. 

• Net zoals IFC een uitwisselstandaard die door Building Smart ontwikkeld wordt. 
• Opmerkingen, schermfoto’s, verantwoordelijkheden en prioriteiten kunnen hiermee aan modelelementen 

gekoppeld worden. 
• Modelelementen / aandachtspunten kunnen direct met een dubbele klik op een issue in het 3D model 

opgeroepen worden.

BCF 

Building Collaboration Format 
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Gebruik van BCF in ARCHICAD  
Met de BCF Manager kunnen issues in ARCHICAD ingelezen en / of aangemaakt worden. 

• Ga naar het menu BCF Manager en kies ’BCF Manager…’ . 

• Het BCF manager palet verschijnt op het scherm. 
• Met behulp van de BCF Manager kunnen in een model issues aangemaakt en aan modelelementen en views gekoppeld worden. 
• Na het verzenden van issues kan de ontvanger de modelelementen en views via de BCF Manager direct in zijn eigen model oproepen. 
• Issues kunnen heen en weer gestuurd worden en aan verschillende personen gekoppeld worden totdat een issue is opgelost. 
• Issues kunnen als BCF bestand heen en weer gestuurd of in een centrale projectdatabase opgeslagen worden (BIMcollab).

KUBUS BCF Manager 

ARCHICAD Add-On 
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KUBUS BCF Manager en BIMcollab 

Add-On voor diverse softwarepakketten en een centrale database 
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Werkwijze 
Het heen en weer sturen van BCF bestanden kan een tijdrovend proces zijn. De uitwisseling werkt sneller, makkelijker en betrouwbaarder 
door een model aan een centrale database te koppelen. 

• Zorg ervoor dat alle bij het project betrokkenen partijen de KUBUS BCF Manager installeren. De Add-On is gratis te downloaden: 
http://www.bimcollab.com/en/Support/Support/Downloads  

• Wissel IFC (aspect-) modellen uit. 
• Zorg ervoor dat alle partijen hun eigen model met de modellen van de anderen combineren. 
• Maak voor alle partijen een projectaccount aan op http://www.bimcollab.com . 
• Open de BCF Manager en meld je aan op de zojuist aangemaakte projectaccount door op het        - knopje te klikken. 

• Maak issues aan en publiceer deze met het        -knopje. 
óf 

• Importeer issues met het        -knopje. 
• Communiceer voortaan wijzigingen aan issues via de BCF Manager. 

Ga voor meer informatie naar http://www.bimcollab.com en bekijk  

de tutorials en handleidingen voor de BCF Manager en BIMcollab.

BIMcollab 

Een centrale database voor het uitwisselen en beheren van issues 
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