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ArchiCafé KUBUS 
Hoeveelheden uit het model trekken



1. Interactive Schedules 
Inleiding, inhoud & instellingen. 

2. Klaarmaken 
Zone gereedschap, Element ID manager, Property manager 

3. Uittrekken hoeveelheden 
Voorbereiding op de meetstaat. 

4. Nazicht 
Elementen selecteren, eigenschappen aanpassen. 

5. Uitwisselen 
Export & Import schedules. 

6. Extra 
Handige tips  

Hoeveelheden uit het model trekken 

Inhoud
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Interactive Schedules



Wat zijn Interactive Schedules? 
Mogelijkheid om delen van het 3D model om te zetten naar een schematische weergave (lijsten). 

Wijzingen in het model worden doorgevoerd naar deze lijsten en andersom. 

Mogelijkheden van Interactive Schedules: 
• Controleren van het model 

• Wijzigen van element eigenschappen 

• Selecteren van onderdelen in het model 

• Zoeken op en controleren van IFC eigenschappen 

• Uittrekken van hoeveelheden 

Oproepen 
• Menu: Document > Schedules 

• Navigator: Dubbel-klik in de Project map > Schedules op de gewenste lijst 

• Navigator: Dubbel-klik op een View 

Interactive Schedules 

Inleiding
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≠
Tip & Truc 029: Schedules maken



Interactive Schedules 

Soorten schedules
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Construction Elements 
Toont en/of filtert gegevens van gehele elementen. 

Components 
Toont en/of filtert op basis gegevens van de schillen/onderdelen van de 

elementen. 

Surfaces 
Toont en/of filtert op basis van de Surfaces.



Instellen 
Ga naar Document > Schedules > Scheme Settings. 

Criteria  
= van welke elementen moet informatie getoond worden (modelfilter).  

Fields 
= welke informatie van die elementen moet getoond worden. 

Kleuren bij Fields zelf / onder Add Field… knop: 
• Blauw: De parameter is aanpasbaar in de Schedule. 

• Zwart: De parameter is niet aanpasbaar in de Schedule,  
            deze wordt automatisch gegenereerd. 

• Grijs: De parameter is al in gebruik in de Fields. 

Interactive Schedules 

Scheme settings
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Uitwerken van Criteria 

• and/or 

Met deze optie kan een gelijktijdigheid of een uitsluiting van de verschillende voorwaarde 

aangegeven worden. 

• Haakjes 

Worden de voorwaarden complexer, dan kunnen gegevens met elkaar gegroepeerd worden met 

behulp van haakjes.  

• Add Criteria… / Add Parameters & Properties… 

Hoofdeigenschappen zoals geometrie en afmetingen kunnen als Criteria worden toegevoegd. 

Daarnaast kunnen alle beschikbare ARCHICAD properties toegevoegd worden. 

• Add Library Part Parameters… 

Alle keuzes in het Instellingsvenster van bibliotheek-elementen (parameters) kunnen als Criteria 

worden toegevoegd. 

• Add IFC Properties… 

Standaard en zelfgemaakte IFC eigenschappen kunnen worden toegevoegd als Criteria.  Voordeel 

is dat IFC eigenschappen gelijke benamingen kunnen hebben voor alle soorten elementen.

Interactive Schedules 

Elementen filteren
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Uitwerken van Fields 

• Add Fields… / Add Parameters & Properties… 

Hoofdeigenschappen zoals geometrie en afmetingen kunnen als Field worden toegevoegd. 

Daarnaast kunnen alle beschikbare ARCHICAD properties toegevoegd worden. 

• Add Library Part Parameters… 

Alle keuzes in het Instellingsvenster van bibliotheekelementen (parameters) kunnen als Fields 

worden toegevoegd. 

Tip: 

Gebruik ‘Folder View (use Objects only)’ voor een overzicht van alleen de geplaatste 

objecten. 

• Add IFC Properties… 

Standaard of zelfgemaakte IFC eigenschappen kunnen worden toegevoegd als Fields. 
 

Interactive Schedules 

Elementen filteren
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Uitwerken van Fields 

• Lijst van elementen per ruimte 

Door Zone Name en/of Zone Number toe te voegen aan de Fields, kan ARCHICAD elementen per 

ruimte groeperen. Dit werkt alleen voor objecten (o.a. Objecten, Ramen en Deuren). 

• Sortering 

Het eerste onderdeel in de lijst bepaalt de sortering in de schedule. 

Voorbeeld 

Bevat het eerste Field ‘Home Story’, dan worden elementen in de schedule per verdieping 

geordend 

• Bepaal de volgorde van de informatievelden door te slepen. 

• Geef aan of de informatie oplopend, aflopend of niet gesorteerd moet worden. 

• Geef met het som-teken aan welke velden bij elkaar opgeteld moeten worden. 

• Gebruik het som1-teken om het aantal weer te geven. 

• Geef met de vlag aan waar een tussentotaal gemaakt moet worden. 
Maximaal 1 per Schedule

Interactive Schedules 

Elementen filteren
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Hoe rekent ARCHICAD bepaalde oppervlaktes uit? 

Netto oppervlakte van een muur 

Conditional surface area on the Outside/Inside Face 

Houdt rekening met muuropeningen, zoals bepaald in  
Conditional Rules 

Houdt ook rekening met Trims en SEO’s. 

Netto volume van een muur 

Net volume 
Hoogte x Lengte x Dikte,  
waarbij volume van de openingen worden weggelaten 

Houdt ook rekening met Trims en SEO’s. 

Indien extra bepalingen voor aftrek muuropeningen, gebruik Conditional volume 
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Interactive Schedules 

Rekenparameters - Construction Elements

Zie ook GRAPHISOFT Helpcenter - Element Listing Parameters



Oppervlakte van een balk 

Volgens het verticaal vlak in het  
midden van de balk 

Oppervlakte van een Dak 

Volgens buitenvlak dak  
(≠ Geprojecteerd dakvlak!) 

Hoe rekent ARCHICAD bepaalde oppervlaktes uit? 

Oppervlakte van een muur 

Volgens het verticaal vlak in het midden  
van de muur of composietonderdeel 

Oppervlakte van een vloer 

Volgens het vloervlak 
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Interactive Schedules 

Rekenparameters - Components

Zie ook GRAPHISOFT Helpcenter - Component Listing Parameters



Hoe rekent ARCHICAD bepaalde oppervlaktes? 

Exposed Area 

Volgens de netto-oppervlakte van de wanden (Donkerblauwe vlakken). 

De afgetrokken oppervlakte (Lichtblauwe vlakken) is echter aanpasbaar. 

Ga naar de Scheme settings…, Selecteer bij de Fields ‘Exposed Area’ en klik op de knop op 

het einde van deze rij. 

Het menu ‘Reduce Exposed Area’ springt open. Pas indien nodig verder aan.
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Interactive Schedules 

Rekenparameters - Surfaces

Zie ook GRAPHISOFT Helpcenter - Create Schedule of Surfaces



Conditional rules 
Hier kunnen bijkomende meetmethodes opgegeven worden. 

Menu Options > Project Preferences > Calculation Units & Rules > Setup Rules… 
Dit kan afgestemd worden conform de bepalingen van het lastenboek. 

Definition of Listed Skins 
Voeg waar nodig de extra Building Materials toe, zodat deze correct kunnen toegepast worden in 

de Schedules. 

ArchiCafé- 13

Interactive Schedules 

Rekenparameters - Bijkomende rekenregels

Zie ook GRAPHISOFT Helpcenter - Calculation Units and Rules Preferences



Klaarmaken



Eenheden 

• Superscript (m2): 
Instellingen Zone Stempel >Opmaak tekst 

• Afronding: 

Options > Project Preferences> Dimensions 

Klaarmaken 

Zone gereedschap
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Tip & Truc 115: Instellingen Zonestempel KeyMember Editie 
Tip & Truc 116: De werking van het Zonegereedschap



Gemeten oppervlak 
• Het ‘gemeten oppervlak’ is gelijk aan de oppervlakte die wordt getekend 

• Als de zone wijzigt, wijzigt het oppervlak direct mee 

Berekend oppervlak 
• Het ‘berekend oppervlak’ is een door ARCHICAD uitgerekend oppervlak, waarbij getekende 

oppervlakten worden gecorrigeerd volgens ingestelde rekenregels 

• Dit werkt alleen in combinatie met 3D elementen en het afknippen van de zone tot het dak 

Instellen rekenregels 
• Ga naar menu Options > Project Preferences > Zones… 

• Er kunnen ook verschillende rekenregels gebruikt worden binnen één model: 

• Activeer de laag met de te berekenen zones 

• Stel de juiste rekenregel in 

• Update zones 

Tip: 

Kijk in de Zone Settings hoe het oppervlak berekend is:

Klaarmaken 

Zone gereedschap
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Automatische zones bij onbegrensde ruimte 
(bijvoorbeeld terras) 

Het lijngereedschap heeft een optie om een lijn als begrenzing in te stellen 

Niet bruikbare oppervlakte uitsluiten: 

Door middel van een Fill met de optie Substract from Zones aan kan het  

oppervlak verminderd worden (bijvoorbeeld bij een trap).  

Afwijkende wanden, kolommen en vliesgevels 
(bijvoorbeeld niet-bouwkundige onderdelen) 

• No effect on zones:  
Element wordt uitgesloten bij berekening en begrenzing 

• Zone Boundary (default): 
Het element kan een zone begrenzen 
(een kolom kan alleen een begrenzing zijn als deze geheel binnen de zone staat) 

• Reduce Zone Area Only: 
Element heeft wel effect op de oppervlakte, maar niet op de inhoud  

• Subtract from Zones: 
Element wordt zowel van oppervlakte en inhoud afgetrokken, 
maar is geen begrenzing

Klaarmaken 

Zone gereedschap - Bijzondere functies
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Geef verschillende elementen een unieke ID nummering 
Maak een onderscheid in de schedule van de elementen van een zelfde tool door deze een unieke nummering toe te kennen. 

Ga naar Menu Document > Element ID Manager… 

Kies bij Settings voor Wall ID (1). 

Selecteer ‘Unique ID for Each Element’ (2). 

Klaarmaken 

Element ID manager (1)
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Opzet ID maken 
Ga naar het onderdeel ID Format. 

Maak een keuze uit een aantal Types: 

• Not Used    > Vakje kan niet ingevuld worden. 

• Text             > Vrij in te vullen met tekst. 

• Counter      > Vul het startgetal in. 

• Story           > Vakje kan niet ingevuld worden, is een groepeer criterium. 

Bij Number of Characters wordt aangegeven wat het maximaal tekens kan zijn. 

In de Preview kan je zien hoe het Element ID zal ingevuld worden. 

Klik hierna op Change ID’s > een Element ID list menu springt op > Klik op Ok 

om te bevestigen. 

Tip: 
Maak aparte views van de grondplannen, waarbij het Element ID van 

de muren zichtbaar is. Gebruik hiervoor het Label ‘Text/Autotext’. 

Klaarmaken 

Element ID manager (2)
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Koppel extra info aan elementen 
Eigenschappen en de bijbehorende keuzemogelijkheden kunnen in de 

Property Manager worden aangemaakt (Options > Property Manager) 

• Filteren (1) 
Toon alleen de eigenschappen die horen bij een bepaald soort 

element 

• Search (2) 
Zoek naar een bepaald term in de eigenschap 

• Aanmaken nieuwe eigenschap (3) 
Maak een nieuwe eigenschap of nieuwe groep aan 

• Importeren/exporteren (4) 
Importeer of exporteer property sets naar XML 

• Naam van de eigenschap (5) 
• Instellingen van de geselecteerde eigenschap (6) 

Maak een keuzelijst of stel de standaard waard in. Geef een 

verklarende tekst op. 

• Beschikbaarheid van de geselecteerde eigenschap (7)  
Bepaal voor welke soort elementen deze eigenschap geldt.  

Klaarmaken 

Property manager (1)
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Voeg eigenschappen toe 

Data type  
• General: Hier kan zowel tekst als getallen toegevoegd worden. 

• Integer: een geheel getal 

• Number: Een getal met decimalen 
• Tags List: Een label of een opsomming van labels 

• Option set: Een waarde set met meerdere keuzes. 

• True/False: Een waarde set met een ja/nee keuze 

Preview/Default 
Hier kun je een standaard waarde invullen of een voorstel 

Description: 
Uitleg over het gebruik van de eigenschap  
(verschijnt als een Tool Tip) 

• Waar de eigenschap voor dient 

• Wat de eenheid moet zijn 

• Welke IFC parameter gekoppeld kan worden 

 

Klaarmaken 

Property manager (1)
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Let op! 
Als je een standaard waarde aanpast in de Property Manager, zullen alle Property waarden geüpdatet 

worden aan de hand van deze instellingen. Ook bij reeds geplaatste elementen!



Uittrekken hoeveelheden



VMSW Building Material attributen 
Deze bestanden zijn terug te vinden in de GRAPHISOFT map in de Verkenner of Finder. 

> ARCHICAD 21 > ARCHICAD modules KME 21 BE > Schedules KME 21 > VMSW Attributen. 

Laad deze bestanden in via Menu Options > Element Attributes  
> Attribute Manager. 

Tip: 

Voor een snelle visuele controle, maak gebruik van  
de Graphic Override Combination ‘VMSW Controle’ 

Uittrekken Hoeveelheden 

VMSW Meetstaat
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VMSW Element properties 
Ook Objecten kunnen gebruikt worden voor het uittrekken van hoeveelheden. 

Vul bij de Object Settings zelf het VMSW Artikelnummer & -naam aan. 
 
Dit is terug te vinden bij de Classification and Properties> Algemene Eigenschappen. 

Let op! 

Zorg ervoor dat er een bepaalde Classification is gekozen,  
Anders zijn deze VMSW onderdelen niet beschikbaar. 

Uittrekken Hoeveelheden 

VMSW Meetstaat
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Importeren VMSW Schedules 
Deze bestanden zijn terug te vinden in de GRAPHISOFT map in de Verkenner of Finder. 

> ARCHICAD 21 > ARCHICAD modules KME 21 BE > Schedules KME 21. 

Deze Schedules zijn te importeren via de Scheme settings… met de Import knop. 

Uittrekken Hoeveelheden 

Voorbereiding Meetstaat
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Tip & Truc 082: VMSW-meetstaat



Nazicht



Elementen uit Schedule tonen in het model 
Een element kan zichtbaar gemaakt worden in 2D of 3D. 

Nazicht 

Schedules
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Aanpassen inhoud 
Cellen kunnen aangepast worden door in te typen of een keuze te maken.  

 

Dit geldt niet voor: 

• Gegenereerde data (zoals oppervlakte) 

• Informatie van elementen op lagen die gelockt of verborgen zijn. 

Wanneer is de inhoud aanpasbaar? 
Bekijk de inhoud van de Schedule via de Scheme Settings…  

Heeft de Field: 
een blauwe kleur > Aanpasbaar 

een zwarte kleur > Niet Aanpasbaar

Nazicht 

Schedules
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Uitwisselen



Bewerken in een Worksheet 
• Maak een los Worksheet aan. 

• Open de Schedule en kies  in het menu Edit > Copy  
• Open de Worksheet en kies Edit > Paste. Hier kunnen alle onderdelen als losse lijnen en arceringen 

bewerkt worden. 

Exporteren naar Excel 
• Activeer de Schedule en ga naar File > Save as en kies het gewenste bestandsformaat. 

Tip:  
Schedules zijn ook via een Publisher Set naar Excel te exporteren. 

Schedules exporteren en importeren 
Via de Scheme Settings is het mogelijk Schedules te importeren en te exporteren.  
De KeyMember Editie wordt geleverd met meer dan 50 kant en klare Schedules. Lees hiervoor de 

handleiding in de map ~Graphisoft/ARCHICAD 21/ARCHICAD modules KME 21 BE. 

Let op:  
controleer de criteria van schedule in het doelbestand in het geval van ontbrekende 

informatie (bijvoorbeeld lagen die niet in het doelbestand aanwezig zijn). 

Uitwisselen 

Schedules bewerken en toevoegen
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Sommige informatie moet door externe adviseurs worden aangeleverd. Deze werken niet in BIM, toch zou die informatie in het model 

kunnen zitten. De ouderwetse methode is om die informatie handmatig over te typen, met de Property Manager en Import/Export kan dat 

automatisch. 

Stappenplan invullen gegevens door externe partij 
1. Maak de Properties die door de andere partij moeten worden ingevuld 

2. Maak een Schedule waar de properties als Fields zijn toegevoegd. Zorg voor een heldere opzet. 
3. Exporteer naar Excel via File > Interoperability > Classification and Properties > Export Properties Values from Schedule  

Let op 
De schedule bevat alle unieke elementen naast elkaar, dit kan een heel lange lijst worden 

4. Stuur deze Excel (of een bewerkte Excel) naar externe partij en laat de gevraagde informatie invullen 

5. Verwerk de informatie van een adviseur in de geëxporteerde spreadsheet 

6. Importeer de bijgewerkte spreadsheet via File > Interoperability > Classification and Properties > Import Properties Values into Elements. 

Uitwisselen 

Invullen ARCHICAD Properties - extern
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Extra



Annotate 
• Klik op een afbeelding en vervolgens op de knop ‘Annotate’ of dubbelklik direct op een 2D symbool om 

het Annotate venster te openen.  
• Teken hierin met 2D gereedschappen informatie die aan het symbool toegevoegd moet worden.  

Let op!  

Alleen toevoegen als de opbouw / aantal elementen van een schedule niet meer verandert. 
Verandert de opbouw van een schedule achteraf, dan gaan de annotaties verloren. 

Decimalen en/of eenheden instellen bij Schedules 
Het aantal decimalen kan ingesteld worden via ARCHICAD > Preferences > Calculation Units & Rules

Extra 

Handige tips

ArchiCafé- 34



Beperkte meetstaat vanuit een grondplan 
• Selecteer in de plattegrond elementen 

• Rechtsklik op de gewenste schedule. 
• Kies ‘List Floor Plan Selection only’ 

Tip: 

Hiermee kunnen in grote projecten ook snel  
nieuwe Schedules getest worden. 

Schedules oproepbaar in BIMx 
Plaats de mee te sturen schedules op layouts. 

In BIMx wordt tussen deze layouts en het 3D model een koppeling gemaakt, hierdoor wordt het mogelijk 

om een onderdeel in de schedule aan te klikken en deze op te roepen in het 3D model. 

Extra 

Handige tips
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Programma van Eisen Add-On 
Genereer zones in ARCHICAD  met behulp van een spreadsheet, conform vastgelegd bouwprogramma. 

zie Tip & Truc 117 - Programma van Eisen Add-on  

Extra download beschikbaar in Excel & Numbers formaat. 

Schedules Digitale BA / Omgevingsvergunning 
Hulpmiddel voor het uittrekken van te verzamelen gegevens (Oppervlaktes, volumes en aantallen) 

Deze Schedules vervangen de opzet voorbereiding op het vroegere Statistisch formulier.

Extra 

KeyMember only
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Model verder klaarmaken met behulp van: 
• Zone gereedschap,  

• Element ID manager,  

• Property manager 

Voorbereiding richting VMSW meetstaat 
Maak gebruik van  

• VMSW Building Material attributen 

• VMSW Properties 

• VMSW Schedules 

Controleer Schedules 
• Elementen selecteren,  

• eigenschappen aanpassen. 

Uitwisselen 

• Export naar Worksheet  
Export naar Excel 
Export & Import schedules. 

Hoeveelheden uit het model trekken 

Overzicht
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