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1. Wat is ‘BIMmen’ volgens jou?



Begrijpen -> Wat is OpenBIM 

Weten -> Weten wat de ander nodig heeft en waarom / Samenwerken  

Aanleveren -> de juiste informatie toevoegen 

Controleren -> Zeker weten 

Communicatie -> Bouwen doe je samen

Inhoud
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Wat is OpenBIM?



BIM 
Building Information Model:                  Het virtuele gebouw 

Building Information Modeling:             Informatie model 

Building Information Management:      Het proces van genereren en gebruiken van data 

BIM is niet louter een 3D Model, maar zal ook bruikbare 2D data bevatten. 

OpenBIM 

• Standaard methode, software is geen bepalende factor 

• Gebruik maken van een gecentraliseerd model, verschillen in informatie beperken 

• Snel revisies implementeren, met een gezamenlijk inzicht 

• Overdrachts- & archieffunctie voor beter onderhoud 

Iedereen in de bouwkolom kan met OPEN BIM meedoen. 

OpenBIM is een standaard methode om het BIM model te beschrijven in informatie en geometrie,  

waarbij software keuze geen bepalende factor is.

Wat is OpenBIM 

BIM versus OpenBIM
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Wat is OpenBIM 

BIM levels
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BIM level 0  
Traditioneel CAD/ 2D

BIM level 1  
3D model, 2D coördinatie

BIM level 2  
3D model, 3D coördinatie, verschillende disciplines

BIM level 3  
Volledig 3D model,  

volledige integratie van de levenscyclus 



2. In welk BIM level sta jij?

Wat is OpenBIM? 
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Wat is OpenBIM? 

Samenwerken
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Prestatiemodel = Wat maak ik

Productiemodel = Hoe maak ik het



Wat is IFC? 
• Het uitwisselformaat van gebouwmodellen 

• Omschrijft geometrie en informatie 

• Gestandaardiseerd en gespecificeerd op ISO normen  

• Ondersteund door diverse BIMsoftware 

• Building Smart beheert de specificatie van IFC 

• Huidige versie IFC 2x3 (TC1).  

IFC is niet BIM 
BIM houdt niet in dat er één centraal IFC model is vanuit waar alles wordt gegenereerd.  

Referentiemethode 
De eigen deelmodelinformatie wordt vergeleken met de andere  

deelmodellen / Aspectmodellen / Coördinatiemodellen  

Wat is OpenBIM? 

Industry Foundation Classes
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https://technical.buildingsmart.org/standards/ifc/ifc-schema-specifications/


Wat is OpenBIM? 

Industry Foundation Classes
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Geometrie Data

+



• Open standaard 

• Verbeteren van het proces 

• Voorkomen van faalkosten 

• Consistente (up to date) modelinformatie 

• Makkelijke communicatie 

• Gescheiden verantwoordelijkheden 

Wat is OpenBIM? 

Voordelen van referentiemodellen
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Welke afspraken worden er gemaakt?



Afspraken in BIM Protocol en BIM Uitvoeringsplan 
• Contractuele afspraken worden vastgelegd in een BIM Protocol en samenwerkingsafspraken worden 

vastgelegd in een BIM Uitvoeringsplan. 

 

Er kan van diverse standaard BIM protocollen gebruik gemaakt worden die publiek beschikbaar zijn, zoals bij 

BIMloket (NL) of BIMportal (BE). 

Veelgebruikte standaard modelleerafspraken 
• Er kunnen ook afspraken gemaakt worden over de inhoud van het BIM-model en de specificatie van de BIM 

data. 

Communiceren 
• Aanvullend op het IFC bestandsformaat kunnen BCF bestanden (BIM Collaboration Format) gebruikt worden 

om over modelelementen te communiceren.

Informatie behoefte 

Werkwijze BIM proces
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https://www.bimloket.nl/p/115/BIM-Protocol-en-BIM-Uitvoeringsplan
https://www.bimportal.be/nl/downloads/


BIM Basis ILS (NL) 
De BIM basis ILS is een standaard die is vastgelegd door partijen in de bouwkolom. 

Hierin staan overeenkomsten beschreven voor de invulling van data, bijvoorbeeld de benaming 

van bestanden ’<Bouwwerk>_<Discipline>_<Onderdeel>’ of dat onderdelen eenduidig als dragend of 

niet dragend gedefineerd moeten zijn. 

De ILS versie 2 en een handleiding voor Archicad is te vinden bij BIMloket:  

https://www.bimloket.nl/p/294/BIM-basis-ILS 

  

Aanvullend zijn op de KUBUS website Tips & Trucs voor ARCHICAD en Solibri te vinden. 

Deze werkmethodieken worden met de KeyMember Editie meegeleverd.  

Meer informatie is hier te vinden: https://helpcenter.kubusinfo.nl/portal/nl/kb/archicad/

uitwisselen/ifc/ 

Informatie behoefte - informatie leveringsspecificatie 

Eenduidige informatie-uitwisseling
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https://www.kubusinfo.nl/Kubusinfo/files/2f/2f56f8ef-8af4-45af-a7dc-f35c6c0f3d3f.pdf
https://www.bimloket.nl/p/294/BIM-basis-ILS
https://helpcenter.kubusinfo.nl/portal/nl/kb/archicad/uitwisselen/ifc/
https://helpcenter.kubusinfo.nl/portal/nl/kb/archicad/uitwisselen/ifc/


Hulpfiche BIM-modelleerafspraken (BE) 

Het WTCB en Cluster BIM stelden een hulpfiche op met modelleerafspraken ten behoeve van de 

uitwisseling van BIMmodellen. 

Het protocol legt zaken op modelniveau (gemeenschappelijk coördinatensysteem, aslijnen en rasters, 

opdelingsstrategie …) en op elementniveau (opdelen van elementen, toestand van elementen, 

beschrijving van de materialen …)vast.  

De Hulpfiche BIM-modelleerafspraken is hier te downloaden:  

https://www.bimportal.be/nl/projecten/tc/publicaties-resultaten/hulpfiche-bim-modelleerafspraken/ 

Informatie behoefte - informatie leveringsspecificatie 

Eenduidige informatie-uitwisseling
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https://www.bimportal.be/nl/projecten/tc/publicaties-resultaten/hulpfiche-bim-modelleerafspraken/


Wat moet ik in Archicad doen?



BIMpraat
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3. Waar zou jij beginnen om je 

model IFCproof te maken?



Doorloop de volgende stappen in Archicad: 
1. Stel de structuur op (Positie en oriëntatie, verdiepingsstructuur) 

2. Definieer de entiteit van het element (Classificatie) 

3. Voeg de juiste informatie toe in zowel naamgeving als eigenschappen (Archicad Properties) 

4. Stel de juiste translator in 

5. Exporteren en controleren 

6. Communicatie

OpenBIM met Archicad 

Starten met BIM in Archicad 
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Structuur Entiteit Eigenschappen Translatie Controle Communicatie

1 2 3 4 5 6



Structuur - Project nulpunt 
Project 0-punt & coördinatie kubus 

• Plaats het gebouw ter plaatse van het kruisje in Archicad  

Dit is het project nulpunt.  

• Om de puzzel van verschillende modellen in 1 weergave makkelijker te coördineren wordt er 

een kubus geplaatst. Denk bijvoorbeeld aan de juiste positie van een installatietechnisch 

model. 

• Afmeting is 1x1x1m 

• Positie buiten het gebouw 

• De rotatie en de z- hoogte worden bepaald in Options > Project preferences > Project 

Location 

OpenBIM met Archicad 

Stap 1 Structuur 
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Structuur - Geo nulpunt 

OpenBIM met Archicad 

Stap 1 Structuur 
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1 Project nulpunt

Project nulpunt

Geo nulpunt



Structuur - Geo nulpunt 
Referentieobject voor nulpuntaanduiding, te gebruiken als nulpuntreferentie in 

uitwisseling met andere partijen. 

De geo-referentie kan als eigenschap worden opgenomen. 

Stel dit alternatief nulpunt in voor export volgens onderstaande stappen: 

• Plaats het object Survey Point 

• Zet Follow Project North AAN 

De rotatie en de verticale positie (NAP) volgt dan de instellingen  

in menu Options > Project Preferences > Project Location… 

 

OpenBIM met Archicad 

Stap 1 Structuur 
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Alternatief projectnulpunt met het Survey Point

https://helpcenter.kubusinfo.nl/portal/nl/kb/articles/alternatief-projectnulpunt-met-het-survey-point


Structuur - Verdiepingsstructuur 

Verdiepingen 

• Stel verdiepingen in volgens het BIM uitvoeringsplan  

via Design > Story Settings 

• Nummer van een verdieping moet in de naam worden geplaatst 

OpenBIM met Archicad 

Stap 1 Structuur 
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Structuur - Verdiepingsstructuur 

Modelleren  

• Modelleer elementen per verdieping 

• De gekozen Home Story van een element zorgt voor de koppeling aan 

een verdieping in het IFC model. Ten opzichte van de Home Story kan 

een offset worden ingegeven.

OpenBIM met Archicad 

Stap 1 Structuur 
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Entiteiten bepalen 

OpenBIM met Archicad 

Archicad model versus IFC model

ArchiCafé- 24

IfcSlab, predefined type ROOF 
IfcWall 
IfcSlab,, predefined type FLOOR 
…

Dak 
Wand 
Vloer 
…

27- Daken 
21- Buitenwanden 
23- Vloeren 
…

óf

Archicad Translator

2



ARCHICAD Classificatie instellen 

• Ga naar het tabblad Classification And Properties  

• Vink ARCHICAD Classification aan 

• Kies in de lijst voor de juiste ARCHICAD classificatie 

Tip: 

Maak gebruik van de Schedules om snel een  

ARCHICAD classificatie toe te voegen aan  

meerdere elementen. 

Tip: 

Aanvullend kan een NL/SfB, BB/SfB of VMSW 

codering gekozen  

worden. Dit wordt in IFC als codering toegevoegd en 

bepaald  

geen IfcEntiteit. 

OpenBIM met Archicad 

Entiteit instellen 
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Plafondafwerking

Vloer

2



Informatie toevoegen 

Wat zijn Archicad Properties? 
Dit zijn ‘niet visuele’ eigenschappen van een element. 

Hierbij wordt het BIM model als centrale opslagplaats voor alle bouw gerelateerde data gebruikt. 

Hoe kunnen Properties toegepast worden? 

Archicad Properties worden aan 3D elementen en zones gekoppeld. 

Archicad Properties zijn beschikbaar volgens hun Element Classificatie. 

Archicad Properties kunnen opgeroepen worden in: 

• Schedules,  

• Labels,  

• Zone Stempels,  

• Favorieten, 

• Find & Select 

Archicad Properties kunnen weergegeven worden in een Graphic Override

OpenBIM met Archicad 

Archicad Properties
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Property Manager 
ARCHICAD Properties worden beheerd via de Property Manager. 

Te vinden onder het Menu Options > Property Manager… 

In de KeyMember template zijn veel gebruikte Properties 

voorgedefinieerd. 

OpenBIM met Archicad 

Archicad Properties
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Gebruik maken van ARCHICAD Properties

3

https://helpcenter.kubusinfo.nl/portal/nl/kb/articles/gebruik-maken-van-archicad-properties


Translatie



4. Vind jij een IFC bestand 

aanmaken kinderspel?

BIMpraat
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}

De onderdelen van de IFC Export Translator 
File > Interoperability > IFC > IFC Translators

Uitwisseling met externe partijen 

De onderdelen van de IFC Export Translator
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Model filter: Welke onderdelen te exporteren

Type Mapping: Archicad Classificatie omzetten naar IFC Entiteiten

Geometrie Conversie: Soort geometrie, elementen, verbindingen of nulpunt

Property Mapping: Archicad Properties omzetten naar IFC eigenschappen

Data Conversie: Aanvullende eigenschappen

Unit Conversie: Eenheden

Set as Preview: Zien van IFC entiteit en eigenschappen in Archicad

Instellen van een IFC translator

4

https://helpcenter.kubusinfo.nl/portal/nl/kb/articles/het-instellen-van-een-ifc-translator#Algemeen


Model bewerkbaar of niet bewerkbaar 

IFC Export > Geometry Conversie

BREP vs. Extruded 
Coördinatie vs. parametrisch 

Hoe moet het model uitgestuurd worden? 

A BREP - Precise Geometry 

Dient het model voor onderlegger / coördinatie? 

• Bewerkingsmogelijkheden zijn met BREP beperkt,  

maar de Geometrie blijft behouden. 

• Gebruik de  IFC Translator ‘…Coördinatie model’ 

B Extruded geometry 

Dient het model als basis om verder op te gaan werken? 

• Geometrie wordt niet altijd goed geïnterpreteerd 

door ontvangend BIM-pakket. 

• Gebruik de  IFC Translator ‘…Parametrisch model’

Uitwisseling met externe partijen 

Model bewerkbaar of niet bewerkbaar
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Nulpunt in IFC 
IFC Export > Geometry Conversie

A Archicad Project Origin 

A1 Geen Survey Point geplaatst 

• Nulpunt (0,0,0) 

• Positie model (0,0,0) 

A2 Wel Survey Point geplaatst 

• Nulpunt (0,0,0) 

• Positie model (Survey Point) 

B Archicad Survey Point Position 

• Nulpunt (Survey Point) 

• Positie model (Survey Point) 

Uitwisseling met externe partijen 

Nulpunten in IFC 
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Met of zonder schillen 

Uitwisseling met externe partijen 

Een export met of zonder schillen
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• Alleen onderdelen voor Clash 

controle > Participate in Collision 

detection: AAN 

• Met losse schillen als Building 

Element Parts: Explode into parts 

• Alleen onderdelen schillen> 

Participate in Collision  

detection: UIT 

• Met losse schillen als Building 

Element Parts: Explode into parts 

• Alleen onderdelen schillen> 

Participate in Collision  

detection: UIT 

• Zonder losse schillen: Never 

Explode



Vertaling naar IFC 
IFC Export > Type Mapping + Property Mapping

Uitwisseling met externe partijen 

IFC Entiteit en Property Sets
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Vertaling naar IFC 
IFC Export > Type Mapping + Property Mapping

Uitwisseling met externe partijen 

IFC Export > Type Mapping + Property Mapping
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Vertaling naar IFC 
IFC Export > Type Mapping + Property Mapping

Uitwisseling met externe partijen 

IFC Entiteit en Property Sets
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IFC Manager 
File > Interoperability > IFC > IFC Manager

De IFC manager laat het model zien in de  

IFC structuur 

In de IFC manager is het mogelijk om 

verschillende soorten groepen aan te 

maken. De meest gebruikte zijn: 

• IFC Groups 

• IFC Zones 

• IFC Systems 

Uitwisseling met externe partijen 

Groepen maken in IFC
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Opslaan via File > Save as 
Geeft de mogelijkheid om te kiezen wat er geëxporteerd gaat worden 

Publishing set 
Biedt de mogelijkheid om de translator en zichtbare geometrie vast te leggen. 

In de KeyMember Template staat bij de Publisher set een onderdeel ’04 IFC Uitwisseling’ als aanzet klaar. 

Uitwisseling met externe partijen 

Opslaan
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Controle van de output



BIMpraat
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5. Kijk jij je IFC bestand na 

voordat je dit naar een externe 

partij stuurt?

?



BIM Basis ILS 🇳🇱  / Hulpfiche 🇧🇪  

Controle van de output 

Archicad

ArchiCafé- 41

5



BIM Basis ILS 🇳🇱  / Hulpfiche 🇧🇪  

Controle van de output 

BIMcollab ZOOM

XX- 42

5 https://www.bimcollab.com/en/plans/zoom 

https://www.bimcollab.com/en/plans/zoom


Collision Detection 

Controle van de output 

Archicad
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Communiceren



6. Op welke manier communiceren 

jullie met externen?

BIMpraat
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Communiceren 

Issue Management
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Model Check report + Issues creëren 

Communiceren 

Issue Management
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Conversie issues naar BCF Manager 

Communiceren 

Issue Management
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Upcoming
ArchiCafé - 18 Februari 2021 
Uit de startblokken met Archicad  

Solibright - 4 Februari 2021 
ILS 2.0 met Solibri


