ArchiCafé
uit de startblokken met Archicad

Overzicht:

+ kadaster
pdf niet meer bruikbaar dus maak gebruik van 2D DXF/DWG

+ Mesh / Terrein
2D DXF/DWG & Sketchup bestanden voor omgevingsmaquette
TXT bestanden omzetten naar Mesh
opwerken met Hoogtelijnen in plattegrondweergave en hoogtepeilen plaatsen

+ PointClouds
import en hoe deze op layout krijgen

» Overige vragen

Kadaster

Q:

Op cadtools.nl staat ook een mogelijkheid om kadastrale kaarten te downloaden
A:

Bedankt voor de tip

Q:

Soms explodeerde ie ook de fills is daar nog wat aan te doen?

A:

Er is geen controle over het exploderen, behalve voor de opties getoond in het pop-up venster

Q:
kan dat DXF-downloaden ook bij het kadaster van Nederland?
A:

Er zijn in NL verschillende websites om kadastrale gegevens te downloaden. Ik ken niet alle output
formaten bij het kadaster, maar DWG of DXF lijkt me wel voorhanden. Zo niet dan zijn er andere

alternatieven als kadastralekaart.com

Q:

De dwg en/ of DXF wordt op gps locatie geplaatst toch? Als je een gps bestand inlaad en een

kadastrale kaart dan overlappen ze wel.
A:

Het plaatsen van DXF of DWG gebeurd niet perse op GPS locatie. Je kunt wel de project locatie
instellen in Archicad (options > Project Preferences > Project Location). Mogelijk als de GPS
informatie in het .DWG bestand is opgeslagen dat dit automatisch gebeurd. Dit kan ik niet met

zekerheid zeggen. Benader hiervoor eventueel onze support.
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Q:

Is er al uitzicht op 3-d import vanuit stadskaarten?

A:

Dat ligt eraan of de info in 3D beschikbaar is in de kaart zelf. Mijn collega liet een mooi voorbeeld
zien in de presentatie met CAD mapper, waarbij ze als import in Archicad het Sketchup formaat
gebruikt.

Mesh / Terrein

Q:

Is er ergens uitgelegd via jullie helpcenter welke manier je best kan hanteren voor van je
bestaande terrein naar je nieuw terrein te gaan en hierbij kan zien hoeveel grond je moet
toevoegen en afvoeren?

A:

Hallo Kenzo. We kunnen je daar wel mee op weg helpen. Bekijk dit artikel. De hoeveelheden
kunnen makkelijk worden uitgetrokken m.b.v. Schedules.

Q:

Waar ik al een tijdje naar zoek is hoe ik de meshpunten (hoogtes) snel kan labelen met autotext
zodat de hoogte van dit punt wordt weergegeven. Is er een manier?

A:

Jazeker, met de “Level Dimension tool” of met een “Autotext” Label (bijv. Top Elevation to project
Zero”).

Q:

Wij werken met het TAW stelsel, kan dit ook bij deze hoogtepeilen weergegeven worden?

A:

TAW of referentiepeil voor het zeeniveau kan ingesteld worden via het Menu File > Project
Location bij Altitude (Sea Level)

Project Location

Project Name: Projectnaam Edit...

Site Full Address: Straat locatie Stad locatie Edit...
Latitude: 50° 51 0,0000" NE o @ B
Longitude: 4° 271' 0,0000" E B

Time Zone (UTC): (UTC+01:00) Midden-Europese st... B

Altitude (Sea Level): 10,00 B mr

Project North: /%o 90,000000000000° >

Note: Changing Project Location will affect the Sun position,

including in 3D Views and Cameras with stored Date and Time. Show in Google Maps...

cancel | (T

Alternatieve hoogtepeilen kunnen ingesteld worden via Menu Options > Project Preferences >
Reference Levels... kies in dit geval voor 1e of 2e referentie niveau.
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Project Preferences

Reference Levels B << >>
Reference Levels Elevation Relative to
ﬁ_x Project Zero 0,00 ~
é—' 1e referentie niveau 0,00
ﬁ—' 2e referentie niveau 0,00
é . SeaLevel 0,00

Note: Reference Levels are display and input aids. Actual Elevation values of
model elements are always calculated from Project Zero. Altitude (Sea Level)
can be set in the Project Location dialog box.

Bij het plaatsen van de Level Dimenion gereedschap kan de tekst zelf achteraf aangepast worden
naar de alternatieve hoogtepeilen. Selecteer de tekst van deze Level Dimension (niet op het
symbool klikken!) en open de Selection Settings (CTRL / CMD + T).

Kies bij Insert Autotext voor één van de alternatieve peilen, zoals aangeduid in onderstaande
afbeelding.

KUBUS ArchiCafé 2021 02 18 3/10 Terug



[ ] Dimension Text Settings
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Q:

Dus er wordt nog extra 2D info toegevoegd bovenop de mesh? Of kunnen de hoogtelijnen
gewoon in de mesh staan en is dit voldoende?

A:

Je voegt 2D informatie toe om de z-waarde te documenteren met de level dimension tool. Als je

het terrein op een specifieke hoogte wil doorsnijden en de hoogte maatvoering wil documenteren
kun je deze methode toepassen.

Q:

wanneer gebruik je een morph en wanneer kies je voor een mesh?
A:

Er is niet per sé een argument voor Mesh of Morph. Je kunt ze beide gebruiken om snel volumes
te modelleren. Met de Mesh kun je makkelijker hoogtepunten en hoogtelijnen toevoegen. Over het
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algemeen modelleer je een terrein met een mesh en gebouwen met de morph..,Over het
algemeen kun je stellen dat je de Mesh gebruikt voor het terrein en de Morphs voor de gebouw
volumen. Maar je kunt ze ook gecombineerd toepassen, morphs als bestating bijvoorbeeld

Q:

Hoe een terrein importeren als je geen coordinaten hebt, maar hoogtelijnen tekening?

A:

Teken het basis terrein volume met het Mesh gereedschap. Voeg hieraan de hoogtelijnen toe op
basis van een 2D hoogtelijnen tekening. De z-waarden kunnen per hoogtelijn worden aangepast.
Bekijk het helpcenter artikel en de PDF bijlage.

Q:

De hoogtelijnen uitzetten, is het handig om dat met de spline tool te doen?

A:

Dat kan. In algemeen gebruik je de 'toverstaf' onafhankelijk van de 'tool' keuze om de hoogtelijnen
over te nemen.

Q:

hoe kan je hoogtepeilen van een 3D DWG opmeting omzetten vanuit Archicad naar een txt
bestand?

A:

Mogelijk kan je van de partij die de 3D dwg heeft aangeleverd wel een xyz, of text bestand
verkrijgen. Zie hiervoor deze link.

Als dat niet het geval is kan je het object naar een txt file omzetten, waar je op zijn beurt dan weer
een mesh van kan maken.

Dit kan als volgt:
+ Open het DWG bestand als object. Dit doe je door bij het importeren van de dwg "Import model
space content as GDL object" aan te vinken.

Merge DXF-DWG Model Space

Insertion Point Scale Rotation
Specify On-Screen Specify On-Screen Specify On-Screen
X: X: 1,00 Angle: 0,00¢
Y: Y: 1,00
Anchor Peint: Drawing's own origin
Drawing's own anchor point
o Bounding box node: : ~ 1’
- 4
Place on story: 0. Gelijkvloers u

Import Model Space content as GDL object

Translator: 7 Import, 3D DXF-DWG naar ARCHICAD Objcc...w Settings...
Description: Gebruik deze translator bij het importeren van 3D dxf-dwg
bestanden die 3D sclids bevatten.

Importeer de DWG via “File [ Libraries and Objects / Open Object".
Kies het DWG formaat en importeer de 3D dxf/dwg met deze
translator.

cancel | (TN feno


https://helpcenter.kubusinfo.nl/portal/nl/kb/articles/het-mesh-gereedschap-onregelmatige-oppervlakten-maken
https://asiabim.wordpress.com/2016/03/15/creating-topography-in-archicad-from-autocad-survey-data/

* Open het 3D script van het object via File > Libraries and objects > Open object, en klik op de
script-knop achter 3D
» Kopieer hieruit de lijnen met codérdinaten
» Plak deze in een teksteditor programma
+ Sla het bestand in de teksteditor als txt-file
* Open de txt-file in excel via Gegevens > Externe gegevens ophalen > Tekstbestand importeren
* In de wizard die opent, maak gebruik van volgende instellingen:
Wizard Tekst importeren - Stap 1 van 3

Het volgende gegevenstype is geconstateerd: Gescheiden.

Als dit juist is, kiest u Volgende of kiest u het gegevenstype dat het beste overeenkomt met
de gegevens.

© Gescheiden - Tekens zoals puntkomma's of tabs vormen de scheidingstekens tussen de velden.
Vaste breedte - Velden worden uitgelijnd in kolommen met spaties tussen de velden.

Importeren starten bij rij: 1 2 Oorspronkelijk bestand: Macintosh a

Voorbeeld van geselecteerde gegevens:
Voorbeeld van bestand /Users/liselorenelis/Desktop/test2.txt

1 [175178,1707 175535,6174 26,983461
2]175189,6394 175564,5462 27208461
3]175189,5081 175564,5785 27, 288461
|4 [175189,5576 175564,4887 27,188461
|5 175190, 8845 175562,8986 27,164761
6 [175190, 7452 175562,923 27,164761
75199,80827 1755628411 27,064761
8175194, 9544 175565,4977 27,176861

Annuleren Volgende > Voltooien

KUBUS ArchiCafé 2021 02 18 6/10 Terug



Wizard Tekst importeren - Stap 2 van 3

Scheidingstekens
| Tab

| Puntkomma
Komma

| Spatie

Overige:

In dit venster kunt u de scheidingstekens instellen die uw gegevens bevatten.

_ Dubbele scheidingstekens als één beschouwen
Tekstindicator: "

Voorbeeld van geselecteerde gegevens:

75178 [L7@7 175535 pi74 26 Pa34el
75189 p334 175564 2 27 Pas46l
75189 1 175564 p7@5 27 Pas46l
75189 B576 175564 HB8B7 27 [L@8461
75198 BEAS 175562 p986 27 [164761
75198 452 175562 P23 27 [1e476L
75198 paz7 175562 pall 27 761
75194 p544 175565 HO77 27 [L76861

Annuleren < Vorige Volgende > Voltooien

In dit venster kunt u voor elke

Gegevenstype per kolom

e Algemeen
) Tekst
IDatum: DMJ ¢

| Kolom overslaan bij importere

Geavanceerde instellingen voor tekst importeren

Instellingen voor herkenning van numerieke gegevens:

Decimaalteken:

Scheidingsteken voor duizendtallen:

Opmerking: getallen worden weergegeven op basis
van de instellingen die zijn opgegeven in de
landinstellingen van het besturingssysteem.

-
Beginwaarden Annuleren m

Voorbeeld van geselecteerde S

EtandagStandaard tandaarftandaard

IV VRl 737 175595 B174 26 Pa34el
PSS ERR334 175564 462 27 Pas46L
BL 175564 785 27 Pas46l
5576 175564 HB8B7 27 [L@8461
BE4AS 175562 Ebﬁ 27 64761

b

7452 175562 P23 27 [L64761
BA27 175562 p41l 27 761
544 175565 W977 27 [L76861

Annuleren < Vorige Voltooien

* Vervang via Wijzig > Zoeken > Vervang alle tekst "LIN_" door een spatie
» Plaats waardes uit de 3 meest rechtse kolommen onderaan bij in de 3 meest linkse kolommen

3

.
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Verwijder alle rijen waarbij de z-waarde 0 is
De tabel in excel ziet er ongeveer als volgt uit:
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175185,8809 175582,479 27,172461
175186,0202 175582,455 27,172461
175185,9627 175582,537 27,272461
175179,4926 175592,667 27,038161
175179,6319 175592,643 27,038161
175178,5744 175592,725 27,138161
175180,8458 175593,987 27,116661
175180,9851 175593,962 27,116661
175180,9276 175594,044 27,216661
175179,4399 175596,151 27,091161
175178,5793 175596,127 27,091161
175179,5218 175596,209 27,191161
175176,4222 175600,904  26,946961
175176,5615 175600,88 26,946961

175176,504 175600,962 27,046961
175176,9838 175600,278 27,166761
175177,1231 175600,254 27,166761
175177,0656 175600,336 27,266761
175173,7474 175605,126 26,8593961
175173,8868 175605,101 26,853961
175173,8293 175605,183 26,959961

- Sla de tabel vanuit excel opnieuw op als txt-file (door tabs gescheiden tekst)
* Importeer dit bestand in ARCHICAD via Options > Place Mesh from Surveyors Data

Point Cloud

Q:

Hoe laad je de pointcloud in?

A:

Kijk voor de methoden om pointclouds in te laden op ons helpcenter https://
helpcenter.kubusinfo.nl/portal/nl/kb/articles/point-cloud-inlezen

Q:

Wij hebben een pointcloud ingeladen met XYZ bestand. het 3D model loopt heel traag /
schokkerig. hoe is dit te voorkomen?

A:

Dat kan te maken hebben met de grootte van het bestand of de complexiteit. Dit kan ik niet met
zekerheid zeggen. Je kunt hiervoor altijd onze support benaderen.

Q:

Een gemiddelde pointcloud is qua bestandsgrootte al gauw 7GB. Gaat om een simpele vrijstaande
woning. En de computers zijn snel genoeg. Hoe kan het dan dat het in Revit wel soepel loopt?
waar zit het verschil in?

A:

De maximale bestandsgrootte is 7,4 GB je blijft daar met 7GB dus wel binnen. |k kan hier niet
specifiek een oorzaak aan koppelen. Je kunt hiervoor altijd onze support benaderen.

Q:

onze aangeleverde Pointcloud bestanden zijn vaak te zwaar en onwerkbaar. Is daar een tip voor?
A:

Jazeker. Laat de 'leverancier' ze opknippen in verschillende bestanden. Kijk op ons helpcenter
voor de maximale bestandsgrootte
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Q:

dank, wij laten nu inmeetbureaus er reeds een archicad van maken. Dat is dan wel duurder maar
scheelt ons veel tijd. In het omzetten van een Pontcloud naar een model zit wel een kwaliteits
verschil tussen die inmeetbureaus,

A:

Dat is begrijpelijk aangezien het dan ook op de kennis en kunde van de modelleurs aankomt. Een
Archicad model is natuurlijk wel heel bruikbaar voor de vervolg processen.

Q:
Goedemorgen, is er een maximale bestandsgrootte voor het importeren van de pointclouds?
A:
Ja, die is er inderdaad. https://helpcenter.kubusinfo.nl/portal/nl/kb/articles/point-cloud-inlezen

Q:

Kun je vanuit een pointcloud een surface maken? Bijvoorbeeld om snel een terrein te kunnen
modelleren.

A:

Je gebruikt de point cloud als referentie. Met de Tools in Archicad kun je de punten van de point
cloud als snap-referenties gebruiken om het terrein uit te zetten. Dit kan met de Mesh/ Slab of
Morph tool bijvoorbeeld.

Q:

kun je de aanzicht van een pointcloud ook op schaal zetten zo?

A:

Dat is mogelijk door met behulp van een voorgevel view als referentie te gebruiken op de Layout,
met bijvoorbeeld hoogtelijnen. Schaal de 3D gevelview op deze referentieview.

Q:

Voor de pointcloud: welke resulotie (punten per cm ) zijn noodzakelijk om te kunnen te kenen in
archicad?

A:

Let er op dat 'hoe meer punten' hoe groter het bestand wordt. In principe zijn alle punten snap-baar
en kunnen als referentie voor het Archicad model worden gebruikt. De resolutie hoeft hier dus niet
perse heel groot voor te zijn.

Q:

wat is voor jullie ideaal? + het navigeren in de pointcloud is sowieso gewoon in archicad? Of is er
een andere tool?

A:

Er zijn ook andere tools beschikbaar om in de point clouds te navigeren. Kijk bijvoorbeeld eens
naar de mogelijkheden van BIMcollab ZOOM.
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Overige vragen

Q:

Het grid is wel wat storend.

A:

Grid kan altijd worden uitgezet, ga hiervoor naar het menu View en vink één of beide
mogelijkheden uit:

+ Contstruction Grid Display

» Editing Plane Display

On-Screen View Options I

v HH Construction Grid Display
v 42 Editing Plane Display

Trace Options I~

Grid & Editing Plane Options >
Q:
kan je in NL ook iets met de BAG-viewer doen ?
A:

Dat weet ik zo niet. Ik ben niet bekend met BAG viewer. Als er output formaten via BAG
beschikbaar zijn die in Archicad geimporteerd kunnen worden, kun je de in het webinar
gedemonstreerde methoden toepassen.
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