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BASISMODULE  
Ontwerpen & Presenteren

01 Geavanceerd modelleren 

Bijbehorende bestanden: 
• 01 Intuïtief Ontwerpen 
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Automatische koppelingen

Koppelingen

ARCHICAD heeft de mogelijkheid om op een intuïtieve manier verbindingen te leggen.  
Deze mogelijkheden kunnen de ontwerper helpen snel een model op te zetten. 

Er zijn verschillende automatische koppelingen waarmee wordt gewerkt:   
• Aansluitingen aan verdiepingen (Link to Story/Story association) 
• Refereren aan specifieke elementen met zwaartekracht (Gravity) of aan vlakken 

met het schaduwvlak (Surface Snap) 
• Slimme parametrische opstellingen in objecten 
• Meerdere elementen gelijktijdig wijzigen (Multiple Editing) 
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https://www.youtube.com/watch?v=xuY0WDW3fHo
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Elementen koppelen aan een verdieping 
Elementen worden gekoppeld aan een specifieke verdieping. Dit kan aan de onderzijde met de 
Home Story. Enkele elementen (wand, kolom, trap en zones) kunnen ook aan de bovenzijde 

gekoppeld worden. Wanneer de verdiepingshoogte wordt aangepast zal de hoogte van gekoppelde 
elementen automatisch op de verdiepingshoogte aangepast worden. 

Link to Story aanpassen: 
Geef in de eigenschappen (Element Settings) van een  
element een koppeling met een specifieke verdieping  
op. Wanneer een koppeling niet gewenst is kies dan  
voor Not Linked. 

Tip: 
Bij het kopiëren van elementen naar een andere  
verdieping (2D) worden ‘Home Story’ en ‘Link  
to Story' automatisch aangepast naar de  
geplaatste verdieping. 
Bij een verplaatsing/verlenging in 3D  
wordt de offset aangepast en de link naar  
de specifieke verdieping behouden. 

Link to story

Koppelingen
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Link to story - offset

Koppelingen

Offset ten opzichte van de verdieping 
Ten opzichte van de verdieping kan er een offset worden ingesteld.  
Dit kan door in de eigenschappen een numerieke offset aan te geven  
of de offset te relateren aan een specifieke vloer. 

Numerieke offset in de eigenschappen 
• Ga naar de eigenschappen (Element Settings) 
• Stel de offset in (1) 
• Klik op OK 

Offset relateren aan vloeren 
• Selecteer de elementen (en eventueel de vloeren) 
• Ga naar Edit > Reference Line and Plane > Adjust Elements to Slabs 
• Stel de gewenste aanpassing in van de boven en/of onderzijde. 

Tip: 
Gebruik de knop ’Adjust’                in de knoppenbalk en klik op een rand  
van de vloer om direct aan de rand te relateren of plaats de  
cursor boven een vlak en wacht tot het volgende symbool 
verschijnt.. 
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Multiple Editing

Koppelingen

Polygoon gebaseerde elementen kunnen in één handeling tegelijkertijd  
aangepast worden. 
Voorwaarde is dat referentielijnen, randen en spilassen van daken verticaal 
boven elkaar liggen. 

Gelijktijdig wijzigen: 
• Selecteer de te wijzigen elementen. 
• Klik op een punt of een rand. 
• Kies in het petpalet de gewenste actie. 

Let op! 
Morph en Shell zijn uitzonderingen op deze functie
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Meshgereedschap instellen 

1. Kies voor een massief landschap en het materiaal (1) 

2. Stel de dikte van de onderplaat in (2) 
3. Bepaal het basisniveau = bovenkant van de onderplaat (3) 
4. Kies eventueel een afwijkende Surface voor de bovenkant (4) 
5. Kies een laag (5) 

Tekenen 
Teken de omtrek van het landschap, met één van de eerste drie geometriemethoden: 

Terreingereedschap 

Mesh Tool
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Hoogtelijnen en de Mesh Tool

Terreingereedschap

Hoogtelijnen overnemen in een mesh 
  
1. Activeer een 2D onderlegger (Worksheet) met hoogtelijnen. 

Tip: 
Het modelleren van terreinen werkt het snelst op basis van hoogtelijnen. Vaak zijn hiervoor 
dwg tekeningen verkrijgbaar. Als geen onderleggers beschikbaar zijn kunnen de 
hoogtelijnen met lijnen of splines zelf getekend worden. 

2.  Selecteer de reeds getekende Mesh. 

3.  Zorg ervoor dat het Meshgereedschap actief is 

4. Klik met de spatiebalk ingedrukt (toverstaf wordt zichtbaar) op de hoogtelijnen in de Mesh. 

5.  De hulplijnen worden in de Mesh overgenomen als echte hoogtelijnen. 

• Kies voor ‘No Surface Fitting’  in het dialoogvenster 

• Kies ‘Add New Points’ als begin en eindpunt gelijk zijn 

6. Klik op OK. 
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Z-waarde van de hoogtelijnen instellen 

• Selecteer de Mesh 

• Klik op een punt ergens op de hoogtelijn  

• Kies in het petpalet voor ’Elevate mesh point…’ . 

• Vul de gewenste hoogte in 
Er kan een keuze gemaakt worden ten opzichte van welk niveau. 

• Vink ‘Apply to all’ aan zodat de volledige hoogtelijn dezelfde hoogte krijgt.  

Tip: 
De hoogten van terreinpunten kunnen ook in 3D aangepast 
worden. 
Als enkele hoogtepunten verticaal verplaatst moeten worden is dit 
soms makkelijker omdat de hoogte in het 3D venster beter te zien 
is. Ook kan er gerefereerd worden aan bestaande hoogten.

Terreingereedschap 

Hoogten aanpassen
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Grafische weergave

Terreingereedschap

  
Een terrein is opgebouwd uit rechte driehoeken (polygonen) die hoogtepunten met elkaar verbinden. 
Tijdens het bewerken van een terrein is het handig de verbindingslijnen tussen de hoogtepunten te zien, op de tekening is dit 
echter niet wenselijk. 

Verbindingslijnen tussen hoogtepunten tonen of verbergen: 
• Selecteer het terrein 
• Open het Instellingenvenster, tabblad ‘Floor Plan and Section’ 
• Kies bij  ‘Outlines‘ > ’Ridge Selection’ welke lijnen getoond moeten worden.
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Gravity & Surface Snap

Terreingereedschap - elementen op de juiste hoogte plaatsen

Refereren 
Gebruik Gravity of Surface Snap om elementen te laten refereren aan een  
bepaald vlak of specifiek element. 

Gravity (2D/3D): 
Gebruik de zwaartekracht om te refereren aan specifieke elementen  
zoals daken, gekromde daken, vloeren en terreinen. 

Activeren en deactiveren 
• Zet de knop Gravity aan in de knoppenbalk 
• Geef een specifiek element aan in het uitklapmenu 

Surface Snap (3D): 
Gebruik het schaduwvlak om elementen in 3D op het juiste  
vlak te laten refereren. 

Activeren en deactiveren 
• Ga naar View > Surface Snap om deze functie  

aan of uit te schakelen 
• Zet de Surface Snap aan of uit. 

!12



BASISMODULE  
Ontwerpen & Presenteren

02 Morph Tool 

Bijbehorende bestanden: 
• 02 Morph oefening 20 



Morph Tool 

• Grote vormvrijheid 

• Op meerdere manieren te bewerken  

• In elk venster, zoals plattegronden, doorsneden en lijsten, weer te geven  

• Andere gereedschappen en objecten transformeren naar een Morph  

• Van een Morph objecten maken  

Morph toepassingen - voorbeelden 

• Modelleren stedenbouwkundige context 

• Opzetten schetsmatige vorm van het gebouw (massastudie)  

• Maken eigen objecten, met enkele parametrische eigenschappen.  

• Modificeren andere elementen in het model of objecten uit de bibliotheek 

  

Morph gereedschap 

Morph Tool 
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Polygonal & Straight 

• Activeer het Morph gereedschap 

• Kies de geometriemethode: polygoon  of vlak 

• Tekenmogelijkheden afhankelijk van het venster: 

• In 2D Plattegrond, gevel of doorsnede 

• Teken de gewenste vorm 

• Afhankelijk van de positie van de snede wordt nu de geometrie getekend. 

Tip: 
De polygoon-methode is zowel open als gesloten te gebruiken. Wanneer een gesloten polygoon wordt getekend, verandert deze 
automatisch in een vlak. 

• In 3D  

• Teken de gewenste vorm. Dit kan in alle richtingen. 

  

Tip: 
Gebruik in 3D het Editing Plane als extra hulpmiddel om de tekenrichting te bepalen (menu ’View’ > ’Editing Plane Display’) 

Tip: 
Gebruik de Morph om lijnen of vlakken weer te geven in 3D.

Morph gereedschap 

Morph typen
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Box 

• Activeer het Morph gereedschap 

• Kies de geometriemethode: Box 

• Tekenmogelijkheden afhankelijk van het venster: 

• In 2D Plattegrond, gevel of doorsnede 

• Teken de basis of het aanzicht van een Kubus 

• Geef de hoogte of diepte op in het opkomende venster 

• In 3D  

• Teken de basis van de Kubus 

• Bepaal grafisch de hoogte van de Kubus 

 Tip: 
 Een Morph heeft ook een doorsnede en een projectie weergave 

Morph gereedschap 

Morph typen

O&P- !16



Revolve 

• Activeer het Morph gereedschap 

• Kies de geometriemethode: Revolve 

• Teken het profiel van het draaibankobject 

• Sluit af met dubbelklikken op het eindpunt. 
De cursor verandert nu in een as-symbool.  

• Teken de as waar het profiel zich omheen moet draaien. 

• Tekenmogelijkheden afhankelijk van het venster: 

• In 2D Plattegrond, gevel of doorsnede 
• Er komt een venster op waarin de Revolution Angle (rotatiehoek) wordt ingegeven. 

• In 3D 

• De rotatiehoek wordt grafisch bepaald

Morph gereedschap 

Morph typen
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Editing Plane = Rastervlak in het 3D venster met de volgende eigenschappen: 

• Groter dan de getekende elementen 

Tip: 
Er kan ook op de rasters snijpunten gesnapt worden: 

• Zet in het menu ’View’ de ’Grid Snap’ aan 

• Kies bij het menu ’View’ > ’Grid Snap Options’: ’Snap to Construction Grid’  

• De positie kan handmatig aangepast worden 

• In het Editing Plane staat een blauw vierkantje, de ’Editing Plane Grip’. 
Door op het vierkantje te klikken verschijnt een menu om het rastervlak te verplaatsen en de 
projectie aan te passen. De mogelijkheden zijn afhankelijk van het type gereedschap. 

• Met de functie ‘Pick Plane’ kan tijdens het tekenen een ander vlak in het model aangewezen worden. 
Nieuw te tekenen elementen kunnen dan (indien mogelijk) evenwijdig aan de Editing Plane getekend 
worden. 

Aan- en uitzetten 
Onder het menu View > Editing Plane Display kan de weergave van het Editing Plane aan of uit gezet  
worden.

Morph gereedschap 

3D modelleren met Editing Plane 
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In het instellingenvenster staan een aantal Morph specifieke eigenschappen die hier ingesteld kunnen 
worden, zoals: 

• Face(s) Override Surface (1) 
De vlakken van de morph kunnen worden voorzien van afwijkende Surface. 
Van een geplaatste Morph is dit ook per vlak te veranderen door een of meerdere vlakken te 

selecteren. 

• Face(s) Texture Mapping – Projectie Textuur (2) 
De manier waarop texturen op de Morph worden geprojecteerd. Standaard wordt de textuur vanaf 
zes zijden geprojecteerd (Box).  
Aanpassen kan door één of meer vlakken te selecteren en te kiezen voor planar-texture mapping. 

• Edges - Hardheid Randen (3) 
De randen van de Morph zijn op drie verschillende manieren weer te geven; hard, hidden en soft.  

  

Let op! 
Wanneer in View / On-Screen View Options de ‘Hidden Morph Geometrie’ uit staat is het 
niet mogelijk om hidden edges te selecteren.

Morph gereedschap 

Morph eigenschappen – instellingenvenster - 1 
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• Morph Shadows - Schaduw (4) 
Voor elke Morph kan worden gekozen om: 

• schaduw te laten genereren door de Morph (Cast) en/of 

• de  Morph schaduw te laten ontvangen (Received) 

• Categories and Properties - Element classificatie (5) 
Omdat Morphs voor verschillende doeleinden gebruikt kunnen worden, dient voor de juiste IFC 
uitwisseling extra aandacht aan de Element classificatie besteed te worden. 

Morph gereedschap 

Morph eigenschappen – instellingenvenster - 2 
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Selectietypes 

• Om de verschillende onderdelen (punten, randen, vlakken) van een Morph apart te selecteren moet gebruik gemaakt worden van de 

witte pijl in het pijlgereedschap. (Subelement Selectie) 

• Deze functie kan worden ingesteld in de Infobox van het selectiegereedschap, de selectiepijl wordt dan wit. 

• Wordt gebruik gemaakt van de standaardselectiemethode dan wordt de Morph in zijn geheel geselecteerd en is er ook slechts 1 hotspot 
zichtbaar. 

Let op! 
Andere elementen kunnen niet geselecteerd  
worden met de ‘Subelement Selection’. Dit wordt 
 aangegeven met dit symbool. Stel dan het  
selectietype weer in op ‘Normal Selection’  
(dichte pijl). 

Tip: 
Gebruik de Toggle CTRL+SHIFT+KLIK om  
snel de niet actieve selectiemethode te activeren.

Morph gereedschap - selecteren 

Normal versus Subelement Selection 
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Bewerken – algemeen 

• Bewerkingsmethoden worden opgeroepen met het petpalet 

• Afhankelijk van het onderdeel: knooppunt, rand of een vlak worden andere bewerkingsmethoden 
aangeboden: 

Let op! 
Sommige acties in het petpalet zorgen ervoor dat een extra subpalet wordt geopend. 
Een voorbeeld hiervan is ‘Add Polyline’. Dit venster dient eerst gesloten te worden (‘Go 
Back’ in het Subpalet) te worden om weer terug te keren naar het oorspronkelijke 
Petpalet.

Morph gereedschap 

Grafische bewerking 
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Selectie: RandSelectie: Punt Selectie: Vlak



Bewerken – overzicht 

Morph gereedschap 

Grafische bewerking 
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Add Polyline, Rectangle Box, Revolved 
Morph

Voegt nieuwe lijnen, randen en vlakken aan de Morph toe 

Custom edge/face settings De instellingen van de weergave van randen en de 
materialisatie van de vlakken veranderen. Dit is ook via de 
Morph Selection Settings te veranderen.

Boxstretch Door middel van een contour de gehele Morph oprekken of 
verschalen 

Push/Pull Met duwen en trekken kan het vlak worden verplaatst. 
Hiermee kan ook een gat worden gemaakt.  

Tube De extrusie van het vlak volgt de getekende polygon lijn  

Bulge Het maken van holten of opbollende volumes aan een vlak



Bewerken – Toelichting 

Morph gereedschap 

Grafische bewerking
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Bewerken – 1 

Morph gereedschap 

Grafische bewerking 
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Bewerken – 2 

Morph gereedschap 

Grafische bewerking 
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Bewerken – 3 

Morph gereedschap 

Grafische bewerking 
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Morph gereedschap 

Grafische bewerking 
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Bewerken – 4 



Bewerken – 5 

Morph gereedschap 

Grafische bewerking 
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Bewerken – 6 

Morph gereedschap 

Grafische bewerking 
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Extra bewerkingsopties 
In het menu Design > Modify Morph zijn aanvullende functie beschikbaar voor het bewerken van Morphs: 

• Check Solidity 
Controleert of de Morphs massief zijn; een dicht model waar bijvoorbeeld een snede arcering aan toe 
te kennen is 

• Cover With Faces 
Geeft een Morph met gesloten lijnen een vlakvulling binnen deze lijnen  

• Union, Substract en Intersect 
Geven de mogelijkheid om Morphs samen te voegen, van elkaar af te trekken of om de overlapping te 
behouden. 

Let op!  

Wanneer de opties Check Solidity, Union, Substract en Intersect grijs zijn, dan staat de 
selectiemethode op ‘Subelement Selection’. Verander dit naar Normal Selection. 

Tip: 
Normal Selection: SHIFT+CLICK 
Subelement Selection: CTRL+SHIFT+CLICK 

Morph gereedschap 

Grafische bewerking 
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• Curve & Merge Edges 
Maakt van een selectie van meerdere rechte randen, randen met afgeronde hoeken in een vloeiende 
lijn. Dit is ook te gebruiken bij vlakken waarbij dan de randen worden afgerond. 

• Smooth & Merge Faces 
Maakt van verschillende vlakken een vloeiend vlak. 

• Modify Segmentation 
Geeft de mogelijkheid om het aantal segmenten te bepalen van de rondingen van een vlak, zoals 
bijvoorbeeld bij een bal. 

Tip:  
Wanneer een object veel polygonen telt kan met Modify Segmentation de hoeveelheid 

polygonen verminderd worden, waardoor het model sneller zal zijn. 

• Intersect Morph Faces 
Maakt bij samengestelde Morphs, waar geen randen zijn gemodelleerd op de positie waar de 
verschillende vlakken bij elkaar komen, een snede rand. 

• Hidden Morph Geometry 

Zet als er randen worden gebruikt die als hidden zijn gekenmerkt, deze randen aan of uit. 
Als de randen uit zijn, dan zijn deze randen ook niet meer te selecteren, wanneer Hidden Geometries 
uit staat.

Morph gereedschap 

Grafische bewerking 
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Transformeren naar een Morph 
Elk element in ARCHICAD is om te zetten naar een Morph.  

Stappen 
• Selecteer een element in het model 

• Open het rechtermuismenu en selecteer ‘Convert Selection to Morph(s)’ 
of ga naar het menu ’Design’ > ‘Convert Selection to Morph(s)’ 

Het element is nu een Morph en kan bewerkt worden. 

Let op!  
Wanneer van bestaande elementen een morph wordt gemaakt dan vervallen 
de eigenschappen van dit element.  

Voorbeeld: 
In een getransformeerde wand kan geen raam of deur meer worden 
geplaatst en de wand wordt niet meegenomen in de Energy Evaluation

Morph gereedschap 

Transformeren van bestaande elementen
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Werken met het Morph gereedschap 

• Zorg tijdens het maken van een Morph dat een kopie als backup in een aparte laag 

bewaard wordt. Sommige bewerkingen kunnen niet meer ongedaan gemaakt worden. 

• Gebruik de Polygon Counting Tool bij het modelleren en bij het invoegen van objecten. 
De Tool geeft inzicht in het gebruik van de hoeveelheid Polygonen. 
Ga naar Help > ARCHICAD Downloads om de Add-On te downloaden. 

• Let op met het omzetten van elementen naar een Morph. Eigenschappen van de 
elementen komen te vervallen. 

• Het is mogelijk om met Find & Select (CTRL+F / CMD+F) te zoeken op Morph Bodies.  
Die kunnen Solid zijn of Non-Solid zijn.

Morph gereedschap 

Tips
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BASISMODULE  
Ontwerpen & Presenteren

03 3D Zones en Schedules 

Bijbehorende bestanden: 
• 03 Massastudies zones 

Bijbehoren Tips & Trucs: 
• 029 Schedules maken



Eigenschappen zones 

• Zone Categorie (1) 

• Zone naam en nummer (2) 

• Met / zonder omtreklijn + lijntype (3) 

• Met / zonder arcering + arceringstype (4) 

• Laag (5) 

Geometriemethoden  

• Handmatig: polygoon, rechthoek, gedraaide rechthoek 
Bij de polygoonmethode verschijnt er een petpalet. Via dit palet  
makkelijk geschakeld worden van een rechte zijde naar een cirkelvormige zijde.  
 

• Automatisch tussen wanden of referentielijnen 

• De tweede en derde methode werken alleen in combinatie met 
3D wanden en/of lijnen met de eigenschap Zone Boundary. 

• Zones kunnen worden geüpdatet, als de wanden zijn gewijzigd:  
Menu ‘Design > Update Zones…’ 

Tip: 
Bij het plaatsen wordt het zonenummer automatisch steeds 1 opgehoogd: houd bij het 
plaatsen dus de goede volgorde van nummeren aan en pas zo nodig later de categorie en 
naam aan.

Ruimtebenaming 

Zone-gereedschap
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Stempel 
Bij ‘Instellingen zone’ of ‘Instellingen Zone Stempel’ (KeyMember Editie) wordt de inhoud 
van de stempel aangegeven: 

• Volgorde en inhoud bepalen 

• Geef per rij aan welke informatie getoond moet worden 

Tip: 
Kies voor de oppervlakte voor het ‘Gemeten oppervlak’: dit is het getekende 
oppervlak. 

• Opmaak wijzigen 

• Kies bij Instellingen > Uiterlijk de gewenste eigenschappen voor Tekst, Kader, Pijl 
etc. 

• Stel van dit item de parameters (zoals lettertype, penkleur) naar wens in. 

Tip: 

De opmaak en/ of inhoud van de zone stempel kan in de KeyMember Editie ook 
centraal in het project en per tekening geregeld worden bij het filter: Model View 
Options - Inhoud en opmaak zone stempels  

Let op! 
Stel bij de Attributen > Zone Categories de Zone Stempel 22 KM in en  
geef in de Zone tool settings aan dat de inhoud en opmaak volgens de  
MVOC instelbaar moet zijn. 

Oppervlak 

Zone-gereedschap: de stempel

O&P- !37



O&P- 

Zone-gereedschap: de stempel

Zones 3D - oppervlak en volume

Stempel 
Bij de Zone Stamp kan aangegeven worden welke informatie er in de stempel getoond moet worden en de volgorde hiervan 
(Gegevens en volgorde). Bij Naam Zone staat een optie om het zonenummer voor de zonenaam in de stempel te tonen, in plaats 

van alleen de Zonenaam. Uiteraard kan ook alleen de Categorie getoond worden, of de categorie in combinatie met de Zonenaam. 

Verschil Gemeten oppervlak / Berekend oppervlak 
Het gemeten oppervlak is altijd exact het getekende oppervlakte. 
Als de zone wijzigt, wijzigt het oppervlak direct mee. 

Het berekend oppervlak is een door ARCHICAD uitgerekend oppervlak, waarbij 
oppervlakten van wanden, kolommen en/of oppervlakten onder schuine daken, 
lager dan 1,50 m zijn afgetrokken van het totale oppervlak.  

(Dit werkt alleen in combinatie met 3D elementen en 
het afknippen van de zone tot het dak) 
  

Let op! 
Met behulp van Design > Update zones… moet dit berekende oppervlak 
geüpdatet worden. 

Tip: 
In de zone tool settings (Area Calculation) is een overzicht te vinden van het  
‘gereduceerd’ en het ‘berekend oppervlak’ i.r.t. het ‘gemeten’ zone oppervlak
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Oppervlakte- en inhoudberekening

Zones 3D – oppervlak en volume

Oppervlakteberekening ‘Berekend oppervlak’: 
Na het afknippen van een zone moeten het volume en het  
oppervlak opnieuw doorgerekend worden. 

Oppervlakten met een te lage hoogte (standaard 1500)  
worden van het gemeten/getekende oppervlak afgetrokken. 

Updaten zones: 

• Menu Design > Update zones 

• Dit gebeurt alleen voor de actieve verdieping en de zichtbare zones (actieve lagen) 

Instellen rekenregels:  

• Menu Options > Project Preferences > Zones 

• Er kunnen ook verschillende rekenregels gebruikt worden binnen één model: 

• Activeer de laag met de te berekenen zones 

• Stel de juiste rekenregel in 

• Update zones 

Tip: 
Gebruik de “Schedules” functie in ARCHICAD om gegevens over het volume en het 
oppervlak van zones op te nemen in overzichtslijsten per Verdieping (story) of op basis 
van Zone Category, bijvoorbeeld.
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Afknippen zones: Crop of Connect

Zones 3D – afknippen voor berekeningen

Een zone heeft een aan de verdiepingshoogte gekoppelde of handmatig ingevoerde hoogte. Indien gewenst kunnen 
Zones afgeknipt worden tot daken, vloeren of andere objecten om volume- en oppervlakte berekeningen door te 
kunnen voeren: 

Methode 1 - Crop Zone: 
• Het volume van de zone blijft behouden als het element waarmee deze afgeknipt is, wordt verplaatst of 

verwijderd: bijvoorbeeld handig voor brutovolume. 
• Werkt met Single-plane Roofs. 
• Openingen in het dak kunnen wel/niet genegeerd worden. 

Voorbeeld: zet negeer sparingen uit om het oppervlak met voldoende stahoogte te bepalen. 

Afknippen: 
• Selecteer de zone(s) 
• Selecteer eventueel het element of de elementen waarmee de zone(s) moeten worden afgeknipt. 

Als er niets is geselecteerd, wordt er met alle elementen die boven de zone liggen geknipt. 
• Ga naar het menu ’Design’ > ’Roof Extras’ > ’Crop Zone…' 

Ongedaan maken van een ‘Zone Crop’: 
• Selecteer de zone(s) 
• Ga naar het menu ’Design’ > ’Roof Extras’ > ’Undo all Crops’
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Afknippen zones: Crop of Connect

Zones 3D – afknippen voor berekeningen

Methode 2 - Trim: 

• De vorm van de zone volgt de wijzigingen in het model 

• Werkt met Daken en Shells 

• Openingen in dak worden genegeerd 

Trimmen: 

• Selecteer de zone(s). 

• Selecteer eventueel de daken of shells waarmee geknipt moet worden. 
Als er niets is geselecteerd, vraagt ARCHICAD dit alsnog aan te geven. 

• Kies ’Design’ > ’Connect’ > ’Trim Elements to Roof/Shell’ of gebruik de knoppenbalk. 

Ongedaan maken van een ‘Connection’: 
• Selecteer de zone(s). 

• Kies Design > Connect > Clear All Connections 

Voor een enkele zone werkt ook de volgende methode: 

• Selecteer de zone 

• Klik op naast staand icoon 

• Klik op de bewerking die ongedaan gemaakt moet worden.
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Afknippen zones: Crop of Connect

Zones 3D – afknippen voor berekeningen

Methode 3 - Solid Element Operation 
• De vorm van de zone volgt de wijzigingen in het model 
• Werkt met alle 3D elementen 

• Reageert altijd op openingen in het dak 

Solid Element Operation: 
• Selecteer de zone(s). 
• Kies Design > Solid Element Operations. 

(Indien het venster al open staat: Druk op de knop ‘Get Target Elements’) 

• Selecteer het element of de elementen om mee te knippen. 
• Druk op knop ‘Get Operator Elements’ 
• Kies de gewenste bewerking 

bovenzijde afknippen = ‘Subtraction with upward extrusion’ 
• Druk op ‘Execute’. 

Ongedaan maken van een ‘Connection’: 

• Selecteer de zone(s). 

• Kies ’Design’ > ’Connect’ > ’Clear All Connections’.  

Voor een enkele zone werkt ook de volgende methode: 

• Selecteer één zone. 

• Klik op naast staand icoon       

• Klik op de bewerking die ongedaan gemaakt moet worden.
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Interactive Schedules 
Tip & Truc 029: Schedules maken

Lijsten - Meetstaten

Input is output 
Om in lijsten een betrouwbare output te kunnen genereren moet het model uiteraard goed opgezet zijn. Maar ook 

met een minder goed opgezet model kunnen Interactive Schedules een grote hulp zijn om bijvoorbeeld fouten op te 
sporen. Deze kunnen dan deels direct in de lijst gecorrigeerd worden. 

Lijsten (Interactive Schedules) kunnen ingezet worden voor: 
• Controleren van het model 
• Wijzigen van element eigenschappen 
• Selecteren van elementen in het project 
• Zoeken op en controleren van IFC eigenschappen 
• Uittrekken van hoeveelheden 

Noot: 
In ARCHICAD bestaan ook ‘Lists’, waarmee ook lijsten opgeroepen kunnen worden. Dit is een oudere 
techniek en wordt niet veel meer gebruikt. Beperkingen hiervan ten opzichte van de Interactive Schedules 
zijn: 

• het is een momentopname 

• er kunnen geen projectwijzigingen in doorgevoerd worden 

• het instellen is veel complexer 

• de opmaakmogelijkheden zijn zeer beperkt
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Lijsten aanpassen en oproepen 
Tip & Truc 029: Schedules maken

Lijsten

Oproepen: 
• Dubbel-klik in de Project map > Schedules, op de gewenste lijst 

Instellen: 
• Ga rechts bovenin naar de Scheme Settings 

• Bepaal de gewenste Criteria (=welke elementen moeten in de lijst  
getoond worden)  

Met Add Criteria... kunnen aanvullende criteria worden 
toegevoegd 

• Bepaal de gewenste Fields (= welke informatie van de elementen 

getoond moet worden). Voeg informatie toe, middels Add Fields.. 
• Bepaal de volgorde van de informatievelden (1.) 
• Geef aan of de informatie oplopend of aflopend gesorteerd 

moet worden (2.) 
• Geef met het som-teken aan welke velden bij elkaar opgeteld 

moeten worden (3.) 

• Geef met de vlag aan waar een tussentotaal berekend moet 
worden (4.)
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Lijsten efficiënt gebruiken 
Tip & Truc 029: Schedules maken

Lijsten

Lijsten zijn een goed controlemiddel om, zowel eigen als ook externe modellen te controleren. 
Met lijsten kunnen: 

• IFC eigenschappen van eigen en externe modellen als filter gebruikt worden om de 
eigenschappen in een lijst te tonen. 
Gebruik hiervoor de keuzelijst rechts aan de ’Add’ knop bij ’Criteria’ en bij ’Fields’. 

• Aanvullende objecteigenschappen getoond en objectinstellingen veranderd worden. 

• Eigen teksten toegevoegd worden aan een lijst, bijvoorbeeld fabrikanten informatie. 

• Het programma van eisen kan getoetst worden. 

• Elementen in het model getoond worden in 2D of 3D. 

• Lagen gecontroleerd en direct in de lijst aangepast worden. 

Lijsten kunnen uiteraard voor de projectdocumentatie gebruikt worden en als view op lay-outs 
geplaatst worden. 
Daarnaast kunnen lijsten via ’File’ > ’Save as…’ als Excel-tabellen en tekstbestand worden 
opgeslagen. 

Tip: 

In de KeyMember Editie zijn veel handige basis schedules toegevoegd. 
Deze kunnen met de knop Import aan een project worden toegevoegd en zijn te vinden 
in de map .....Programma’s > GRAPHISOFT > ARCHICAD > ARCHICAD modules KME > 
Schedules KME > XML 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• Een PvE wordt verwerkt in een speciale spreadsheet op basis van een template 

• De Add-On plaatst na het inlezen van de spreadsheet in één keer meerdere zones  
  inclusief: 

- Categorie code (ruimte gebruik) 
- Oppervlakte 
- Afmetingen 
- Bezetting norm 
- Geluid en Ontwerptemperatuur  
- Eenheidsprijzen 
- Eigen teksten en/of waardes (bijvoorbeeld voor inventaris of extra eisen) 

• Automatische nummering 

• Automatisch juiste categorie en plaatsing op juiste verdieping 
• Geplaatste zones kunnen doorheen alle fases blijven gebruikt worden 
• Oorspronkelijke oppervlakte-eis blijft oproepbaar 
• Schedules in functie van van Kostenraming, bezetting Norm en Ontwerp en Programma van Eisen in KeyMember template 

Lees voor meer informatie Tip & Truc 117: Programma van Eisen Add-on

KEYMEMBER EDITIE 

Programma van Eisen Add-On 
Tip & Truc 117: Programma van Eisen Add-on
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Ontwerpen & Presenteren

04 Modulebestanden 

Bijbehoren Tips & Trucs: 
• 031: Projectonderdelen linken: Hotlinked modules en projecten 

• 047: Modulebestanden en attributen  

• 048: Hotlinks en projectbibliotheken 

• 072: Hotlinked Modules met “In Place Editing”



 
Hotlinked Modules kunnen voor diverse doeleinden gebruikt worden: 

• Repeterende modelonderdelen zoals woningtypes en hotelkamers 
• Rijtjeshuizen 
• Varianten in één model 
• Renderen in een apart project waarin een extra omgeving en aankleding geplaatst kunnen worden 

• Werken in deelprojecten (met name bij zeer grote projecten) 
• … 

Lees voor meer informatie de Tips & Trucs over het samenwerken. 

Projectonderdelen repeteren 

Hotlinks naar projectonderdelen 
Tip & Truc 031: Projectonderdelen linken: Hotlinked modules en projecten
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Hotlink   
Link naar een extern ARCHICAD bestand   

Extern bestand   
ARCHICAD project bestand *.pln 
bijvoorbeeld woningtype A 
ARCHICAD module bestand *.mod 
bijvoorbeeld appartement A of badkamer indeling 

 
Module bestand 
Klein ARCHICAD bestand dat alleen het 3D model en extra 
informatie op de plattegronden opslaat. Dus geen informatie 
uit doorsneden, gevels en het Layout Book.

Projectonderdelen repeteren 

Hotlinks naar projectonderdelen 
Tip & Truc 031: Projectonderdelen linken: Hotlinked modules en projecten
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05 Bibliotheken & Objecten maken 

Bijbehorende bestanden: 
• 05 3D objecten KME.pln 

Bijbehoren Tips & Trucs: 
• 024: Een object met vaste afmetingen maken 

• 025: 3D object maken 

• 026: Zelf kozijnen maken algemeen 

• 037: Zelf Ramen en Deuren maken met de KUBUS Ramen en deuren add-on 

• 070: Trappenwerkplaats
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Save Selection as... /Object... 
Tip & Truc 025: Een 3D object maken

Eigen 3D objecten maken

1. Construeer het gewenste object met de 3D modeleergereedschappen 
Staand of liggend op de plattegrond op de laag ‘B Objecten maken’. 

2.Selecteer de elementen 

4.Roep een 3D beeld op van het object 
Een object dat liggend op de plattegrond is geconstrueerd moet in de 
axonometrische weergave van het 3D venster worden opgeslagen: 

• Rechtermuisknop in het 3D venster: 3D Projection Settings... 

• Stel in op Parallel Projections - Side View 

• Positioneer de camera zo dat deze exact loodrecht op de bovenkant 

van het object staat (X, Y, Z op 0, 90 of 180 graden).  

5.Selecteer in het 3D venster alle onderdelen van het object 

6.Sla het object op 
Via het menu ‘File > Libraries and Objects > Save Selection as… / Object...’ 

7. Bevestig de oriëntatie 
Hierbij wordt eerst gevraagd of de juiste oriëntatie/kijkrichting is 
ingesteld.
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Een 3D object (deels) parametrisch maken 
Tip & Truc 025: Een 3D object maken

Eigen 3D objecten maken

1. Geef het object een naam en kies een bibliotheek  
Sla en het object op (*.gsm) in de Embedded Library of in de projectbibliotheek. 

2.Stel de basisparameters in voor de Surfaces en enkele pennen 
Daarmee kunnen onderdelen van het object met verschillende kleuren geplaatst worden.  
Het dialoogvenster dat verschijnt geeft een overzicht van de gebruikte surfaces van de 
originelen. Wijzig de namen in herkenbare parameters voor de kleurkeuze en kies eventueel een 
ander surface.  
Van de pennen heeft pen 1 geen invloed op de weergave in 3D. Hier gemaakte keuzes worden de 
standaardinstellingen van het object. 

Let op! 
De afmetingen van zelf gemaakte 3D objecten zijn nooit parametrisch. Voor het kleiner 
of groter maken moet het origineel gewijzigd worden en opnieuw opgeslagen worden. 

Tip: 
Kies bij de originele onderdelen die later verschillende surfaces in 3D moeten kunnen 
hebben van tevoren al verschillende surfaces. Deze worden dan automatisch 

parametrisch gemaakt.
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3D objecten - staand gemodelleerd

Voorbeeld eettafel

Voorbeeld 1: Eettafel  
Tafel en stoelen worden staand op de plattegrond  
geconstrueerd, met behulp van de gereedschappen: 

Vloer, Kolom, Wand en Profielwand
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3D objecten - liggend gemodelleerd

Voorbeeld spant

Voorbeeld 2: Spant  
Spant wordt liggend op de grond geconstrueerd met Profielbalken 
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2D weergave en 3D weergave staan los van elkaar

2D symbool aanpassen

Het 2D symbool kan grafisch naar wens aangepast worden, zonder het 3D object te beïnvloeden.  
Op deze manier kan het object er 2D meer of juist minder gedetailleerd uitzien dan in 3D. 

2D symbool aanpassen: 
• Selecteer het object 

• Open het object via File > Library and Objects > Open object… 

• Open het 2D Symbol venster 

• Wijzig het 2D symbool: 
• Verwijder overbodige lijnen 
• Zet hotspots op gewenste aangrijpingspunten 
• Plaats een witte of doorzichtige arcering om het object 

makkelijker te kunnen selecteren 

• Sluit het 2D symbool venster 

• Sla het object op 
Klik op het kruisje of File > Save…
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Origineel wijzigen

3D object aanpassen

Als het 3D gedeelte van het object gewijzigd moet worden, dient het origineel gewijzigd te worden en moet het object 
opnieuw worden opgeslagen en in het project worden gelinkt. 

Tips:  
Bewaar het origineel bij het project op de laag ‘B Objecten maken’ of een andere speciale laag voor het maken 
van objecten, zodat het altijd gewijzigd kan worden. 

Ook het 2D symbool wordt dan overschreven. Indien er veel aan het 2D symbool gewijzigd is, kan het 2D 
symbool eerst gekopieerd worden en onder het 3D origineel geplakt worden, zodat het makkelijk terug geplakt 
kan worden. 

Let op! 

Wanneer het aangepaste 3D object andere buitenafmetingen heeft dan het oude object, dan worden deze 
afmetingen niet automatisch doorgevoerd in de reeds geplaatste objecten: deze behouden hun eigen ingestelde 
waarden van de totale lengte en breedte. 

Het aanpassen van de afmetingen van de geplaatste naar de nieuwe default waarden kan gedaan worden door 
de objecten te selecteren, vervolgens selecteer je een ander library object en gaat daarna weer terug naar het 
juiste object. De waarden zijn dan ververst. 

In 'Tip & Truc 024: Een object met vaste afmetingen maken’ wordt uitgelegd hoe je informatie aan het 3D script 
toevoegt.
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Solid Element Operation: 

• Open het Solid Element Operation scherm: 
Design > Solid Element Operations… 

• Selecteer de te bewerken elementen 

• Klik op ‘Get Target Elements’ 

• Deselecteer deze elementen 

• Selecteer de ‘Uitvoerders’ 

• Klik op ‘Get Operator Elements’ 

• Kies de gewenste uit te voeren actie (Operation) 

• Geef aan hoe het nieuwe oppervlak eruit moet zien 

• Klik op ‘Execute’ = Uitvoeren 

Praktijkvoorbeelden 

• Sponning met draaiend deel uit het kader knippen 

• Fundering uit de grondplaat ‘knippen’ 

Let op! 
Veel Solid Element Operations maken een model trager!

Elementen van elkaar aftrekken of samenvoegen 

Solid Element Operators
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06 3D presentaties 

Bijbehorende bestanden: 
• 06 Renderen en presenteren 

Bijbehoren Tips & Trucs: 
• 039: Renderen met CineRender 

• 064: Kwaliteit en grootte van het 3D beeld en de renderings 

• 067: Voorbeelden van kant-en-klare Sketch Renderinstellingen 

• 074: Een film maken in ARCHICAD
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CineRender - Surfaces

Renderen

Kies Surfaces met instelling voor CineRender: 
- Kies een van de Surfaces uit de vooringestelde attributen 
of 

- Maak een nieuwe Surface aan: 
- Ga naar Options > Element attributes > Surfaces 
- Klik op New 
- Kies New from Catalog 
- Selecteer een van de vooringestelde Surfaces in 

- Standaard bibliotheek heeft 300 Surfaces (ARCHICAD bibliotheek 22) 

- Premium bibliotheek heeft 500 Surfaces (Additional Surface Catalog) 
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Instellen van de zon 
• Kies Sunlight…(1) in het venster van de 3D Projection 

Settings. (View > 3D View options > 3D Projection 

Settings) 
• Stel het tijdstip in (2) 
• Stel de helderheid en lichtkleur in. (3) 

CineRender - Lichtbronnen (1)

Renderen
!60
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CineRender - Lichtbronnen (2)

Renderen

Plaatsen van lampen: 

• Kies de gewenste lamp in de bibliotheek mappen (1)  

• Kies het juiste ankerpunt (2) 

• Stel de parameters in (3) 

• Kies de juiste laag (4) 

Instellen van lampen: 

• Stel de parameters in zoals helderheid en lichtkleur. 

• Geef aan bij Toon schaduw of de lamp schaduw geeft. 

• Stel bij Zichtbaar licht de lichtbundel in (5) 
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CineRender - Locatie

Renderen

Projectlocatie 
• In te stellen via: Options > Project Preferences > Project 

Location… 

• Geeft de coördinaten in (1) of kies een nabijgelegen stad 
onder Cities (2). 

Tip: 
De situatie kan gecontroleerd worden in Google Maps 
met Show in Google Maps. 

Projectnoorden 
• Grafisch in te stellen via: Options > Project Preferences > 

Set Project North  
Er verschijnt een noordpijl aan de cursor om de richting te 
tekenen of te refereren 

• Numeriek in te stellen via: Options > Project Preferences > 
Project Location...
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CineRender - Render instellingen

Renderen

Renderscene kiezen: 
• Ga naar het tabblad Settings  
• Selecteer bij Scene Select and Manage Scenes…(1) een  

voorgedefinieerde scene. 
• Pas eventueel andere parameters in de detailed settings aan zoals: 

• Lichtbronnen 
• Effecten 
• Achtergrond (2) 

Grootte bepalen: 
• Ga naar het tabblad Size  
• Geef een grootte op of kies een van de voorgedefinieerde voorkeuren (3) 

• Pas de resolutie aan (enkel bij printvoorkeuren beschikbaar) 

Instellingen scene opslaan: 
• Ga naar het tabblad Settings 
• Kies Store Scene as… (4) 

Model renderen 
• Test de instellingen in de preview (5) 
• Klik op Render om de definitieve rendering te maken
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CineRender - Instellingen opslaan

Renderen

Instellingen opslaan in een view: 
Zijn de render instellingen goed ingesteld, dan kunnen deze instellingen in een view opgeslagen worden: 

• Ga naar het 3D venster en stel alle instellingen goed in. 

• Klik onder in de View Map op Save Current View. (1) 
Of klik met de rechtermuisknop op het tabblad en kies voor ‘Save as View…' 

• Sla de view met een duidelijke naam op. 

Naast de normale view instellingen neemt een 3D view ook de Photo Rendering Settings,  
Camerapositie, Marquee en de 3D Cutaway mee. 

 
Deze instellingen kunnen ook voor andere views hergebruikt worden: 

• Dubbelklik op een 3D view uit de View Map waarin de instellingen goed staan. 

• Kies een andere camerapositie en sla de view onder een andere naam op. 

Het wijzigen van een 3D view: 
• Open de view in het 3D venster. 

• Pas de gewenste instellingen van deze 3D view aan. 

• Sla de instellingen op via het openen van de View Settings (2) en klik op Get Current Window Settings (3). 
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Flythrough & Sunstudy

Films en zonnestudies

De verschillende Render Engines in ARCHICAD kunnen ook zonstudies en films van een model berekenen. 

Film: 

• Plaats met het cameragereedschap meerdere camera’s om een animatie-pad te definiëren. 

• Kies de gewenste instellingen voor het animatie-pad onder het knopje Path in de Camera Settings. (1) 

• Ga naar Document > Creative Imaging > Create Fly-Through 

• Kies de gewenste instellingen en klik op Save… 

Zonstudie: 
• Kies een camerapositie in het 3D venster en sla deze als view op. 
• Ga naar Document > Creative Imaging > Create Sun Study 
• Kies de gewenste instellingen en klik op Save…
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BIMx

BIMx maken

Met BIMx kan een volledig gebouw model geëxporteerd worden 
waarin, een opdrachtgever, zoals in ARCHICAD zelf kan 
navigeren. Daarnaast kan gebouw-informatie opgevraagd 
worden en kunnen films of schermafbeeldingen afgespeeld 
worden. Tevens kan een project met behulp van een google 
cardboard bril in 3D worden bekeken en kunnen 2D 

documenten, zoals doorsnedes en plattegronden worden 
getoond. 

BIMx bekijken: 
De ontvanger van dit bestand moet een afzonderlijke applicatie 
installeren om het project te kunnen bekijken. Het programma 
is gratis te downloaden van de GRAPHISOFT website: http://
www.graphisoft.com/downloads/bimx/bimx_desktop.html 

Daarnaast is de BIMx Viewer als app beschikbaar in Play Store / 
App Store. 
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BIMx Hyper-model 
Tip & Truc 085: Een BIMx Hyper-model maken

BIMx maken

Met BIMx hyper-model wordt naast de standaard features van BIMx 
het gebouwmodel uitgebreid met tekeningen gekoppeld aan het 
BIMxmodel. Tekeningen kunnen afzonderlijk bekeken worden of in 
de context van het model. 

BIMx Hyper-model maken: 
• Maak vooraf een subset met Layouts die opgenomen moet 

worden in de BIMx Hyper-model. 
• Stel eventueel het 3D beeld in om als preview op te nemen. 
• Ga naar File > Publish BIMx Hyper-model  
• Kies de gewenste instellingen 

• Kies de publicatiemethode (lokaal of in de Cloud 
bimx.graphisoft.com) (1) 

• Kies de preview in 3D content (2) 
• Kies de gewenste de subsets met layouts (3) 

• Klik op Next>> 
• Kies de gewenste locatie bij Path of gewenste map  

(in de Cloud) bij Upload To… 
• Klik op Publish 
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BIMx/BIMx PRO

BIMx maken

Verschil tussen BIMx en BIMx PRO applicatie: 
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BIMx (gratis) BIMx Pro ($49,99,-)
3D BIM model 2D en 3D meetgereedschap (alleen iOS)
Diepte weergave met Anaglyph (rood/groen brilletje) AirPrint en Google Cloud print ondersteuning (iOS & Android)
2D Documentatie Hyperlinks aan elementen
Interactieve markers van 2D documentatie in 3D Communicatie met gebruikers in ARCHICAD (alleen in combinatie 

met BIMcloud)
Soepele overgang tussen 2D en 3D Toevoegen van foto’s in BIMcloud communicatie (alleen in combinatie 

met BIMcloud) (iOS & Android)
Zwaartekracht functionaliteit In-app Sharing om BIMx Pro functies te delen aan klanten ($49,99,-)
Herkenning van deuren en wanden
Snede te plaatsen op elke willekeurige plek
Weergave van ruimte-informatie
Data informatie over elementen (iOS & Android)
Bewaren in de cloud (iOS & Android)
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07 Documenteren en presenteren 

Bijbehorende bestanden: 
• 06 Renderen en presenteren 



Documenten 

• Plattegronden, doorsneden, gevels, interieuraanzichten, details, 2D documenten 

• Renovatietekeningen 

• Oppervlakten, lijsten, hoeveelheden, raam- en deurstaten 

• Energy Evaluation energieprestatie berekeningen 

• Tekeningenlijsten 

Te exporteren bestandsformaten 

• PDF 

• Afbeeldingen: Jpeg, png, gif, tiff, bitmap 

• DWG, DXF, DWF 

• Microstation Design File (t/m versie 8, latere versies kunnen dwg inlezen) 

• Excel, tabbed text (alleen schedules) 

• Gegevens voor kostencalculaties (koppeling met Winket)

Documentvormen - ARCHICAD output 

Overzicht document vormen 2D
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Documenten 

• 3D model 

• Renderingen 

• 3D document 

Te exporteren bestandsformaten 

• PDF 

• Afbeeldingen: Jpeg, png, gif, tiff, bitmap 

• 3D DWG / 3D DXF 

• IFC 

• BCF 

• BIMx (BIM Explorer model) 

• SketchUp 

• Google Earth 

• Wavefront 

• 3D Studio 

• StereoLithography (STL voor 3D printen) 

• Piranesi 

• Electric image 

• VRML 

• U3D 

• Artlantis Render Studio

Documentvormen - ARCHICAD output 

Overzicht document vormen 3D
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3D Document

Nieuwe 3D tekeningen met 2D informatie

Eigenschappen 3D Document: 

• Een 3D Document is een 3D weergave van het model waaraan 2D informatie (tekst, 
maatvoering, afbeeldingen) toegevoegd kan worden. 

• Een 3D document blijft gekoppeld aan het 3D model: Wijzigingen in het model 
worden doorgevoerd in het 3D Document en andersom. 

• Associatieve 3D maatvoeringen wijzigen automatisch mee als het model verandert. 

Aanmaken van een 3D Document van een 3D venster: 

• Rechtsklik in een 3D venster 

• Kies New 3D Document from 3D... 

• Van elk 3D beeld kan een 3D document gemaakt worden: 

• Perspectief 

• Axonometrie 

• 3D Cutaway 

• Selectie met marquee 

• Views met filter 

Tip:  
Gebruik deze tool voor het verduidelijken van lastige knooppunten: 
bijvoorbeeld een hellend systeemplafond met koven.
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Een 3D document van de plattegrond

Nieuwe 3D tekeningen met 2D informatie

Aanmaken 3D document van plattegronden: 
• Open het gewenste plattegrondvenster 
• Stel indien nodig het horizontale snijvlak op de juiste hoogte in 

• Klik in de navigator met de rechter muisknop op ‘3D Documents’ 
• Kies ‘New 3D Document from Floor Plan...’ 
• Geef het document een ID en een naam 

Instellingen 3D Document: 
• Vooraf in te stellen via het menu Document > 3D Document > 3D Document Settings... 
• Aanpassen bestaand 3D Document: Selecteer de betreffende 3D document(en) in de Navigator/ Projectmap en kies Settings 

of gebruik het contextmenu (werkt ook in Viewmap)
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Hiermee kunnen van een ruimte met één handeling alle (of enkele) aanzichten van de ruimte-
begrenzende wanden gemaakt worden.

Interieurtekeningen 

Interior elevation
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Het gedeeltelijk weergeven van een 3D Model kan op diverse manieren.  
Naast het gebruik maken van de Marquee, kan het model ook in verticale richting of schuin 
doorgesneden worden. 

Instellen van de 3D Cutaway 
Snedelijnen/vlakken zijn te tekenen en te bewerken in plattegronden, gevels,  
doorsneden en het 3D venster  

• Ga naar View > Elements in 3D view > 3D Cutting Planes of gebruik de knoppenbalk 
• Rondom het venster komen ‘schaartjes’ te staan vanwaaruit snedelijnen/vlakken getrokken 

kunnen worden in orthogonale richtingen 
• In het rechtermuismenu zijn er meer opties beschikbaar zoals roteren of verwijderen 

• Wanneer het vlak definitief op de gewenste positie staat, klik met de muis in het 3D venster en  
klik op Finalize. 

• Andere lijnen/vlakken kunnen gemaakt worden met ‘Create Custom Cutting Plane’ (knoppenbalk 
of rechtermuismenu) of vanuit het schaartje nieuwe vlakken te trekken 

Tonen/verbergen van de 3D Cutaway: 

• Ga naar View > Elements in 3D view > 3D Cutaway of gebruik       Ctrl+Y /       CMD+Y

3D Cutaway

Projecten presenteren
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Gevels en doorsneden

Tekeningsoorten - gevels en doorsneden zonder schaduw en/of kleur

In de werktekening is vaak geen behoefte aan schaduw of gekleurde gevels. Echter wil men gelijkertijd nog wel 
presentatie tekeningen van de laatste stand van zaken kunnen maken. Hiervoor zijn twee methoden mogelijk: 

1. Één gevellijn en/of doorsneelijn 
Door van dezelfde gevel aparte views op te slaan met andere filters kunnen gevels en doorsneden eenvoudig 
gebruikt worden voor verschillende type tekeningen.  

Voordeel van deze methode: 

• Er worden geen extra gevels en doorsneden aangemaakt,  
waardoor het gebruik van Clones in de Viewmap handzaam blijft 

• Extra 2D informatie hoeft maar op één plaats te worden toegevoegd 

2.Verschillende gevellijnen en doorsnedelijnen met andere instellingen 
De weergave van gevels en doorsneden wordt bepaald in de instelling van de Elevation of Section Tool en de 
bewaarde filters 
 
Voordeel van deze methode: 

• De weergave van de verschillende gevels/doorsneden kunnen onafhankelijk van elkaar ingesteld worden 

zodat in ontwerp bijvoorbeeld schaduw aan staat. 

• 2D toegevoegde Cover Fills of Drafting fills (bijvoorbeeld voor het uitgrijzen van informatie) blijven 
zichtbaar 
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Monochrome gevels/ doorsneden 

met behoud van arcering (Vectorial Hatching) 

• Open de Navigator of Organizer via de Show/Hide  
Navigator in de Pop-up Navigator  

• Selecteer de Views in de Viewmap  

• Klik op de knop Settings  

• Wijzig naar wens de instellingen van de View(s)  
Stel het filter Graphic Override Combination in  
op DO/TO/UO - Gevels 

• Klik op de knop OK om te bevestigen. 

Monochrome gevels/ doorsneden 
zonder arcering 

• Ga naar de Elevation Settings van de gevel 

• Ga naar het tabblad Model Display 

• Zet ‘Fill Uncut Surfaces with’ op Nothing 

Gevels en doorsneden - Monochrome, zonder kleur

Tekeningsoorten - gevels en doorsneden zonder schaduw en/of kleur
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Gevels en doorsneden - Wel of geen schaduw

Tekeningsoorten - gevels en doorsneden zonder schaduw en/of kleur
!78

Schaduw aan of uit zetten 

• Ga naar de Elevation Settings van de gevel 

• Ga naar het tabblad Model Display 

• Vink Sun Shadow aan of uit 
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Floor Plan Cut Plane en All Relevant Stories 

Tekeningen uitwerken - situatietekening / inplantingsplan

Situatietekening/ inplantingsplan maken 
De situatietekening/ inplantingsplan wordt meestal vanuit het maaiveldniveau (begane grond / het gelijkvloers) 
gemaakt. 

Omgeving modelleren: 
Voor de omgeving zijn er verschillende opties: 

1. Modeleer het terrein en de omgeving met 2D en 3D Tools in ARCHICAD 
2. Gebruik een 2D DWG onderlegger: lees deze in als 3D object 
3. Gebruik een 2D DWG als drawing op het maaiveldniveau 

4. Gebruik een 2D DWG onderlegger op een worksheet en plaats deze in de lay-out eronder 

Weergave instelling van dakelementen: 

Dit is met name van belang voor de dakelementen 

• Stel bij Floor Plan and Section > Floor Plan Display > Show on Stories in op ‘Alle Relevant Stories’  
(dit is ook default instelling) 

Snedehoogte instellen: 
• Ga naar Document > Floor Plan Cut Plane… 

• Stel de snedehoogte (Cut Plane height to Current Story) in boven het hoogste gebouw 

• Stel het kijkgebied (Relative Floor Plan Range) zo in dat alle verdiepingen van het project erbinnen vallen 

Overige filters: 

• Maak een lagencombinatie: zet overbodige informatie uit 

• Model View Options: kies meestal voor eenvoudige weergave; te veel details worden zwarte vlekken 

• Schaal: 1:200 / 1: 500 / 1: 1000 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Gradient fills en semitransparante arceringen 

Tekeningen uitwerken - Toevoegingen aan het model

Een Gradient Fill plaatsen 
• Zorg ervoor dat het arceringsgereedschap op ’Drafting Fill’ is ingesteld 
• Kies een ’Linear Gradient Fill’ of een ’Radial Gradient Fill’ 

• Kies de gewenste penkleuren 
• Teken de arcering 
• Selecteer de arcering en verplaats de Fill Handle (1) 
• Verander de lengte en richting van de kleurovergang door het einde van 

de Fill Handle te verplaatsen (2) 

Een semitransparante arcering plaatsen 
• Zorg ervoor dat het arceringsgereedschap op ’Drafting Fill’ is ingesteld 
• Kies een percentage arcering 

• Kies de gewenste arceringspen en een transparante achtergrondpen 
• Teken de arcering 

Tip 
Semitransparante arceringen kunnen met dezelfde instellingen 
ook in objecten gebruikt worden. Wordt deze instelling 
bijvoorbeeld in een boom toegepast dekt deze een gevel niet af.
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De standaard pennen aanpassen 

Tekeningen uitwerken - De weergave op layouts

Het kan wenselijk zijn tekeningen met ander standaard kleuren op een layout te plaatsen, bijvoorbeeld op 
een master layout met een achtergrondkleur. 
Hiervoor kan een eigen pennenset aangemaakt worden. 

Een pennenset aanmaken 
• Ga naar het menu ’Options / Element Attributes / Pens & Colors’ 

• Pas de pennen 1 t/m 10 aan door deze in de tabel te selecteren en op ’Edit Color…’ te klikken 
• Kies de gewenste penkleuren 
• Een bestaand pennenset wordt niet zomaar overschreven. De aangepaste pennenset staat als 

’Custom’ in de lijst. 
• Klik op ’Store as…’ om de pennenset onder een eigen naam op te slagen. 
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Een presentatie master layout aanmaken 

Tekeningen uitwerken - De weergave op layouts

Voor presentatie boekjes kan ervoor gekozen worden een eigen master layout met een 
achtergrondkleur of achtergrondplaatje aan te maken dat op alle layouts van het boekje 
verschijnt. 

Een master layout met achtergrond aanmaken 
• Ga naar het layout book en kies onderaan voor ’New Master Layout’ 

• Kies het gewenste papierformaat en geef een naam aan het master layout 
• Plaats een gekleurde, dichte arcering, een gradient fill of een plaatje / 

rendering op het master layout 
• Kies bij een plaatje eventueel nog voor een semi-transparante arcering op het 

plaatje om tekeningen en teksten beter leesbaar te maken 
• Kies bij ’Display Master Layout’ voor ’Below Layout’ om ervoor te zorgen dat 

tekeningen op layouts niet door het master layout afgedekt worden. 
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