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KENNISMODULE  
Renovatie & Herbestemming

01: Bestaande toestand 

Bijbehorende Tips & Trucs: 
• 001:   Bestaande ARCHICAD projecten omzetten naar een volgende ARCHICAD versie 
• 041:   Het maken van DWG bestanden; de DWG / DXF Translator 
• 042:  Het inlezen van DWG bestanden; de DWG / DXF Translator 
• 071:   Een IFC model in ARCHICAD importeren 
• 096:  Het instellen van een IFC Translator

Importeren of een externe koppeling maken 

Importeren 
+ De inhoud van een model of tekening kan bewerkt worden. 
+ De geïmporteerde informatie kan direct hergebruikt worden voor de eigen documentatie. 
- Er bestaat een grote kans op vervuiling in de attributen. 
- Inhoud van de bron kan niet geüpdatet worden. 

Externe koppeling als Xref of external drawing 
+ Geen vervuiling van attributen. 
+ Inhoud van de bron kan geüpdatet worden. 
+/- De inhoud van de bron kan niet in hetzelfde project gewijzigd worden. 

Externe koppeling als Hotlinked Module 
+ Inhoud van de bron kan geüpdatet worden. 
+/- De inhoud van de bron kan niet in hetzelfde project gewijzigd worden. 
- Mogelijke vervuiling van attributen. 

Importeren van bestaande situaties 

Methoden
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ARCHICAD biedt diverse mogelijkheden om bestaande situaties van een project te importeren. 

ARCHICAD bestanden uit oudere versies  
• Solo Projects (*.pln)  
• Archive Projects (*.pla) 
• Module Files (*.mod) 
• Teamwork Project (*plp)  
• Teamwork Draft Project (*plc)  
• Teamwork Draft Archive (*.pca)  
• PMK Drawing (*.pmk)  
• PlotMaker Layout Book (*.lbk) 
• ArchiCAD 2D Lines (*.2dl)  

Externe bestanden 
• IFC bestanden (*.ifc, *.ifcxml)  
• 2D en 3D DXF en DWG bestanden (*.dxf, *.dwg) 
• DWF bestanden (*.dwf) 
• PDF bestanden (*.pdf) 
• Sketchup bestanden (*.skp) / Google Earth bestanden (*.kmz) 
• 3D Studio bestanden (*.3ds) met een extra Add-On 
• Microstation Design bestanden (*dgn.) tot versie 8.0 
• Plot bestanden (*.plt) 
• Point Clouds (*.e57, *.xyz)

Importeren van bestaande situaties 

Bestandsformaten
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Importeren van bestaande situaties 

Bestandsformaten in ARCHICAD openen

Menu
ARCHICAD  

oudere versies
IFC DXF - DWG 

2D / 3D
DWF PDF SKP  

KMZ
3DS DGN* PLT E57 

XYZ 

File > Open… X X X/- X X
File > Interoperability > 
Merge…

X X X/- X X X X

File > External Content > 
Place External Drawing…

X X/- X X

File > External Content > 
Place Hotlinked Module…

X

File > External Content > 
Attach Xref…

X/-

File > Libraries and 
Objects > Open Object… 

-/X 

File > Interoperability > 
Convert 3ds to GDL 
object… 

X

File > Interoperability > 
Import Point Clouds…

X

ARCHICAD biedt diverse mogelijkheden om bestaande situaties van een project te importeren.

* tot versie 8.0



Legacy Mode 
Bij het openen van ARCHICAD bestanden uit oudere versies worden deels functionaliteiten van de actuele ARCHICAD versie 
uitgezet om ervoor te zorgen dat het model zoals het ooit was opgezet geopend wordt. Het is mogelijk in deze modus door 
te werken maar er zullen sommige functies niet meer zoals gewend werken. 
De Legacy Mode is uit te zetten via het menu Options >> Project Preferences >> Legacy. 

Let op! 
Na het uitzetten van de Legacy Mode kan het model er anders uitzien. 
Controleer het model op eventuele fouten. 

Bibliotheken 
Oude ARCHICAD bestanden verwijzen naar oude bibliotheken. Het is mogelijk met oude bibliotheken door te werken óf 
bibliotheken van de huidige versie en dan de bijbehorende migratiebibliotheken (subsets) erbij te laden. Als een project 
bijvoorbeeld in ARCHICAD 16 is opgezet moeten dus alle subsets van de tussenliggende versies geladen worden: 16 naar 17, 
17 naar 18, 18 naar 19, 19 naar 20 enzovoort. 

File converter 
Bestanden uit ARCHICAD 11 t>m 19 zijn direct in ARCHICAD 20 te openen. Bestanden uit eerdere versies dienen eerst 
geconverteerd te worden met de File Converter. Deze is gratis te downloaden van de Graphisoft website: http://
helpcenter.graphisoft.com/technotes/setup/compatibility-with-legacy-versions/converting-old-archicad-files/  

Tip! 
Lees de Tips & Trucs voor het migreren van projecten en bibliotheken naar een volgende versie op de KUBUS 
website en / of de Migration Guides op de website van Graphisoft.

Importeren van bestaande situaties - ARCHICAD 

ARCHICAD bestanden

R&H- 7

3D bestanden 
ARCHICAD 3D modelbestanden zijn de beste basis om met een renovatieproject in ARCHICAD te beginnen. 

Let op! 
Alle ARCHICAD projecten uit oudere versies worden eventueel in Legacy Mode geopend om de juiste weergave te waarborgen. Na 
het uitzetten van de Legacy Mode via Options > Project Preferences > Legacy moet het model gecontroleerd worden. 

Volgende bestandsformaten bevatten ARCHICAD 3D modelinformatie: 
• *.pln  ARCHICAD Solo Project 

• Oude bibliotheken moeten gekoppeld worden of bibliotheekelementen moeten door objecten van de laatste versie worden 
vervangen. 

• *.pla  ARCHICAD Archive Project 
• Bevat ook de in het project geplaatste bibliotheekelementen waardoor het project direct hergebruikt kan worden. 
• Bibliotheken van de actuele versie moeten gekoppeld worden om nieuwe objecten te kunnen plaatsen en van de laatste features 

gebruik te kunnen maken. 

• *.mod  Module File 
• Bevat alleen plattegrondinformatie en geen doorsneden, gevels, views en layouts. 
• Bibliotheken van de actuele versie moeten gekoppeld worden om nieuwe objecten te kunnen plaatsen en van de laatste features 

gebruik te kunnen maken. 

• *plp, *plc, *pca  Teamwork bestanden uit ARCHICAD 12 en eerdere versies 
• Bibliotheken van de actuele versie moeten gekoppeld worden om nieuwe objecten te kunnen plaatsen en van de laatste features 

gebruik te kunnen maken.

Importeren van bestaande situaties - ARCHICAD 

ARCHICAD bestanden

R&H- 8



2D bestanden 
Als er van een project geen ARCHICAD 3D model meer bestaat kunnen ook ARCHICAD 2D bestanden hergebruikt worden om op basis 
hiervan een nieuw model op te zetten. 

Volgende bestandsformaten bevatten vectoriele ARCHICAD 2D informatie: 
• *.pmk  ARCHICAD PlotMaker bestanden 

• Bestanden moet eerst geplaatst worden (File > Open… , File > External Content > Place External Drawing…).  
• Bestanden kunnen in alle vensters behalve het 3D venster geplaatst worden. 
• Bestanden moeten geëxplodeerd worden om vormen met de toverstaf over te kunnen nemen (Edit > Reshape > Explode into 

Current View). 
• Bestanden uit ARCHICAD 9 en ouder moeten van tevoren met de File Converter geconverteerd worden. 

• *.lbk  ARCHICAD Layout Book (uit ARCHICAD 9 en ouder) 
• Bestand kan alleen in de PlotMaker (ARCHICAD 9 en ouder) of in de File Converter geopend worden.  
• Na het converteren van een *.lbk bestand kunnen layouts en hierin opgeslagen *.pmk bestanden hergebruikt worden (mits er in 

een oudere versie ervoor gekozen was de *.pmk bestanden in het Layout Book op te slaan). 
• Lees meer onder: http://helpcenter.graphisoft.com/guides/archicad-20/archicad-20-reference-guide/

migration_guide_for_archicad-20/changes_in_element_classification/migrating_plotmaker_layout_books_to_archicad-20/  

• *.2dl  ARCHICAD 2D lines 
• Bevat 2D lijnen en arceringen die vanuit een 3D venster zijn opgeslagen. 
• Bestanden kunnen geopend of aan een project toegevoegd worden: File > Open… , File > Interoperability > Merge…  

 

Importeren van bestaande situaties - ARCHICAD 

ARCHICAD bestanden
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DWG bestanden kunnen als onderlegger of tekening in ARCHICAD worden ingelezen, afhankelijk van het doel kan een van de volgende 
methoden gekozen worden: 

* Via de Drawing Settings – dus niet per view te regelen 
** Te verwijderen met het loskoppelen van Xref 
*** Alleen de attributen uit de DWG

Importeren van bestaande situaties - DWG 

Xref – Drawing – Merge - Open… ?

R&H- 10

Mogelijkheden en eigenschappen Xref Drawing Merge Open
Eén geheel groep V groep groep

Bewerken V V

Lagen verbergen V V* V V

Contouren overnemen met magic wand 
(tover staf)

V V V

Snappen op punten V V V V

Gelinkt V V

Attributen DWG in ArchiCAD V** V V***

Menu File >  
External Content

File >  
External Content

File >  
Interoperability

File >  
Open

Mogelijkheden en eigenschappen Xref Drawing Merge Open

Eén geheel groep V groep groep

Bewerken V V

Lagen verbergen V V* V V

Contouren overnemen met magic wand 
(tover staf)

V V V

Snappen op punten V V V V

Gelinkt V V

Attributen DWG in ArchiCAD V** V V***

Menu File >  
External Content

File >  
External Content

File >  
File Special

File >  
Open



DWG bestanden als Xref’s koppelen aan het bestand: 

• Ga naar het menu File > External Content > Attach Xref… 
• Browse naar het juiste bestand 
• Kies de juiste Translator 
• Klik op de knop ‘Attach’ 
• Klik in het venster waar de tekening geplaatst moet worden 
• Controleer vervolgens direct of de DWG de juiste afmetingen heeft. 

Zo niet, Undo en opnieuw inlezen, kies dan bij bij ‘Scale’ voor de juiste 
verschaling. Komt het vaker voor, pas dan de Translator Settings 
voor de juiste verschaling:

Importeren van bestaande situaties - DWG 

External Reference 
Tip & Truc nr. 042: Het inlezen van DWG bestanden; de DWG / DXF Translator
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Xref bestanden verwijderen 
Het verwijderen van de Xref’s kan het beste via de Xref Manager gebeuren: 

• Ga naar File > External Content > Xref Manager 
• Selecteer het betreffende DWG bestand 
• Kies Detach 
 
ARCHICAD zal vervolgens vragen of de attributen van de Xref ook verwijderd moeten worden. De AutoCAD lagen en overige 
attributen van het Xref bestand zullen dan verwijderd worden. 

• Kies voor Remove Xref Attributes.

Importeren van bestaande situaties - DWG 

Xref Manager - Xref loskoppelen
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Importeren van een 3D DWG model 
3D DWG modellen kunnen niet direct in ARCHICAD geopend worden maar wel als 
bibliotheekobject. 

• Ga naar File > Libraries and Objects > Open Object… . 
• Kies in het dialoogvenster het 3D DWG bestand. 
• Kies onder in het dialoogvenster de translator 7 Import 3D DWG naar ARCHICAD. 

  
• Na het laden van het model verschijnt een dialoogvenster van een 

bibliotheekobject. Kies als licentietype Public Domain Dedication.  

• Sla het object op via het commando File > Save as… 
• Het object kan nu met het object gereedschap geplaatst worden. 

Tip: 
Het object kan via het rechtermuismenu naar een morph geconverteerd 
worden: Convert Selection to Morph(s). Daarna kan het model bewerkt 
worden. 

Let op! 
Complexe morphs kunnen het werken in het model erg vertragen.

Importeren van bestaande projecten - DWG 

3D DWG

R&H- 13

Externe ARCHICAD maar ook niet ARCHICAD bestanden, kunnen als Drawing geplaatst worden. 
Dit kan op drie manieren met elk hetzelfde resultaat. 

Toevoegen Drawings 
1. Via het menu File > External Content > Place External Drawing…  

2. Via het Drawing gereedschap: 
• Activeer het Drawing gereedschap 
• Klik in het venster waar de link geplaatst moet worden 
• Browse naar het gewenste bestand 

3. Sleep het bestand vanuit Finder > Verkenner direct in het ARCHICAD venster door de tekening geplaatst moet worden (Drag and Drop) 

Eigenschappen Drawing 
Een Drawing is één geheel en kan alleen in zijn geheel getoond of verborgen worden (middels de Layer Settings). Behalve dwg tekeningen: 
hiervan kunnen de lagen via de ‘Drawing Settings’ verborgen worden. 

Tip: 
Lijntekeningen (pdf > dwg) kunnen dmv ’Edit > Reshape > Explode into Current View’ omgezet worden naar een groepering van 
lijnen waardoor het origineel aan te passen is.

Importeren van bestaande situaties - Overige externe links 

PDF’s, DXF’s, DWG’s, Jpeg’s, etc. als Drawing
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Externe plaatjes kunnen op twee manieren in het bestand worden geplaatst. Beide methoden werken zowel in voor een lay-out als een 
projectvenster (begane grond, doorsnede, worksheet, enzovoort) 

Drawing: 
De tekening of het plaatje wordt als een geheel met een link naar het origineel geplaatst.  
Plaatsen via: 

1. File > External Content > Place External Drawing… 
2. Drawing Tool 

   
Een Drawing kan later nog bewerkt worden zoals een arcering (randen vervormen, gaten knippen, enzovoort). 

Figure: 
Zonder koppeling naar het origineel, oftewel een kopie. 
Plaatsen via: 

1. Figure gereedschap 
2. Drag and Drop: Slepen vanuit de Explorer>Finder 

   
Een ‘Figure’ kan later alleen nog in zijn geheel verschaald worden, maar verder niet bewerkt worden.

Importeren van bestaande situaties - Afbeeldingen 

Jpeg, Tiff’s, enzovoort
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Onderleggers 

Trace & Reference

Het is niet handig als onderleggers direct in een werkvenster van het ARCHICAD model geplaatst worden. Voor 2D 
informatie kan beter per onderlegger een apart worksheet aangemaakt worden dat met Trace and Reference in elk 
ander venster getoond kan worden. 
In ARCHICAD kunnen tekeningen/vensters ‘op elkaar gelegd’ worden, zodat er gerefereerd kan worden aan 
andere tekeningen, zoals de onderliggende verdieping, een schets of een gevel. 
De cursor kan ook ‘snappen’ op deze ‘Trace reference’.  
Trace & Reference kan middels de knop in de knoppenbalk AAN of UIT gezet worden. 

Trace Reference kiezen 
1. Algemene Trace 
• Klik op de Reference knop in het Trace & Reference palet of 

kies in het menu onder het zwarte pijltje ‘Choose Reference’. 
• Kies de gewenste onderlegger (bijv. Above Current Story): dit geldt dan voor alle verdiepingen. 

2. Specifieke Trace: 
• Beweeg de cursor in de navigator naar de gewenste onderlegger. 
• Activeer het contextmenu (rechter muisknop). 
• Kies ‘Show as Trace Reference’ (Trace & Reference wordt daarmee automatisch geactiveerd)

R&H- 16

Trace AAN

Trace UIT



KENNISMODULE  
Renovatie & Herbestemming

02: Pointclouds 

Bijbehorende bestanden: 
• 01 Point clouds oefening.pln 
• Oefening point cloud.e57 

Bijbehorende Tips & Trucs: 
• 093: Inlezen van Point-Clouds

Een Point-Cloud is een grote verzameling van punten in een 3D-coördinatenstelsel.  
De bestaande situatie (gebouw(en), omgeving) wordt maatvast opgenomen in een wolk van meetpunten door middel van een 3D-laserscanapparaat. 
Deze puntenverzameling wordt als Point Cloud bestand opgeslagen  (*.e57 / *.xyz). 

In ARCHICAD kan deze puntenverzameling geïmporteerd en in objecten omgezet worden. 
Hierna kan het gebouwmodel uitgelijnd worden met de Point Cloud. 

Noot: 
De meetpunten zijn niet zichtbaar in een gepubliceerde output. 

R&H- 18
Point cloud 

Wat is een point cloud?



Situatie A: De bestaande situatie blijft ongewijzigd 
Als de bestaande situatie niet wordt aangepast hoeven de gescande gegevens alleen ingelezen te 
worden om het nieuwe ontwerp hierop aan te laten sluiten. Direct na de import kan begonnen worden 
met het opbouwen van het ontwerp. 

Situatie B: De bestaande situatie wordt aangepast of moet op de tekening staan 
Als de bestaande situatie aangepast wordt, dient deze eerst goed in kaart te worden gebracht. Daarna 
moet de scan naar een BIM model vertaald worden. Alleen op basis van een BIM model kan pas de 
juiste weergave van materialen op de tekeningen worden bepaald. Een Point-Cloud bevat geen 
materiaal eigenschappen maar kent alleen een kleur van de afwerking. 

Meerdere pointclouds van hetzelfde gebouw 
Een laserscanner kan uit een positie slechts een deel van een gebouw opnemen. Daarom worden 
meerdere pointclouds samengevoegd tot één bestand. Dit wordt meestal door de partij gedaan die het 
gebouw inmeet maar het kan leiden tot grote (onwerkbare) bestanden. 
Pointclouds met hetzelfde nulpunt kunnen ook in ARCHICAD nauwkeurig samengevoegd worden. 
Gebruik tijdens het importeren hiervoor de optie Place Point Cloud Origin at Project Origin. 

Tip: 
Importeer meerdere kleine pointclouds op hetzelfde nulpunt maar plaats deze dan op 
verschillende lagen zodat alleen het gedeelte zichtbaar gemaakt kan worden wat op dat moment 
relevant is.
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De juiste pointcloud 

Een of meerdere pointclouds voor verschillende doeleinden

Bestandsgrootte 
De Point Cloud bestanden kunnen erg groot worden, afhankelijk ervan hoe groot een gebouw is en met welke 
resolutie gescand wordt. 

Werkelijkheid vs Virtuele Realiteit 
In de praktijk wordt er niet exact gebouwd. Waar BIM modellen veelal uitgaan van exacte geometrische vormen, 
zal dit altijd een benadering van de werkelijke gebouwde toestand blijken te zijn. 

Volledigheid meting 
Het meest genoemde voordeel van een Point-Cloud is het niet terug hoeven naar de locatie om vergeten maten 
alsnog in te meten. In de praktijk is dit niet altijd waar, omdat het scanplan vaak niet goed genoeg afgestemd is. 
Hierdoor worden de verkeerde zaken gescand. Een pointcloud wordt vaak omgeschreven als een complete scan, 
maar de scanner scant nergens dóórheen. Er zullen altijd gaten ontstaan, waar niet gemeten wordt of kan 
worden. Het is belangrijk af te spreken met de meetkundige wat er van belang is voor het te maken 
eindproduct. 

Bouwkundige toestand 
Een bestaand gebouw heeft diverse eigenschappen die verborgen kunnen liggen achter de afwerking die 
gemeten wordt. Het bouwkundige kunnen lezen van een gebouw is net zo belangrijk, dan niet belangrijker dan 
het in kaart brengen van de geometrie ervan. Daarom is het essentieel de meting te laten verrichten door 
iemand met bouwkundig inzicht. Als voor de meting op enkele strategische plekken afwerkingen weggehaald 
worden, zullen de constructieve elementen en belangrijke installaties zichtbaar worden in de scan. De 
tijdsinvestering hiervan betaalt zich gedurende het hele ontwerp- en bouwproces in veelvoud terug.
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Point cloud 

Aandachtspunten



Layer kiezen voor de Point Cloud 
• Stel het Object in op de gewenste laag. 

Import Point Cloud 
• Ga naar File > Interoperability > Import Point Cloud… 
• Kies in de browser het Point Cloud bestand (.e57 of .xyz formaat). 

Create Point Cloud Objects 
• Het menu ‘Create Point Cloud Objects’ wordt geopend 
• stel de bestandslocatie (1), object naam (2) en bestandsnaam (3) voor de *.Lcf file in.  

>> Een pointcloud wordt tijdens het importeren naar een bibliotheekobject geconverteerd. 
• Kies de knop Create and Place. 

Place Point Clouds 
• Het menu ‘Place Point Clouds’ wordt geopend 
• Keuze uit: 

• ‘Place Point Cloud origin at Project Origin’  
>> Nulpunt Point Cloud wordt op het nulpunt ARCHICAD tekening geplaatst 

• ‘Specify Point Cloud origin location manually’ 
>> handmatig op te geven nulpunt in de ARCHICAD tekening 

• Kies de juiste Home Story om het model op te plaatsen.  
>> De Home Story is afhankelijk van het nulpunt van de point cloud. 

• Klik op OK.
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Werken met point clouds 

Een point cloud importeren 
Tip & Truc 093: Point cloud inlezen

Positie van het .LCF bestand (lokaal) 
Naam Object 
Naam .LCF bestand

1
2
3

1
2 3

Aandachtspunten 

Tip: 
Wanneer een .xyz bestand wordt geopend is het mogelijk om de xyz-waarden toe te kennen aan 
de x-, y- en z- richtingen.  
Hiermee kan tijdens het importproces het model gedraaid worden.  
Daarnaast zijn ook de RGB waarden per richting te koppelen.  
 
Lees eerst de een .xyz point cloud een keer in, daarna is direct zichtbaar of de x, y, z richtingen 
correct staan.  

Een point cloud kan ook met gratis viewers vooraf bekeken worden.  

Let op! 
ARCHICAD kan een maximum van 2 miljoen punten per keer inlezen. 
  
Wanneer het bestand te groot is, overleg dan met de leverancier van de point cloud om het 
bestand te verkleinen.  
 
Een 3D scan bestaat altijd uit meerdere scans.  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Werken met point clouds 

Een point cloud importeren 
Tip & Truc 093: Point cloud inlezen



Bereik instellen in ARCHICAD  
• Stel een klein bereik in (enkele mm), om nauwkeuriger te werken 

• In plattegrond: Selection Settings van het object (1) 

• In sneden: bereik in gevel- en doorsnedelijn 

• In 3D: instellen van de 3D Cut-Away 

Omgaan met afwijkingen 
• Wees ervan bewust dat een gebouw altijd afwijkingen heeft 

Grootte bestand 
• Een Point Cloud wordt gemaakt uit verschillende scans en kan 

daarmee  
opgedeeld worden in kleinere Point Clouds. Voeg grote modellen 
samen uit meerdere point clouds en plaats deze op 
verschillende lagen. 

• Voordat een scan wordt gemaakt wordt een puntendichtheid 
bepaald,  
ga hiermee nauwkeurig mee om.

23
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Werken met point clouds 

Omgaan met informatie in een point cloud
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KENNISMODULE  
Renovatie & Herbestemming

03: ARCHICAD Renovation Tool 

Bijbehorende bestanden: 
• 02 Renovation Tool.pln 

Bijbehorende  Tips & Trucs: 
• 075:  Detailleren en de Renovatie Tool

Aan modelelementen kan een renovatiestatus toegekend worden. Met behulp van filters kunnen daarna verschillende tekeningen uit 
hetzelfde model gegenereerd worden. 

• Ga naar het menu ’Window > Palettes’ en kies ’Renovation’ om het palletje op te roepen. 
• Selecteer een modelonderdeel en kies in het palletje voor bestaand, te slopen of nieuw. 

óf 
• Kies van tevoren een renovatiestatus en teken daarna het element. 
• Kies eventueel of een modelelement alleen bij een specifieke filter zichtbaar mag zijn. 

Tip: 
Kies deze optie voor elementen die op lagen staan die in verschillende tekeningsoorten aanstaan. Dit bespaart extra werk  
voor het aanmaken van lagen en laagcombinaties. 

Om het resultaat in verschillende tekeningsoorten te zien kan onderaan een filter gekozen worden. 
Renovatiefilters worden ook in views opgeslagen. 

Noot! 
De renovatiefilter moet in elk venster apart gekozen worden. 
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Renovation Palette 

Toewijzen van een renovatiestatus 



Nadat aan modelelementen een renovatiestatus is toegekend kunnen deze 
elementen op verschillende manieren weergegeven of ook verborgen worden. 

Om de weergave aan te passen klik in de Quick Options op het knopje voor de 
keuzelijst met renovatiefilters of ga naar het menu ’Document > Renovation > 
Renovation Filter Options…’. 

Filter Settings 
• Kies welke elementen zichtbaar of onzichtbaar moeten zijn. 
• Kies onder ’Additional Filter Options for:’ welke onderdelen wel of niet en 

hoe getoond worden. 
• Kies eventueel of bestaande en sloop onderdelen verbindingen met andere 

elementen aangaan (Do not Intersect). 
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Renovation Filter 

Aanmaken en wijzigen van weergavefilters 

De weergave van modelelementen kan voor bestaande, sloop- en nieuw te 
bouwen onderdelen apart overschreven worden. Daardoor is het mogelijk 
bijvoorbeeld slooponderdelen in rood te tonen en te bouwen onderdelen 
met een ander filter in groen. Deze instelling geldt voor alle renovatiefilters. 

Graphic Override Rules  
• Ga naar menu Document > Graphic Overrides > Graphic Override 

Rules… 
• Kies de weergave voor bestaande, te slopen of nieuwe onderdelen. 
• Kies welke onderdelen overschreven moeten worden. 
• Kies de bijbehorende attributen. 
• Kies eventueel of onderdelen van het model in het 3D venster met een 

uniforme surface overschreven worden. 

Let op! 
Bij deze renovatiefilters kan de naam niet gewijzigd worden  

R&H- 28
Renovation Filter 

Aanmaken en wijzigen van weergavefilters 



Niet alle onderdelen kunnen met een renovatiefilter getoond, verborgen of anders 
weergegeven worden. Soms zijn tijdens het modelleren extra handelingen nodig. 

Openingen in vlakken 
Bijvoorbeeld een opening in een vloer is altijd leeg. Als een opening deel uitmaakt van een 
slooptekening dan moet de opening eerst weer opgevuld worden. De opvulling krijgt dan de 
renovatiestatus ’sloop’. 

Composites 
Enkele lagen van composites hebben geen renovatiestatus. Alleen aan geplaatste onderdelen 
kan als geheel een renovatiestatus toegekend worden. 

Raam- en deuropeningen 
Worden wanden uit losse schillen opgebouwd, dan moeten in alle schillen aparte openingen 
geplaatst worden.  

R&H- 29
Modelleren 

Modelleertechnieken voor renovatieprojecten 

Soms mogen wanden geen verbinding maken met andere wanden, ondanks dat de referentielijnen elkaar wel raken, bijvoorbeeld bij te 
slopen en nieuw te bouwen onderdelen in één model.  
Wanden op verborgen lagen maken namelijk wel verbinding met zichtbare lagen als de referentielijnen elkaar snijden. 

Aanpak 
• Zet de wanden op verschillende lagen 
• Geef deze lagen elk een ander Layer Intersection Group nummer  

Alleen elementen uit eenzelfde Layer Intersection Group zullen met elkaar verbonden worden, mits de referentielijnen elkaar raken. 

Variant met erker Lagencombinatie: Variant met erker

Variant zonder erker Lagencombinatie: Variant zonder erker

Layer intersection Group number vergeten in te stellen

De lagen ’Bestaand’ en ’Sloop’ zijn al in de standaard template op verschillende waardes vooringesteld.

Werken met varianten 

Layer Intersection Group Numbers - Lagenprioriteiten

R&H- 

Let op! 
De Layer Intersection Group number 
wordt in de lagencombinatie opgeslagen. 
Dus update de lagencombinaties 
wanneer dit nummer gewijzigd wordt.
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Detailleren met de renovatietool 
  

 * Vooraf moeten, per doorsnede, instellingen worden geactiveerd om vervolgens alle details te verversen. 
** Omdat in sommige gevallen elk detail apart geactiveerd moet worden is het minder geschikt voor het maken van veel details. 

Methode 1 is de meest geschikte methode om renovatiedetails te maken

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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Methode 1  
Details vanuit een Worksheet

Methode 2 
Details vanuit 1:20 tekeningen

Basiswerkmethode Tip & Truc 11 Tip & Truc 030
Eèn detailmarker voor bestaand en 
nieuw

✗ ✓

In een keer verversen van alle details ✓ ✓ *

Geschikt voor veel renovatiedetails ✓ ✗ **

Kenmerk detailmarker Independent marker Drawing

Methode 1 Details vanuit een worksheet 
  

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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Referentie worksheet nieuw (Drawing) 
- Renovatiefilter 05 nieuwe toestand 
- Detailmarkers nieuwe toestand

Referentie worksheet bestaand (Drawing) 
- Renovatiefilter 01 bestaande toestand 
- Detailmarkers bestaande toestand

Losgekoppelde detailworksheet (independant) 
- Renovatiefilter 06 Toon alles 
- alle 2D informatie 
- geen detailmarkers

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor



Maken van renovatiedetails volgens de worksheet-methode (deel 1) 
• Stap 1: losgekoppelde worksheet alle renovatiefilters  

Maak eerst volgens de worksheetmethode (Tip & Truc 011) een worksheet aan die gebruikt kan 
worden als basis voor Views waarin de renovatiefilter is opgeslagen. 

• Stap 2: Views per renovatiefilter 
 Maak per renovatiefilter views aan van de worksheet (Bijvoorbeeld Toon alles, Bestaand en 
Nieuw). 

• Ga naar de Project Map 
• Stel de losgekoppelde worksheet in op het gewenste renovatiefilter 
• Kies voor Save Current View in het rechtermuis menu 
• Geef de referentieworksheet een duidelijke index, bijvoorbeeld D-B voor Details 

Bestaand of D-N voor Details Nieuw 
• Herhaal dit voor elk renovatiefilter 

Tip: 
In deze views wordt, bij activatie, meteen de juiste filters geladen. Gebruik deze 
Views om de details te modelleren. 

Tip: 
Gebruik de live doorsnede als onderlegger onder de View.

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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 Stap 1: Project Map Independent worksheet

 Stap 2: View Map- Views met renovatiefilter

Maken van renovatiedetails volgens de worksheet-methode (deel 2) 
• Stap 3: Referentieworksheets  

Waneer details worden geüpdatet wordt er gekeken naar de filters van de ingestelde worksheet. Om er 
zeker van te zijn dat de details altijd de juiste informatie tonen, ook bij het updaten, wordt er een 
referentieworksheet gemaakt waarin deze zijn vastgelegd.  
 
Maak in de Project Map voor elk renovatiefilter een apart referentieworksheet van de  
oorspronkelijke (detail)worksheet. Gebruik hiervoor de Worksheettool. 

• Ga naar de losgekoppelde detailworksheet 
• Stel het gewenste renovatiefilter in 
• Plaats een worksheetmarker op de worksheet 
• Geef de referentieworksheet een duidelijke index, bijvoorbeeld DR-B voor Details Referentie  

Bestaand of DR-N voor Details Referentie Nieuw 
• Herhaal dit voor elk renovatiefilter 

Tip: 
Merk op dat op dit moment enkele filters vastgezet (gelocked) worden. Deze kunnen  
niet meer aangepast worden tenzij de worksheet ververst wordt door middel van ‘Rebuild 
from Source View’

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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 Stap 3: Referentieworksheets

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor



Maken van renovatiedetails volgens de worksheet-methode (deel 3) 
• Stap 4: Plaats detailmarkers op de referentie worksheets 

Plaats voor elk filter apart een detailmarker op de bijbehorende referentieworksheet om ervoor te 
zorgen dat de details een andere weergave kunnen krijgen. Voor een detail met het kenmerk 
Independent With Marker kan maar één renovatiefilter gebruikt worden per detailmarker. 

Tip: 
Om te zien waar de details genomen worden kan in de detailworksheet de 
referentieworksheet als Trace & Reference worden ingesteld. Wanneer het van belang is dat 
de markers in de tekening staan kunnen deze met CMD / CTRL+C en CMD / CTRL+V als 
‘linked marker’ in de worksheet geplaatst worden. Plaats deze eventueel in een aparte laag 
voor bestaande en nieuwe toestand. 

• Stap 5: Views voor details 
Om eenvoudig een detailboekje te maken van de details is het verstandig om de details in aparte 
mappen in de View Map te plaatsen op basis van het renovatiefilter.  
Maak gebruik van de Organizer en kies voor Save view of sleep de details naar de juiste map. Op 
deze manier zijn de details juist geordend in de map met de bijbehorende renovatiefilter.  

Let op! 
Nieuwe details worden niet automatisch in de View Map geplaatst. Deze dienen handmatig 
te worden toegevoegd.

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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 Stap 4: Detailmarkers per referentieworksheet

 Stap 5: Views  voor details

Wijzigen van de details  
Het wijzigen van de details gebeurt in de losgekoppelde (detail)worksheet (stap 2) waarin ze gemaakt 
zijn en NIET in het aparte referentie worksheets! Op deze manier staat de informatie op één locatie in 
het bestand. 

Wijzigingen updaten in de renovatiedetails 
• Stap 1: Updaten van de referentieworksheets    
• Activeer de juiste instellingen in de worksheet door in de View Map de View (stap 2) aan te klikken.  

Controleer of dat de renovatiefilter overeenkomt met de referentieworksheet dat ververst gaat 
worden. 

• Klik in de Navigator in de Projectmap met rechtermuisknop op de referentieworksheet. 
• Kies voor Rebuild from Source View  

Het referentie werkblad is nu ververst. 
• Herhaal deze stappen voor elk referentieworksheet. 

• Stap 2: Updaten van de details    
• Ga naar de Projectmap en ververs de details van alle renovatiefilters.  
• Ga naar de map Details in de Projectmap  
• Klik met rechtermuisknop op de map.  
• Kies voor Rebuild All Details from Source View

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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Stap 1: View map activeren van filters

Stap 1: Project map, updaten referentieworksheets

Stap 2: Project map, updaten details

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor

Anne de Ruijtter
Alleen te gebruiken in ARCHICAD 20 en daarvoor



Belangrijke waarschuwing 
Renovationfilter of this viewpoint will change 
Wanneer deze melding op het scherm verschijnt dan  
correspondeert de ingestelde renovatiefilter niet met de  
renovatiefilter van de referentieworksheet.  
 
Wanneer gekozen wordt voor Rebuild Anyway dan wordt de 
renovatiefilter aangepast van de referentieworksheet.  
 
Wanneer gekozen wordt voor Cancel dan wordt de 
referentieworksheet niet aangepast.

Details apart uitwerken 

Renovatiedetails 
Tip & Truc 075: Detailleren en de renovatietool
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R&H- 

Input is output 
Om in lijsten een betrouwbare output te kunnen genereren moet het model uiteraard goed opgezet zijn. Maar ook 
met een minder goed opgezet model kunnen Interactive Schedules een grote hulp zijn om bijvoorbeeld fouten op te 
sporen. Deze kunnen dan deels direct in de lijst gecorrigeerd worden. 

Lijsten (Interactive Schedules) kunnen ingezet worden voor: 
• Controleren van het model 
• Wijzigen van element eigenschappen 
• Selecteren van elementen in het project 
• Zoeken op en controleren van IFC eigenschappen 
• Uittrekken van hoeveelheden 

Noot: 
In ArchiCAD bestaan ook ‘Lists’, waarmee ook lijsten opgeroepen kunnen worden. Dit is een oudere techniek 
en wordt niet veel meer gebruikt. Beperkingen hiervan ten opzichte van de Interactive Schedules  zijn: 

• het is een momentopname 
• er kunnen geen projectwijzigingen in doorgevoerd worden 
• het instellen is veel complexer 
• de opmaakmogelijkheden zijn zeer beperkt

Interactive Schedules 
 Tip & Truc 029: Schedules maken

Lijsten
38

Anne de Ruijtter
Lees T&T075 voor de huidige methode



Oproepen: 
• Dubbel-klik in de Project map > Schedules op de gewenste lijst 

Instellen: 
• Ga rechts bovenin naar de Scheme Settings 
• Bepaal de gewenste Criteria (=welke elementen moeten in de lijst  

getoond worden)  
Met Add en Additional Parameters... kunnen criteria worden toegevoegd 

• Bepaal de gewenste Fields (= welke informatie van de elementen getoond 
moet worden) 

• Bepaal de volgorde van de informatievelden 
• Geef aan of de informatie oplopend of aflopend gesorteerd moet worden 
• Geef met het som-teken aan welke velden bij elkaar opgeteld moeten 

worden 
• Geef met de vlag aan waar een tussentotaal gemaakt moet worden
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Interactive Schedules 
 Tip & Truc 029: Schedules maken

Lijsten
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Lijsten efficiënt gebruiken 
Tip & Truc 029: Schedules maken

Lijsten

Lijsten zijn een goed controlemiddel om zowel eigen als ook externe modellen te controleren. 
Met lijsten kunnen: 

• IFC eigenschappen van eigen en externe modellen als filter gebruikt worden om de 
eigenschappen in een lijst te tonen. 
Gebruik hiervoor de keuzelijst rechts aan de Add knop bij Criteria en bij Fields. 

• Aanvullende objecteigenschappen getoond en objectinstellingen veranderd worden. 
• Eigen teksten toegevoegd worden aan een lijst, bijvoorbeeld fabrikantinformatie. 
• Het programma van eisen kan getoetst worden. 
• Elementen in het model getoond worden in 2D of 3D. 
• Lagen gecontroleerd en direct in de lijst aangepast worden. 

Lijsten kunnen uiteraard voor de projectdocumentatie gebruikt worden en als view op lay-outs 
geplaatst worden. 
Daarnaast kunnen lijsten via File > Save as… als Excel-tabellen en tekstbestand worden 
opgeslagen. 

Tip: 
In de NL+/BE+ editie zijn veel handige basisschedules toegevoegd. 
Deze kunnen met de knop Import aan een project worden toegevoegd en zijn te vinden 
in de map .....Programma’s > Graphisoft > ArchiCAD > Meetstaatmodule + > XML  



KENNISMODULE  
Renovatie & Herbestemming

04: Modelleren in renovatieprojecten 

Bijbehorende bestanden: 
• 03 Modelleertechnieken.pln 

Bijbehorende  Tips & Trucs: 
• 026:   Zelf Ramen en Deuren maken, algemeen 
• 037:   Zelf Ramen en Deuren maken met de KUBUS Ramen en deuren add-on 
• 027:   Eigen objectonderdelen maken 
• 016:   Speklagen, plinten en andere profielen in de Profile Manager 
• 073:   Vrije vormen met het Morph gereedschap

Modelonderdelen in renovatieprojecten kunnen soms complex zijn. Hiervoor zijn diverse 
mogelijkheden beschikbaar: 

Bibliotheekobjecten 
Er zijn diverse objecten voor renovatieprojecten in de bibliotheken beschikbaar. 

Ramen- en deurenwerkplaats (Tip & Truc nr. 026 en 037 Zelf Ramen en Deuren maken) 
Bij het modelleren van bestaande gebouwen zal het vaker voorkomen dat de gewenste ramen en 
deuren niet in de bibliotheken staan. 
Voor het zelf maken van deze objecten kunnen alle standaard modelleergereedschappen gebruikt 
worden. De KeyMember Editie beschikt over een eigens hiervoor aangemaakte werkplaats. 

Wandvormen 
Gebruik de verschillende wandvormen in het wandgereedschap om schuine wanden, wanden met 
verschillende diktes of polygonale wanden te tekenen. 

Kolommen 
Kolommen kunnen gebruikt worden om verticale profileringen in composite wanden te genereren. 
Gebruik hiervoor de optie ’Wrapping’. Als kolommen in een composite wand geplaatst worden zal 
de core van de composite met de kolom versmelten en alle andere lagen om de kolom heen gaan. 

Profielkolommen kunnen als modelelement of als operator gebruikt worden.
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Modelleervrijheid 

Gebruiken van diverse gereedschappen en functies 



Complex Profiles (Tip & Truc nr. 016: Speklagen, plinten en andere profielen in de Profile Manager) 
Veel oude gebouwen zijn van diverse versieringen voorzien. Profileringen kunnen makkelijk met de 
Profile Manager aangemaakt en vervolgens met wanden, balken of kolommen geplaatst worden. 

Shells 
Het Shell Tool biedt modelleervrijheid voor dubbelgekromde vlakken, profielen en 
draaibankelementen. Hiervoor kunnen zowel Building Materials als ook composites gebruikt worden, 
bijvoorbeeld voor een getordeerd dakvlak. 
Shells kunnen vrij in de ruimte geroteerd worden. 

Morphs (Tip & Truc nr. 073: Vrije vormen met het Morph gereedschap) 
Morphs bieden de grootste modelleervrijheid binnen de ARCHICAD gereedschappen. 
Hiermee kunnen echter alleen Building Materials gebruikt worden en geen composites. 

Solid Element Operations (SEO) 
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Modelleervrijheid 

Gebruiken van diverse gereedschappen en functies 

R&H- 

Solid Element Operations (SEO)

Elementen van elkaar aftrekken of samenvoegen

Voor het genereren van nissen, trapgevels, ornamenten enzovoort 
kunnen Solid Element Operations gebruikt worden. 

Solid Element Operation: 
• Open het Solid Element Operation scherm: 

Design > Solid Element Operations… 
• Selecteer de te bewerken elementen 
• Klik op ‘Get Target Elements’ 
• Selecteer de ‘Uitvoerders’ 
• Klik op ‘Get Operator Elements’ 
• Kies de gewenste uit te voeren actie (Operation) 
• Geef aan hoe het nieuwe oppervlak eruit moet zien 
• Klik op ‘Execute’ = Uitvoeren 

Operators moeten altijd in het model aanwezig blijven. Als deze 
niet zichtbaar mogen zijn kan een onzichtbare laag gebruikt 
worden, bijvoorbeeld ’B SEO Operators’. Het effect zal dan nog 
wel zichtbaar blijven. 

Let op! 
Solid Element Operations maken het model zwaarder!
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Solid Element Operations ongedaan maken

Elementen van elkaar aftrekken of samenvoegen

• Selecteer slechts één element tegelijk (target). 
• Klik op het blauwe vierkantje aan het element. 
• Beweeg de cursor door de lijst met SEO’s, de elementen die een bewerking uitvoeren zullen 

hierbij blauw oplichten. 
• Klik op het kruisje achter het element waarvan de bewerking verwijderd moet worden. 

óf 
• Klik op het kruisje boven aan de lijst om alle bewerkingen ongedaan te maken. 

SEO’s van elementen die op een verborgen laag staan worden met een cursieve tekst getoond.
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Als de gewenste ramen en deuren niet in de bibliotheek te vinden zijn kunnen deze 
zelf gemaakt worden. 

• Construeer ramen en deuren liggend op de plattegrond (begane grond) en 
gebruik voor het modelleren de standaard gereedschappen zoals het wand-, 
vloer- en balkgereedschap. 

• Plaats alle onderdelen liggend op de begane grond met de onderkant boven 
het nulpeil. 

• Plaats bij niet rechthoekige ramen en deuren een vloer met dezelfde contouren 
als het raam / deur en vul als ID ’wallhole’ in. 

• Selecteer alle onderdelen van het raam / deur in het 3D venster, ga naar het 
menu File > Libraries and Objects > Save selection as… > Door / Window en sla 
het object op. 

Ramen en deuren 

Zelf ramen en deuren maken 
Tip & Truc 026: Zelf Ramen en Deuren maken, algemeen
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Een makkelijkere methode ramen en deuren zelf te maken is van de ramen en deuren 
werkplaats en het bijbehorende add-on gebruik te maken. In de ramen en deuren 
werkplaats staan voor het maken van ramen deuren nodige onderdelen gereed. De 
eigenschappen van de onderdelen kunnen met het pipetje overgenomen worden zodat 
niet elk modelleergereedschap handmatig ingesteld hoeft te worden. 

• Sleep de ramen en deuren werkplaats uit een Finder / Verkenner venster naar de 
plattegond. Het bestand ’Werkplaats ramen en deuren KME 20.mod’ is te vinden in 
de Graphisoft > ARCHICAD > ARCHICAD modules KME map. 

• Modelleer het raam / deur op basis van de vooringestelde onderdelen. 
• Plaats bij niet rechthoekige ramen en deuren een vloer met dezelfde contouren als 

het raam / deur. Gebruik hiervoor de vloer ’wallhole’. 
• Selecteer alle onderdelen op de plattegrond en ga naar het menu KeyMember > 

Opslaan als raam / deur… en sla het object op.

Ramen en deuren 

Zelf ramen en deuren maken met de KeyMember Add-On 
Tip & Truc 037: Zelf Ramen en Deuren maken met de KUBUS Ramen en deuren add-on
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Er zijn meerdere mogelijkheden om zelf trappen voor renovatieprojecten te maken: 

Stair Maker 
• Selecteer het trapgereedschap en kies linksonder in het instellingenvenster ’Create Stair’. 
• Stel de trap naar wens in en sla deze op. 

Trap met een eigen footprint maken 
• Teken een footprint van de trap met behulp van een arcering en plaats hierop een (loop-) lijn. 
• Selecteer arcering en lijn(en) en  kies ’Create Stair using Selection’ in het menu ’Design’. De Stair Maker opent 

en de trap kan na wens ingesteld en opgeslagen worden. 

Trappenwerkplaats 
• Sleep de module ’Trappenwerkplaats’ in een plattegrondvenster en modelleer met 3D gereedschappen alle 

onderdelen van de trap. 
• Sla alle onderdelen op als object. 
• Plaats de trap met het object ’Eigen trap’ (zie Tip & Truc 070: Trappenwerkplaats). 

3D trappen van fabrikanten gebruiken 
• Download een 3D dwg trap van een fabrikant website. 
• Importeer de gedownloade trap via het menu ’File > Libraries and Objects… > Open Object…’ (zie hoofdstuk 01). 
• Sla de trap als object op.

Trappen 

Zelf trappen maken 
Tip & Truc 070: Trappenwerkplaats
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Anne de Ruijtter
Bekijk Upgradecursus AC21 voor nieuwe Stair Tool



Er zijn verschillende typen shells beschikbaar die ook gecombineerd ingezet kunnen worden. 

Na het activeren van het shell gereedschap zijn in de infobox en in het instellingenvenster drie tekenmethoden mogelijk: 

                                                            Extruded Shell  Revolved Shell            Ruled Shell 
                                                            geëxtrudeerd         draaibank element     dubbelgekromde vorm

Shell Tool 

Shell Typen
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        Extruded            -            Revolved            -            Ruled 

1 Profiel , uitgetrokken over 
1 Extrusie-as 

Settings in te stellen, 
grafisch te bepalen

Shell Tool - Overzicht
R&H- 50

1 Profiel , gedraaid rond 
1 Spil-as 

Settings in te stellen, 
grafisch te bepalen 

2 Profielen  
Verbinding  

Settings niet in te stellen, 
enkel grafisch te bepalen



Shells bestaan uit verschillende onderdelen die (grotendeels) vervormd kunnen worden: 

1. Het nulpunt (hotspot met groene rand) is het eerste punt dat bij het tekenen geplaatst wordt. De hoogte kan in infobox en in het 
instellingenvenster numeriek worden ingevoerd. 

2. De ‘Profile vector’ (blauw) is een lijnpolygoon die naar wens vervormd kan worden en de vorm van de shell bepaalt. Er kunnen 
punten aan toegevoegd worden, randen afgerond worden enzovoort. 

3. De ‘Extrusion vector’ (blauw) is een soort referentielijn die de richting van de te extruderen vorm bepaalt. Bij ‘Revolved Shells’ is 
het de rotatieas van het draaibank element. 

4. Sommige randen zijn statische randen die niet kunnen worden vervormd. Er kunnen wel eigenschappen aan deze randen 
toegekend worden.

Shell Tool - Eigenschappen 

Basiscomponenten
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1. Kies een geometriemethode. 
Extruded - Revolved - Ruled 

2. Bepaal de plaatsingshoogte. 
3. Kies de structuur van de shell. 
4. Let op de juiste laag. 

Shell Tool - Instellingen
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1

2

3

Wijzigt per geometriemethode



Tekenmethode : Loodrecht op het vlak (gedetailleerd profiel tekenen). 
Direct het profiel juist tekenen. Hierna de rotatie-as tekenen en de rotatie bepalen. 

Tip:  
Teken eerst een wand en teken dan het profiel in 3D op die wand, zo kan het profiel in de juiste richting roteren.  
Verwijder achteraf eventueel de wand 

Teken eerst de shell op het grondplan of in het 3D venster, bewerk hem daarna in grondplan, doorsnede of 3D. 
1. Teken het profiel, dubbelklik om het tekenen te beëindigen.  
2. Kies het rotatiepunt. (Dit kan ook naast het profiel liggen) 
3. Roteer het profiel rond de as getekend vanuit het rotatiepunt.  
4. Bepaal de rotatie numeriek. 

Shell Tool - Geometriemethode revolved (gedraaid)
R&H- 53

profiel

rotatie-as

1

2

3

4

Tekenmethode : loodrecht op het vlak (gedetailleerde profielen tekenen)  
Direct de profielen juist tekenen. Afstand numeriek of in 3D. 

Tip:  
Teken eerst twee wanden en teken dan de profielen in 3D, zo is de afstand steeds correct. 

Teken eerst de shell op het grondplan of in het 3D venster, bewerk hem daarna in grondplan, doorsnede of 3D. 
1. Kies eerst het vlak waar het eerste profiel op ligt. 
2. Teken het eerste profiel, dubbelklik om te beëindigen. 
3. Kies het vlak waar het tweede profiel op komt. 
4. Teken het tweede profiel. Dubbelklik om te beëindigen. 

Shell Tool - Geometriemethode ruled
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profiel 1

profiel 2

1
2

3 4



Polygonal & Straight 
• Activeer het Morph gereedschap 
• Kies de geometriemethode: polygoon resp. vlak 

• Tekenmogelijkheden afhankelijk van het venster: 
• In 2D Plattegrond, gevel of doorsnede 

• Teken de gewenste vorm 
• Afhankelijk van de positie van de snede wordt nu de geometrie getekend. 

Tip: 
De polygonmethode is zowel open als gesloten te gebruiken. Wanneer een gesloten polygoon wordt getekend, 
veranderd dit automatisch in een vlak. 

• In 3D  
• Teken de gewenste vorm. Dit kan in alle richtingen. 

  

 Tip: 
 Gebruik in 3D het Editing Plane als extra hulpmiddel om de tekenrichting te bepalen  

 Tip: 
 Gebruik de Morph om lijnen of vlakken weer te geven in 3D.

Morph Tool 

Morph typen 
Tip & Truc 073: Vrije vormen met het Morph gereedschap

R&H- 55

Box 

• Activeer het Morph gereedschap 
• Kies de geometriemethode: Box 
• Tekenmogelijkheden afhankelijk van het venster: 

• In 2D Plattegrond, gevel of doorsnede 
• Teken de basis of het aanzicht van de Kubus 
• Geef de hoogte of diepte op in het opkomende venster 

• In 3D  
• Teken de basis van de Kubus 
• Bepaal grafisch de hoogte van de Kubus 

 Tip: 
 Een Morph heeft ook een doorsnede en een projectie weergave 

Morph Tool 

Morph typen 
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Revolve 

• Activeer het Morph gereedschap 
• Kies de geometriemethode: Revolve 
• Teken het profiel van het draaibankmodel, sluit af met dubbelklikken op het eindpunt. 

De cursor verandert nu in een as-symbool.  
• Teken de as waar het profiel zich omheen moet draaien. 
• Tekenmogelijkheden afhankelijk van het venster: 

• In 2D Plattegrond, gevel of doorsnede 
Er komt een venster op waarin de revolution angle (rotatieboog), wordt ingegeven. 

• In 3D  
De rotatie wordt grafisch bepaald 

• Bekijk de Morph in 3D

Morph Tool 

Morph typen 
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Bewerken – overzicht 

Morph Tool 

Grafische bewerking 
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Add Polyline, Rectangle Box, Revolved 
Morph

Voegt nieuwe lijnen, randen en vlakken aan de Morph toe 

Custom edge/face settings De instellingen van de weergave van randen en de 
materialisatie van de vlakken veranderen. Dit is ook via de 
Morph Selection Settings te veranderen.

Boxstretch Door middel van een contour de gehele Morph oprekken of 
verschalen 

Push/Pull Met duwen en trekken kan het vlak worden verplaatst. 
Hiermee kan ook een gat worden gemaakt.  

Tube De extrusie van het vlak volgt de getekende polygon lijn  

Bulge Het maken van holten of opbollende volumes aan een vlak



Transformeren naar een Morph 

Elk element in ArchiCAD is om te zetten naar een Morph.  
• Selecteer een element in het model 
• Ga naar het contextmenu (rechtermuisknop) en selecteer Convert Selection to Morph(s) of ga naar Design / Convert Selection to 

Morph(s)  
• Het element is nu een Morph en kan zodanig bewerkt worden. 

Let op!  
Wanneer van bestaande elementen een morph wordt gemaakt dan  
vervallen de eigenschappen van dit element.  
Bijvoorbeeld: In een getransformeerde wand kan geen raam meer  
worden geplaatst en kan niet meegenomen worden in de  
Energy Evaluation.

Morph gereedschap 

Transformeren van bestaande elementen 
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